BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-08-2009, 12:27 AM   #1
2snail
heel toe
 
2snail's Avatar
 
Drives: 2010 ww evo X, 08 135i sold
Join Date: Apr 2008
Location: Houston

Posts: 182
iTrader: (1)

Send a message via AIM to 2snail
2snail's autocross videos inside

I participated in my second autocross event with my 135i. I still have a lot to learn to tame this beast and the runflat tires are unpredictable as they reach higher temperatures. After this event my runcraps are almost toast so I think I will buy a set of proper summer tires and pick up a donut spare to throw in the trunk. I was only able to record with my digital camera so the quality isnt the greatest but its better than nothing. I ran all of the runs except run 3 with dtc mode and run 3 was run with everything off. And I can say the car is much more fun with everything off and getting the tail out is loads of fun

run 1


run 2


run 3


run 4
__________________
2snail is offline   United_States
0
Reply With Quote
      03-08-2009, 01:13 AM   #2
joeo
Second Lieutenant
 
Drives: 2009 Crimson Red 135i
Join Date: Mar 2008
Location: Sterling, Va

Posts: 288
iTrader: (0)

Garage List
2009 BMM 135i  [4.75]
Looks like a blast. I always seem to have trouble remembering the course - this one looks hard to remember! The cones are placed so far apart - I'd get lost on the course..

Looks like your last run was really good.

-Joe
http://www.lovehorsepower.com
joeo is offline  
0
Reply With Quote
      03-08-2009, 01:17 AM   #3
FOXYCaymanS
_
 
FOXYCaymanS's Avatar
 
Drives: Cayman S / Rover
Join Date: Jan 2009
Location: Atlanta & Florida

Posts: 428
iTrader: (0)

Looks like you're doing better than last time!!! Is this what you were texting me about? LoL

Where did you mount this time?

Did "Darwin" take the Evo?

(Sorry, lots of questions...)
__________________
FOXYCaymanS is offline   United_States
0
Reply With Quote
      03-08-2009, 01:57 AM   #4
FOXYCaymanS
_
 
FOXYCaymanS's Avatar
 
Drives: Cayman S / Rover
Join Date: Jan 2009
Location: Atlanta & Florida

Posts: 428
iTrader: (0)

[subscribe]
__________________
FOXYCaymanS is offline   United_States
0
Reply With Quote
      03-08-2009, 02:13 AM   #5
2snail
heel toe
 
2snail's Avatar
 
Drives: 2010 ww evo X, 08 135i sold
Join Date: Apr 2008
Location: Houston

Posts: 182
iTrader: (1)

Send a message via AIM to 2snail
yes the course was really confusing.. these runs I recorded were from the second half of the day. The very first run I got confused right after starting and got lost and had two DNF's by missing two gates. I felt pretty embarrassed when that happened.

FOXY yeah lol I was going to tell you all about it. Darwin had to go back to OklaHOMO...so I went solo plus he has about 400 miles left till its fully broken in.
Ill take a picture of the mount I used. It uses a suction cup stuck to the inside of the windshield.
__________________
2snail is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:39 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST