BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-22-2009, 05:35 PM   #1
oneintheory
no longer a BMW owner
 
Drives: 2011 Ford Edge Sport
Join Date: Jan 2009
Location: Suffolk/Chesapeake, VA

Posts: 1,468
iTrader: (0)

&*@^% RD LEDs

So, I finally got my car back today...(yay) and decided to install the RD LED kit I got from kmarei.

After about an hour of fighting vainly with the passenger headlamp assembly cover, I gave up and fired the car up.



Excuse the language about to spew forth from my mouth, but i was not expecting a fucking bulb out code. I spend an hour and a goddamned half fighting with the insanity that is BMWs "user replaceable parts" vainly and then have a fucking bulb out. awesome.


just thought I'd share. thank you, BMW, for making life easy.






oneintheory is offline   United_States
0
Reply With Quote
      05-22-2009, 06:19 PM   #2
Mega Man
エアーマンが倒せない
 
Mega Man's Avatar
 
Drives: 2009 135i
Join Date: Oct 2008
Location: SoCal

Posts: 1,946
iTrader: (6)

Garage List
2009 135i  [0.00]
Have you given up for good, or just for now?

Be interested to see it if you decide to get back at it.
Mega Man is offline   United_States
0
Reply With Quote
      05-22-2009, 09:05 PM   #3
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,453
iTrader: (32)

Garage List
were you doing it from the top cover??
i use a quarter and it works fine on the M3
it took me seriously about 5 min per side
just twist the oem bulb
pull it out
disconnect oem connector from bulb
connect the RD ballast
and twist the RD led in the socket
kmarei is offline   Egypt
0
Reply With Quote
      05-22-2009, 09:12 PM   #4
oneintheory
no longer a BMW owner
 
Drives: 2011 Ford Edge Sport
Join Date: Jan 2009
Location: Suffolk/Chesapeake, VA

Posts: 1,468
iTrader: (0)

you have more space than i do. it's not the same.
oneintheory is offline   United_States
0
Reply With Quote
      05-22-2009, 09:22 PM   #5
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,453
iTrader: (32)

Garage List
i know they work for the 1 series
http://www.rdash.com.tw/en/product_d...ber=CE1102979W
i wonder if anyone has them installed that might be able to shed some light on how he got them in
so you did get one side in and it works but gives a bulb out warning?
kmarei is offline   Egypt
0
Reply With Quote
      05-22-2009, 09:31 PM   #6
oneintheory
no longer a BMW owner
 
Drives: 2011 Ford Edge Sport
Join Date: Jan 2009
Location: Suffolk/Chesapeake, VA

Posts: 1,468
iTrader: (0)

both sides are in...they both worked initially. now the passenger side doesn't, and I'm sure its something I fucked up, but I don't feel like cutting my hands up any more today.
oneintheory is offline   United_States
0
Reply With Quote
      05-22-2009, 11:32 PM   #7
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,453
iTrader: (32)

Garage List
my only guess is one of the 2 plugs fell out
either the yellow and brown going to the ballast
or the red and black going to LED
if you are getting a bulb failure
then its probably the yellow brown
cuz thats where the resistor is to fool the car into thinking there is a bulb
if it was the one for the LED, you would not get a bulb failure
but the LED would not light up
kmarei is offline   Egypt
0
Reply With Quote
      05-23-2009, 12:37 AM   #8
HACKULO
Captain
 
HACKULO's Avatar
 
Drives: E92 335i
Join Date: Apr 2009
Location: Socal

Posts: 641
iTrader: (10)

Garage List
2012 BMW 335i coupe  [0.00]
2008 135i  [3.00]
lol~~
i am agree w/ u ~~~
the cover so hard to remove and so hard to put back
HACKULO is offline  
0
Reply With Quote
      05-23-2009, 08:26 AM   #9
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,453
iTrader: (32)

Garage List
see if this helps
http://www.1addicts.com/forums/showthread.php?t=212882
kmarei is offline   Egypt
0
Reply With Quote
      05-23-2009, 10:20 AM   #10
E92-Lighting
info@e92-lighting.com
 
E92-Lighting's Avatar
 
Drives: E92 LCI Msport 335i AW + CR
Join Date: May 2008
Location: Walnut CA

Posts: 24,625
iTrader: (314)

Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
its easier to install on 3 series than 1 series,
__________________
E92-Lighting is offline   United_States
0
Reply With Quote
      05-23-2009, 02:33 PM   #11
oneintheory
no longer a BMW owner
 
Drives: 2011 Ford Edge Sport
Join Date: Jan 2009
Location: Suffolk/Chesapeake, VA

Posts: 1,468
iTrader: (0)

Quote:
Originally Posted by kmarei View Post
i know how I have to do it, i just haven't yet. will update later tonight when I have time.
oneintheory is offline   United_States
0
Reply With Quote
      05-23-2009, 06:30 PM   #12
oneintheory
no longer a BMW owner
 
Drives: 2011 Ford Edge Sport
Join Date: Jan 2009
Location: Suffolk/Chesapeake, VA

Posts: 1,468
iTrader: (0)

update...got the bulbs working, no codes, but I cannot, for the life of me, get that damned passenger headlight cover back on. sdkljfha;lsdjfdasf. i've tried everything suggested here. i'm about to take the damned bumper off to get at the headlight.
oneintheory is offline   United_States
0
Reply With Quote
      05-24-2009, 01:59 PM   #13
oneintheory
no longer a BMW owner
 
Drives: 2011 Ford Edge Sport
Join Date: Jan 2009
Location: Suffolk/Chesapeake, VA

Posts: 1,468
iTrader: (0)

goddamnitall.

got the cover back on, everything was great. until today. washed my car, turned it on...

adaptive headlights out. fucking a. the warning comes and goes. any ideas?



this is causing more trouble than it's worth.
oneintheory is offline   United_States
0
Reply With Quote
      05-24-2009, 04:43 PM   #14
kingnonis
**1er Lover**
 
kingnonis's Avatar
 
Drives: my gf insane
Join Date: Oct 2008
Location: Far West TX

Posts: 201
iTrader: (1)

I battled against the cover on passenger side for 2 hours the first time...decided to just leave it halfway on and f*k it... After a few days i gave in to the "worry" and after another hour and a hand full of cuts, I was finally able to get it back on... with someone holding a flashlight while u use both hands to just push the shit out of the tabs into the holes its only half as hard...yet still: WORST. INSTALL. EVER.
__________________
*'08 135i vert Jet Black/Coral Red*Premium + ///Msport + JB3 + BMS DCI* (retired )
*'11 135i dct Le Mans/Black
Premium + ///Msport + JB3 Stg.1 + BMW Perf. Exhaust + HPA Foam Filter

kingnonis is offline  
0
Reply With Quote
      05-24-2009, 06:11 PM   #15
oneintheory
no longer a BMW owner
 
Drives: 2011 Ford Edge Sport
Join Date: Jan 2009
Location: Suffolk/Chesapeake, VA

Posts: 1,468
iTrader: (0)

little update....my headlight has fog and condensation in it...and both the adaptive system and the lamp itself are out.


this just keeps getting worse.
oneintheory is offline   United_States
0
Reply With Quote
      05-24-2009, 07:55 PM   #16
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,453
iTrader: (32)

Garage List
Quote:
Originally Posted by oneintheory View Post
little update....my headlight has fog and condensation in it...and both the adaptive system and the lamp itself are out.


this just keeps getting worse.
My headlight had water in it too
replaced under warranty
bad news is
you have to out the oem bulbs in again
so they don't say it was due to the LEDs
kmarei is offline   Egypt
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:37 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST