BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-14-2009, 12:40 AM   #23
1LazyBmw
Brigadier General
 
1LazyBmw's Avatar
 
Drives: E82
Join Date: Jun 2008
Location: Toronto

Posts: 3,987
iTrader: (5)

Quote:
Originally Posted by Garduna View Post
Ya that's why I spoke with you at the meet about the RD vs EFX debate. If there's that many issues with the EFX ones.... I might just pick up the RDs instead.......
Yup.. codes are a *** to deal with even though I got the BT code reader. I had a friend who had their angel eyes burnt because of an aftermarket led bulb.. I think I am sticking with the RDs... you can probably pick one up used for cheap on the forum.. I've seen a few people post them for sale.
__________________
1LazyBmw is offline   Canada
0
Reply With Quote
      06-14-2009, 05:14 AM   #24
kingnonis
**1er Lover**
 
kingnonis's Avatar
 
Drives: my gf insane
Join Date: Oct 2008
Location: Far West TX

Posts: 201
iTrader: (1)

how are the RDs or the GPs compared to the EFXs? The EFX look nice once sunset arrives but are pretty much invisible in daylight! Do u guys w/the RDs feel the same? I know the GPs are just H8 bulbs @ 7500K...so whats yalls opinion? I have the EFX and I throw codes during the daytime but NOT during the nightime...

Ive attached a crappy cellphone pic of the EFX in daylight *BUT* under a big@ss tree providing lots of shade.
Attached Images
 
__________________
*'08 135i vert Jet Black/Coral Red*Premium + ///Msport + JB3 + BMS DCI* (retired )
*'11 135i dct Le Mans/Black
Premium + ///Msport + JB3 Stg.1 + BMW Perf. Exhaust + HPA Foam Filter

kingnonis is offline  
0
Reply With Quote
      06-14-2009, 11:46 AM   #25
1LazyBmw
Brigadier General
 
1LazyBmw's Avatar
 
Drives: E82
Join Date: Jun 2008
Location: Toronto

Posts: 3,987
iTrader: (5)

Quote:
Originally Posted by kingnonis View Post
how are the RDs or the GPs compared to the EFXs? The EFX look nice once sunset arrives but are pretty much invisible in daylight! Do u guys w/the RDs feel the same? I know the GPs are just H8 bulbs @ 7500K...so whats yalls opinion? I have the EFX and I throw codes during the daytime but NOT during the nightime...

Ive attached a crappy cellphone pic of the EFX in daylight *BUT* under a big@ss tree providing lots of shade.
Yup I have RD's and GP's and same thing.. hmm I thought the EFX shows alot better in sun light thats why I was considering them.
__________________
1LazyBmw is offline   Canada
0
Reply With Quote
      06-14-2009, 12:09 PM   #26
Xin1120
Captain
 
Xin1120's Avatar
 
Drives: 135i Coupé
Join Date: Jun 2008
Location: Texas

Posts: 662
iTrader: (1)

Garage List
Quote:
Originally Posted by kingnonis View Post
how are the RDs or the GPs compared to the EFXs? The EFX look nice once sunset arrives but are pretty much invisible in daylight! Do u guys w/the RDs feel the same? I know the GPs are just H8 bulbs @ 7500K...so whats yalls opinion? I have the EFX and I throw codes during the daytime but NOT during the nightime...

Ive attached a crappy cellphone pic of the EFX in daylight *BUT* under a big@ss tree providing lots of shade.
same problem with the codes only in daylight, the only thing i can guess is from the heat
Xin1120 is offline   United_States
0
Reply With Quote
      06-14-2009, 12:21 PM   #27
m235i
Private First Class
 
Drives:
Join Date: Jul 2008

Posts: 181
iTrader: (0)

Quote:
Originally Posted by Xin1120 View Post
same problem with the codes only in daylight, the only thing i can guess is from the heat

Could it be because the headlights are on at night and during the day only the running lights are on?
m235i is offline  
0
Reply With Quote
      06-14-2009, 12:24 PM   #28
Xin1120
Captain
 
Xin1120's Avatar
 
Drives: 135i Coupé
Join Date: Jun 2008
Location: Texas

Posts: 662
iTrader: (1)

Garage List
Quote:
Originally Posted by 135IBMW View Post
Could it be because the headlights are on at night and during the day only the running lights are on?
That sounds feasible. I will try running full headlights during the day and see what happens.
Xin1120 is offline   United_States
0
Reply With Quote
      06-14-2009, 07:02 PM   #29
Xin1120
Captain
 
Xin1120's Avatar
 
Drives: 135i Coupé
Join Date: Jun 2008
Location: Texas

Posts: 662
iTrader: (1)

Garage List
I may have some good news or if you wanna consider it good news to those of you having the same problems as me with EFXs throwing codes. I drove today in the hot sun (which usually gives me codes) but set my headlights to the on position as opposed to sensor position. No codes were thrown when the headlights are on. Then I changed it back to the sensor position and within 5 minutes I got the warning light so I switch it back to on which didn't have anymore problems. Our car turns off the headlamps when it is switched off so you don't have to worry about running down your battery if you forget to turn them off.

My only guess on why this fixes the problem is that the LEDs are not getting enough power when during daylight. If i remember correctly, our angel eyes dim during daylight from the sensor and are fully on during night time. So, by switching the headlamps to fully on, it must have sent full power to the coronas.

Nonetheless, I have GP Thunders 7500k on order and will do a full comparison between the two sets when they arrive.
Xin1120 is offline   United_States
0
Reply With Quote
      06-16-2009, 10:12 PM   #30
arsenyc
www.SubXcess.com
 
arsenyc's Avatar
 
Drives: AW 135i
Join Date: May 2009
Location: Brooklyn, NY

Posts: 573
iTrader: (1)

To chime in on the EFX, I am not throwing codes, but already having them installed for 2 weeks, one side has burnt out and I dont even use DRL :/ I contacted EFX, but I will most likely just return them because I dont want this happening when I actually have to pay for the exchange...any other options out there that are just as bright as the EFX?

Sorry to hijack, just wanted to consolidate instead of making more threads ...thx guys!
__________________
arsenyc is offline   United_States
0
Reply With Quote
      06-17-2009, 07:15 AM   #31
kytes79@hotmail.com
Registered
 
Drives:
Join Date: Nov 2008

Posts: 1
iTrader: (0)

Ive also just returned my EFX angel eye LEDs. Only had them in my 135i for about a month, took a month for Mike Owen of EFX to have them sent to me in Australia (this is MUCH LONGER than usual shipping to me).
They looked great when installed, bright blue-white colour. Just yesterday, only after about a month, I was driving and suddenly got the exterior light code. Got home and checked - the right angel eye was out. Tried reconnecting the bulb to the silver ballast/ silver ballast to the power supply - didnt change a thing. Flickers a few times when u turn on, then nothing.

Contacted MIke - Now I have to pay to replace them, and I have to fork out the shipping back and forth as well!!

Is there any other light that looks as good, but actually works ??!!
kytes79@hotmail.com is offline  
0
Reply With Quote
      06-17-2009, 01:25 PM   #32
kingnonis
**1er Lover**
 
kingnonis's Avatar
 
Drives: my gf insane
Join Date: Oct 2008
Location: Far West TX

Posts: 201
iTrader: (1)

any word on the GPs Xin? I followed what u did and tried having the lights on ON rather than Auto and dont get codes that way...but eh....dont know if i want the xenons on the whole time as it kinda defeats the purpose of the "angel eye" look running solo. On a positive note, the visibility does seem to have gotten better when running them solo during the day (too bad theres codes!)
__________________
*'08 135i vert Jet Black/Coral Red*Premium + ///Msport + JB3 + BMS DCI* (retired )
*'11 135i dct Le Mans/Black
Premium + ///Msport + JB3 Stg.1 + BMW Perf. Exhaust + HPA Foam Filter

kingnonis is offline  
0
Reply With Quote
      06-17-2009, 03:15 PM   #33
MadMan77
↓↓↓ Ex-Con ↓↓↓
 
MadMan77's Avatar
 
Drives: JB '08 135i
Join Date: Apr 2008
Location: Mildenhall, UK

Posts: 1,875
iTrader: (1)

Quote:
Originally Posted by Xin1120 View Post
I may have some good news or if you wanna consider it good news to those of you having the same problems as me with EFXs throwing codes. I drove today in the hot sun (which usually gives me codes) but set my headlights to the on position as opposed to sensor position. No codes were thrown when the headlights are on. Then I changed it back to the sensor position and within 5 minutes I got the warning light so I switch it back to on which didn't have anymore problems. Our car turns off the headlamps when it is switched off so you don't have to worry about running down your battery if you forget to turn them off.

My only guess on why this fixes the problem is that the LEDs are not getting enough power when during daylight. If i remember correctly, our angel eyes dim during daylight from the sensor and are fully on during night time. So, by switching the headlamps to fully on, it must have sent full power to the coronas.

Nonetheless, I have GP Thunders 7500k on order and will do a full comparison between the two sets when they arrive.
Negative. You have that backwards. The angel eyes receive full power when the xenon lights are OFF. They are dimmed only when the xenon lights are on.

I saw it very clearly when I had my GPs installed. Blue with the lights off and yellowish when they were dimmed with the lights on.

I am going to have to agree with the others above about the silver ballast over-heating when they are at full power and the outside temps are higher.

BTW, mine just started trowing codes but, like the others, only when my lights are off.
__________________
MadMan77 is offline   United Kingdom
0
Reply With Quote
      06-17-2009, 05:34 PM   #34
arsenyc
www.SubXcess.com
 
arsenyc's Avatar
 
Drives: AW 135i
Join Date: May 2009
Location: Brooklyn, NY

Posts: 573
iTrader: (1)

UPDATE: Mike @ EFX said hell gladly replace the burnt out light and send me a pair overnight. I am happy he is being so kind as he told me that he has sold over 1000 pairs and only 2 were defective (mine being the 2nd defective ones). I hope they don't burn out again after the replacement, but I will keep you guys updated!
__________________
arsenyc is offline   United_States
0
Reply With Quote
      06-17-2009, 07:07 PM   #35
Xin1120
Captain
 
Xin1120's Avatar
 
Drives: 135i Coupé
Join Date: Jun 2008
Location: Texas

Posts: 662
iTrader: (1)

Garage List
Quote:
Originally Posted by kingnonis View Post
any word on the GPs Xin? I followed what u did and tried having the lights on ON rather than Auto and dont get codes that way...but eh....dont know if i want the xenons on the whole time as it kinda defeats the purpose of the "angel eye" look running solo. On a positive note, the visibility does seem to have gotten better when running them solo during the day (too bad theres codes!)
Still waiting for the GPs to arrive. I do agree with you, full headlamps during the day defeats the purpose of ability to have the angel eye aesthetic. I scheduled the annual maintenance for tomorrow but then had to reschedule since I don't want the dealer to see the code.

Quote:
Originally Posted by MadMan77 View Post
Negative. You have that backwards. The angel eyes receive full power when the xenon lights are OFF. They are dimmed only when the xenon lights are on.

I saw it very clearly when I had my GPs installed. Blue with the lights off and yellowish when they were dimmed with the lights on.

I am going to have to agree with the others above about the silver ballast over-heating when they are at full power and the outside temps are higher.

BTW, mine just started trowing codes but, like the others, only when my lights are off.
Thanks for the correction. Thats probably the problem...

Quote:
Originally Posted by arsenyc View Post
UPDATE: Mike @ EFX said hell gladly replace the burnt out light and send me a pair overnight. I am happy he is being so kind as he told me that he has sold over 1000 pairs and only 2 were defective (mine being the 2nd defective ones). I hope they don't burn out again after the replacement, but I will keep you guys updated!
Happy to hear it. Hope you get better results.
Xin1120 is offline   United_States
0
Reply With Quote
      06-19-2009, 07:48 PM   #36
Xin1120
Captain
 
Xin1120's Avatar
 
Drives: 135i Coupé
Join Date: Jun 2008
Location: Texas

Posts: 662
iTrader: (1)

Garage List
EFX vs. GP Thunder 7500k vs. Stock

Alright guys. As you know, I've been getting codes so I got a pair of GP Thunder 7500k bulbs. I am disappointed to say that GP Thunders suck completely compared to the EFXs. The colors here on picture are whiter/bluer than in real life and they are no where as bright as the EFXs either. Unfortunately I decided to leave the EFXs in for now.

Here are some pics. I hope they help. I wanted to just do it from the right side since its less hassle to take apart and put in. Anyways, here are some night pics from inside the garage and some pics from outside in sunlight. Also I know there have been discussion about what color the ballast and the cords are so I've included a picture of my EFX bulb w/ballast.
Attached Images
   
Xin1120 is offline   United_States
0
Reply With Quote
      06-19-2009, 08:15 PM   #37
1LazyBmw
Brigadier General
 
1LazyBmw's Avatar
 
Drives: E82
Join Date: Jun 2008
Location: Toronto

Posts: 3,987
iTrader: (5)

Quote:
Originally Posted by Xin1120 View Post
Alright guys. As you know, I've been getting codes so I got a pair of GP Thunder 7500k bulbs. I am disappointed to say that GP Thunders suck completely compared to the EFXs. The colors here on picture are whiter/bluer than in real life and they are no where as bright as the EFXs either. Unfortunately I decided to leave the EFXs in for now.

Here are some pics. I hope they help. I wanted to just do it from the right side since its less hassle to take apart and put in. Anyways, here are some night pics from inside the garage and some pics from outside in sunlight. Also I know there have been discussion about what color the ballast and the cords are so I've included a picture of my EFX bulb w/ballast.
Closest thing would be the RD LED lights but still not bright enough in daylight.. and cost more but no codes...
__________________
1LazyBmw is offline   Canada
0
Reply With Quote
      06-19-2009, 11:10 PM   #38
kingnonis
**1er Lover**
 
kingnonis's Avatar
 
Drives: my gf insane
Join Date: Oct 2008
Location: Far West TX

Posts: 201
iTrader: (1)

Whoa...the GPs look horrible..almost like stock but less intense
My EFXs seem to be more noticeable these last few days during the day than the first couple of days after install (tho they look AWESOME at night). i too have decided to keep them and during the day use them with the headlights on then pure halos from around 5pm till the headlights are needed due to darkness...oh well!! thx for the pics, saved me from ordering the GPs.
__________________
*'08 135i vert Jet Black/Coral Red*Premium + ///Msport + JB3 + BMS DCI* (retired )
*'11 135i dct Le Mans/Black
Premium + ///Msport + JB3 Stg.1 + BMW Perf. Exhaust + HPA Foam Filter

kingnonis is offline  
0
Reply With Quote
      06-22-2009, 01:25 AM   #39
SLO
Shane
 
SLO's Avatar
 
Drives: M3, RRS, LR4
Join Date: Jan 2009
Location: Portland, OR

Posts: 363
iTrader: (0)

Quote:
Originally Posted by Xin1120 View Post
Alright guys. As you know, I've been getting codes so I got a pair of GP Thunder 7500k bulbs. I am disappointed to say that GP Thunders suck completely compared to the EFXs. The colors here on picture are whiter/bluer than in real life and they are no where as bright as the EFXs either. Unfortunately I decided to leave the EFXs in for now.

Here are some pics. I hope they help. I wanted to just do it from the right side since its less hassle to take apart and put in. Anyways, here are some night pics from inside the garage and some pics from outside in sunlight. Also I know there have been discussion about what color the ballast and the cords are so I've included a picture of my EFX bulb w/ballast.
Xin, are those the white or blue EFX LED's?
SLO is offline   United_States
0
Reply With Quote
      06-22-2009, 01:25 AM   #40
Xin1120
Captain
 
Xin1120's Avatar
 
Drives: 135i Coupé
Join Date: Jun 2008
Location: Texas

Posts: 662
iTrader: (1)

Garage List
white
Xin1120 is offline   United_States
0
Reply With Quote
      06-24-2009, 01:52 AM   #41
radiantm3
Apex Everything!
 
radiantm3's Avatar
 
Drives: >1000 HP in my garage
Join Date: Sep 2008
Location: Danville, CA

Posts: 3,800
iTrader: (6)

Garage List
2011 E92 M3  [4.80]
2013 BMW X5M  [4.33]
I really think heat is the cause of the codes. Today was really warm and my EFX LEDs were throwing codes left and right at idle in the sun. Never happens at night or while driving. If this keeps happening often over the summer, I'll probably just go back to the stock bulbs.
__________________
(1:40 @ Laguna Seca, 2:03 @ Thunderhill, 1:52 @ Infineon)
radiantm3 is offline   United_States
0
Reply With Quote
      06-24-2009, 05:39 AM   #42
MadMan77
↓↓↓ Ex-Con ↓↓↓
 
MadMan77's Avatar
 
Drives: JB '08 135i
Join Date: Apr 2008
Location: Mildenhall, UK

Posts: 1,875
iTrader: (1)

Quote:
Originally Posted by radiantm3 View Post
I really think heat is the cause of the codes. Today was really warm and my EFX LEDs were throwing codes left and right at idle in the sun. Never happens at night or while driving. If this keeps happening often over the summer, I'll probably just go back to the stock bulbs.
I concur but I am just going to deal with the stupid "BONG!" for now. I am thinking about calling EFX to see if they have some sort of fix for this over-heating issue.
__________________
MadMan77 is offline   United Kingdom
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:03 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST