BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-02-2009, 09:47 PM   #45
Kris
Colonel
 
Drives: m3
Join Date: Jun 2008
Location: USOFA

Posts: 2,295
iTrader: (0)

Looks good, whats the update on the wiring/lights out? I have a local Auto electrican that said he's 99% sure he can wire it up for $150 wihtout a lights out bulb using a diode?
Kris is offline   No_Country
0
Reply With Quote
      08-02-2009, 10:02 PM   #46
scottn2retro
Captain
 
scottn2retro's Avatar
 
Drives:
Join Date: Oct 2007

Posts: 680
iTrader: (0)

Quote:
Originally Posted by Kris View Post
Looks good, whats the update on the wiring/lights out? I have a local Auto electrican that said he's 99% sure he can wire it up for $150 wihtout a lights out bulb using a diode?
I didn't get a light out indication, which is really weird because the left tail light on the car is not working (I think it was intermittent before due to the racing). So I'll get a new left tailight assembly and give it another try. Hopefully it's not my wiring choices for the Modulite that are making the left taillight not work.
__________________
08 135i - Stock Class BMW Club Racer
www.TotalMotorOils.us
Photo Gallery

Last edited by scottn2retro; 08-03-2009 at 10:24 AM.
scottn2retro is offline  
0
Reply With Quote
      08-02-2009, 10:04 PM   #47
Kris
Colonel
 
Drives: m3
Join Date: Jun 2008
Location: USOFA

Posts: 2,295
iTrader: (0)

Interesting! ok so your using the modulite kit... sweet..
Kris is offline   No_Country
0
Reply With Quote
      08-03-2009, 08:56 AM   #48
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,000
iTrader: (0)

Send a message via Yahoo to john08135i
Very nice.. lets roll
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      08-23-2009, 11:40 PM   #49
scottn2retro
Captain
 
scottn2retro's Avatar
 
Drives:
Join Date: Oct 2007

Posts: 680
iTrader: (0)

Quote:
Originally Posted by Kris View Post
Interesting! ok so your using the modulite kit... sweet..
Finally got the left rear tailight replaced and the trailer hooked up (even got a spare mounted on the tongue and painted those hideous white wheels with silver wheel paint).

I do not get a 'bulb out' indication with my model of modulite (119146 and a 10 Amp fuse on the power wire) and wired up per my connections in post #24:

Left side of the car in multibulb assembly wires:
MODULITE ----------------------------------------------135i
LEFT TURN -------------------------------------- Blue wire with green stripe
BRAKES ----------------------------------------- Purple with Yellow stripe

Left side of the car on Tail light bulb harness:
TAIL LIGHTS ------------------------------------ Purple wire with Light Blue stripe

Right side of the car in multibulb assembly:
RIGHT TURN ------------------------------------- Blue wire with Brown stripe

__________________
08 135i - Stock Class BMW Club Racer
www.TotalMotorOils.us
Photo Gallery

Last edited by scottn2retro; 08-24-2009 at 04:28 PM.
scottn2retro is offline  
0
Reply With Quote
      08-24-2009, 10:01 AM   #50
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,000
iTrader: (0)

Send a message via Yahoo to john08135i
Quote:
Originally Posted by scottn2retro View Post
I didn't get a light out indication, which is really weird because the left tail light on the car is not working (I think it was intermittent before due to the racing). So I'll get a new left tailight assembly and give it another try. Hopefully it's not my wiring choices for the Modulite that are making the left taillight not work.
Dang.. u bought the kit i got right?

I always get light out..?

How did you splice into the OEM wiring then?
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      08-24-2009, 11:07 AM   #51
scottn2retro
Captain
 
scottn2retro's Avatar
 
Drives:
Join Date: Oct 2007

Posts: 680
iTrader: (0)

Quote:
Originally Posted by john08135i View Post
Dang.. u bought the kit i got right?

I always get light out..?

How did you splice into the OEM wiring then?
I don't know if I got the same Modulite kit. I got 119146 which has more current capacity than the minimum rated kit required for that trailer (2 side markers and 2 tail/brake lights).
__________________
08 135i - Stock Class BMW Club Racer
www.TotalMotorOils.us
Photo Gallery
scottn2retro is offline  
0
Reply With Quote
      08-24-2009, 12:26 PM   #52
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,000
iTrader: (0)

Send a message via Yahoo to john08135i
Crap they told me i needed 119190...wonder what is different from my kit to yours?
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      08-24-2009, 04:25 PM   #53
scottn2retro
Captain
 
scottn2retro's Avatar
 
Drives:
Join Date: Oct 2007

Posts: 680
iTrader: (0)

Quote:
Originally Posted by john08135i View Post
Crap they told me i needed 119190...wonder what is different from my kit to yours?
119190:
http://www.etrailer.com/pc-ELEE~119190.htm

119146:
http://www.etrailer.com/pc-ELEE~119146.htm


Looks like 119190 is rated to handle a trailer with even more lights than the 119146.

What wires did you tap into?
__________________
08 135i - Stock Class BMW Club Racer
www.TotalMotorOils.us
Photo Gallery
scottn2retro is offline  
0
Reply With Quote
      10-08-2009, 09:35 AM   #54
scottn2retro
Captain
 
scottn2retro's Avatar
 
Drives:
Join Date: Oct 2007

Posts: 680
iTrader: (0)

Well, the hitch/trailer set up made it all the way to Road Atlanta and back to Huntington Beach with only a little problem (the bracket for the left rear taillight and license plate broke off), but overall, very good for 4500 miles of haulin' butt across country

__________________
08 135i - Stock Class BMW Club Racer
www.TotalMotorOils.us
Photo Gallery
scottn2retro is offline  
0
Reply With Quote
      11-19-2009, 07:14 PM   #55
Kris
Colonel
 
Drives: m3
Join Date: Jun 2008
Location: USOFA

Posts: 2,295
iTrader: (0)

Finally got my hitch installed.. so i just need the Modulite 119146 and the wiring kit? then an auto electrical guy can do the work??

Thats all?
Kris is offline   No_Country
0
Reply With Quote
      11-19-2009, 09:31 PM   #56
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,000
iTrader: (0)

Send a message via Yahoo to john08135i
Quote:
Originally Posted by Kris View Post
Finally got my hitch installed.. so i just need the Modulite 119146 and the wiring kit? then an auto electrical guy can do the work??

Thats all?
Shoot why dont you hook up the wiring kit..BTW there was a bulb actually out thats why i always had a bulb out warning.. the dealer replaced i and now its fine...Guess my modullite kit worked fine.
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      11-19-2009, 09:32 PM   #57
Kris
Colonel
 
Drives: m3
Join Date: Jun 2008
Location: USOFA

Posts: 2,295
iTrader: (0)

got a local shop working out what they can do for me... ill know soon, if not ill order the modulite kit..
Kris is offline   No_Country
0
Reply With Quote
      12-05-2009, 01:41 PM   #58
jwellsiii
Enlisted Member
 
Drives: 135i SG 6MT
Join Date: Dec 2009
Location: San Carlos, CA

Posts: 30
iTrader: (0)

Garage List
2010 135i  [0.00]
Thanks so much for this thread! I bought my 2010 135i because of this thread (I knew I needed a hitch, and was hesitant on the 135i because BMW didn't supply one).

A local muffler shop did the installation easily for about $200. I haven't yet had the wiring installed.

One thing about the 2010: When the car warms up, the muffler lowers. There is a bracket on the right of the muffler that ends up resting on the towbar, causing a terrible "grinding" sound when accelerating. Bending the bracket slightly away from the towbar solved this.
jwellsiii is offline  
0
Reply With Quote
      12-06-2009, 10:09 AM   #59
axoid
Private First Class
 
Drives: '09 128i
Join Date: Feb 2008
Location: Columbus, Oh

Posts: 194
iTrader: (0)

Quote:
Originally Posted by jwellsiii View Post
One thing about the 2010: When the car warms up, the muffler lowers. There is a bracket on the right of the muffler that ends up resting on the towbar, causing a terrible "grinding" sound when accelerating. Bending the bracket slightly away from the towbar solved this.
I would bet this is the same thing happening with my '09 128. I mounted the hitch last week and I've been getting an occasional rattle from the exhaust touch the hitch assembly. But I haven't really looked at it yet.
__________________

Bill [92 Camaro RS (Autocross ESP / Trackrat) | 09 BMW 128i Sport Package]
axoid is offline  
0
Reply With Quote
      12-07-2009, 06:45 PM   #60
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,000
iTrader: (0)

Send a message via Yahoo to john08135i
Quote:
Originally Posted by axoid View Post
I would bet this is the same thing happening with my '09 128. I mounted the hitch last week and I've been getting an occasional rattle from the exhaust touch the hitch assembly. But I haven't really looked at it yet.
Yes it happens when the car is cold.
I wrapped a part of the hitch with some cushion stuff where it touches...noise is gone..
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      12-08-2009, 11:24 PM   #61
1forthemoney
New Member
 
Drives: 128
Join Date: Dec 2009
Location: Long Beach NY

Posts: 5
iTrader: (0)

Quote:
Originally Posted by axoid View Post
I would bet this is the same thing happening with my '09 128. I mounted the hitch last week and I've been getting an occasional rattle from the exhaust touch the hitch assembly. But I haven't really looked at it yet.
Which hitch did you use? I didn't think there were any that fit the 128 and only the 135. One would think one model would fit both models but you can't assume anything with our cars. If you have a link it would be sincerely appreciated. Thanks.
1forthemoney is offline  
0
Reply With Quote
      12-09-2009, 06:15 AM   #62
axoid
Private First Class
 
Drives: '09 128i
Join Date: Feb 2008
Location: Columbus, Oh

Posts: 194
iTrader: (0)

I installed the same Curt hitch that all the 135 owners are using. I bought it back in May, but just got aroung to installing it.

Quote:
Originally Posted by 1forthemoney View Post
Which hitch did you use? I didn't think there were any that fit the 128 and only the 135. One would think one model would fit both models but you can't assume anything with our cars. If you have a link it would be sincerely appreciated. Thanks.
__________________

Bill [92 Camaro RS (Autocross ESP / Trackrat) | 09 BMW 128i Sport Package]
axoid is offline  
0
Reply With Quote
      12-09-2009, 09:44 AM   #63
1forthemoney
New Member
 
Drives: 128
Join Date: Dec 2009
Location: Long Beach NY

Posts: 5
iTrader: (0)

Quote:
Originally Posted by axoid View Post
I installed the same Curt hitch that all the 135 owners are using. I bought it back in May, but just got aroung to installing it.
Well I'm glad it worked out for you Bill. Also glad someone decided to risk it to see if it fit on the back of a 128. Have any pic's you would care to share? I'd love to see how it looks. What are you towing with it? Track tires? Just a bunch of crap? I plan on getting a cheapo harbor freight trailer to tow my bike to the track. Thanks!
1forthemoney is offline  
0
Reply With Quote
      12-09-2009, 12:28 PM   #64
axoid
Private First Class
 
Drives: '09 128i
Join Date: Feb 2008
Location: Columbus, Oh

Posts: 194
iTrader: (0)

Quote:
Originally Posted by 1forthemoney View Post
Well I'm glad it worked out for you Bill. Also glad someone decided to risk it to see if it fit on the back of a 128. Have any pic's you would care to share? I'd love to see how it looks. What are you towing with it? Track tires? Just a bunch of crap? I plan on getting a cheapo harbor freight trailer to tow my bike to the track. Thanks!
I put the hitch on the 1 as a back up to the Camaro. I have a trailer that I haul the Camaro’s race tires on and with my previous vehicle I used it to haul the engine block to the machine shop when I built the Camaro’s current motor. I’m sure it will come in handy for some other chores that are too big to fit in the 1.

The trailer that I have is one of those cheap harbor freight jobs.

I don't have any pics handy, but I'll put some up soon.
__________________

Bill [92 Camaro RS (Autocross ESP / Trackrat) | 09 BMW 128i Sport Package]
axoid is offline  
0
Reply With Quote
      12-09-2009, 01:29 PM   #65
BrokenVert
Resident Kerbalnaut
 
BrokenVert's Avatar
 
Drives: Topless Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen

Posts: 9,799
iTrader: (0)

Im grabbing one these come spring...bring the 1er up to Uni and I need a way to bring all of stuff up and still have the top down.
__________________
BrokenVert is offline   United_States
0
Reply With Quote
      12-18-2009, 07:04 PM   #66
Kris
Colonel
 
Drives: m3
Join Date: Jun 2008
Location: USOFA

Posts: 2,295
iTrader: (0)

Guys, just wiring this up and some auto electric guiys say the module wont work unless its installed on a US car..

They say when you indicate, your brake light flashes? is this true??
Kris is offline   No_Country
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:27 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST