BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-11-2010, 08:24 PM   #23
MickyD
(Damned or Belated)
4
Rep
499
Posts

 
Drives: Le Mans Blue 120D M Manual
Join Date: Mar 2009
Location: Seaford, Vic.

iTrader: (0)

is the difference because some cars have the active steering or whatever it's called?
Appreciate 0
      07-11-2010, 09:03 PM   #24
BMWRX
Captain
BMWRX's Avatar
Australia
12
Rep
956
Posts

 
Drives: 135i TS
Join Date: Jul 2009
Location: Brisbane, Queensland

iTrader: (0)

Garage List
Quote:
Originally Posted by mattyv View Post
I like Orlin's headlights better...
I met Orlin on the weekend. He looks nothing like what his avatar so falsely advertises.
__________________
2009 BMW 135i - Titan Silver
2005 Subaru WRX Club Spec 8 - Crystal Grey Metallic - Fiddled with a bit - SOLD
Appreciate 0
      07-11-2010, 09:14 PM   #25
NJL
Enlisted Member
NJL's Avatar
Australia
0
Rep
31
Posts

 
Drives: 125i
Join Date: Apr 2010
Location: Gold Coast, Australia

iTrader: (0)

Mine doesn't have it either, and does make the ticking noise as well...

Sometimes when I take it for a good burn it doesn't for a little while, but yeah, not happy that it does. Someone posted the remedy BMW performs is to hold the vehicle in a certain rev range for 20 minutes or so and replace the oil..? Almost sounds like the roller rockers are loose or something...
Appreciate 0
      07-11-2010, 09:19 PM   #26
BMWRX
Captain
BMWRX's Avatar
Australia
12
Rep
956
Posts

 
Drives: 135i TS
Join Date: Jul 2009
Location: Brisbane, Queensland

iTrader: (0)

Garage List
My car gets a bit of a ticking noise when you put it in Drive when cold. It disappears when you put it back into Neutral or it warms up a bit.
__________________
2009 BMW 135i - Titan Silver
2005 Subaru WRX Club Spec 8 - Crystal Grey Metallic - Fiddled with a bit - SOLD
Appreciate 0
      07-11-2010, 11:33 PM   #27
RadiuM
Captain
RadiuM's Avatar
Australia
12
Rep
764
Posts

 
Drives: 135i, 97 GTR VSpec, Stagea
Join Date: Oct 2008
Location: perth

iTrader: (1)

Quote:
Originally Posted by BMWRX View Post
All of the 135i drivers are thinking it, so I may as well say it. Your car is missing this:



Sorry, couldn't help myself.

I had that in my head just from reading the topic :P
__________________
'09 BMW 135i, Lemans Blue
'97 Nissan Skyline R33 Series II GTR V-Spec + mods
'97 Nissan Stagea RS4
'88 Pajero
CRG KT1 125
Appreciate 0
      07-12-2010, 07:56 AM   #28
banglemangle
Lieutenant
Azerbaijan
8
Rep
577
Posts

 
Drives: bmw135
Join Date: Feb 2010
Location: Somewhere on the East Coast of Australia

iTrader: (0)

I read somewhere that 135 had no space for electric PS, so have "old" hydraulic system, whereas 125 had the space (presumably due to lack of on board hairdryers)for the "new" electric ps.

I don't know if this is true, but if so it explains OP issue.
Appreciate 0
      07-13-2010, 12:47 AM   #29
jksgoh
Major
jksgoh's Avatar
27
Rep
1,299
Posts

 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

iTrader: (0)

Garage List
2008 E82 125i  [0.00]
ncutinelli, ye weird how some cars dont have it.
found the part on realoem:
http://www.realoem.com/bmw/showparts...67&hg=32&fg=20
i suspect they've redesigned it and moved it somewhere else in the later models??? (real oem only goes to early 09 models)
so if you're steering is working, i wouldn't be worried.
__________________
Appreciate 0
      07-13-2010, 12:48 AM   #30
jksgoh
Major
jksgoh's Avatar
27
Rep
1,299
Posts

 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

iTrader: (0)

Garage List
2008 E82 125i  [0.00]
Quote:
Originally Posted by BMWRX View Post
All of the 135i drivers are thinking it, so I may as well say it. Your car is missing this:



Sorry, couldn't help myself.
It's also missing the HPFP that goes with it!
__________________
Appreciate 0
      07-13-2010, 12:50 AM   #31
BMWRX
Captain
BMWRX's Avatar
Australia
12
Rep
956
Posts

 
Drives: 135i TS
Join Date: Jul 2009
Location: Brisbane, Queensland

iTrader: (0)

Garage List
Quote:
Originally Posted by jksgoh View Post
It's also missing the HPFP that goes with it!
It rarely works so there's no point installing it.
__________________
2009 BMW 135i - Titan Silver
2005 Subaru WRX Club Spec 8 - Crystal Grey Metallic - Fiddled with a bit - SOLD
Appreciate 0
      07-13-2010, 02:15 AM   #32
ncutinelli
Private First Class
4
Rep
193
Posts

 
Drives: 125i LMB
Join Date: Aug 2009
Location: Melbourne, AUSTRALIA

iTrader: (0)

Garage List
Thanks jksgoh
__________________
BMW 125i Coupe / MT / Le Mans Blue / Alaska Grey / M-Sport / 18" / Sunroof
BMW Performance Parts / CF Diffuser / CF Mirror Caps / CF Interior Trim / Performance Pedals / Black Front Grilles
Appreciate 0
      07-13-2010, 03:30 AM   #33
chylld
Captain
chylld's Avatar
Australia
17
Rep
996
Posts

 
Drives: MY14 428i GC
Join Date: Sep 2009
Location: Sydney, Australia

iTrader: (0)

Garage List
Just got the following from my dealer at BMW Parramatta:

Quote:
The missing bottle is the power steering reservoir – You do not require this as your vehicle has electric Power Steering...
Problem solved! (again)
__________________
Daily: F36 428i Gran Coupe :: Mineral Grey on Red/Black :: Msport :: LED :: HUD :: ACC :: h/k
Weekend: Lotus Evora S :: Aspen White on Black :: Sports Racer
Appreciate 0
      07-13-2010, 04:03 AM   #34
AussieAlf
Private First Class
AussieAlf's Avatar
1
Rep
179
Posts

 
Drives: LMB 123d MT Vert
Join Date: Mar 2010
Location: Frankston, Vic, Australia

iTrader: (0)

Toldyaso!

Cheers,
Alf
__________________
No longer waiting for LMB 123d Vert
Appreciate 0
      07-13-2010, 04:22 AM   #35
jksgoh
Major
jksgoh's Avatar
27
Rep
1,299
Posts

 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

iTrader: (0)

Garage List
2008 E82 125i  [0.00]
Quote:
Originally Posted by chylld View Post
Just got the following from my dealer at BMW Parramatta:



Problem solved! (again)
really? i knew the 125i's had the electric power steering (or were meant to) but then why does my 125i (and others) have the bottle?
Does this "oil carrier" only apply to hydraulic steering?
did the early models not get the electric power steering?
__________________

Last edited by jksgoh; 07-13-2010 at 04:33 AM.
Appreciate 0
      07-13-2010, 07:04 AM   #36
banglemangle
Lieutenant
Azerbaijan
8
Rep
577
Posts

 
Drives: bmw135
Join Date: Feb 2010
Location: Somewhere on the East Coast of Australia

iTrader: (0)

Quote:
Originally Posted by chylld View Post
Just got the following from my dealer at BMW Parramatta:



Problem solved! (again)
As per the 6th post from top on this page.

I was right, and to my utter disappointment, mildly helpful. I promise this wont happen again - normal (mangled) programming now resumes :-)
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:06 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST