BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-21-2010, 05:10 PM   #1
jksgoh
Major
 
jksgoh's Avatar
 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

Posts: 1,298
iTrader: (0)

Garage List
2008 E82 125i  [0.00]
ipod sounds crap + wont turn off

hey guys, i know the ipod has been discussed a few times but couldnt find the answers to a couple of probs i have.
well i just received one of those Y cables. picked it up from ebay. they claim it charges all iphones/ipods (12V and 5V versions). plugged it in and it charges fine which is great. so my probs are:
a) why does the ipod sound so crap???? im not much of a audiophile (or whatever they are called) but i could tell the diff between ipod and CD (or radio for that matter) straight away. sounds a lot "flatter"??? is there anything i can do about this??? im ripping the music at 192kbps AAC. Im usually not that anal over the quality as long as it sounds half decent, but this sounded pretty crap.
b) the ipod charges straight away when you plug it in, and will keep charging (and stay on) when it is plugged in even when the car is off. Now this is a bit retarded. Will this slowly drain my car battery and should i be unplugging it every time?
__________________
jksgoh is offline  
0
Reply With Quote
      07-21-2010, 05:23 PM   #2
Jude Starr
Private First Class
 
Jude Starr's Avatar
 
Drives: 123d hatch & X1 23D
Join Date: Apr 2010
Location: Brisbane, Australia

Posts: 110
iTrader: (0)

Not sure about your first problem - I have been using my ipod in my 120i loan car for a couple of weeks now, and the sound is fine. I do find you notice the difference between older music that was originally recorded on analogue equipment and newer digitally recorded stuff, but that is not exclusive to ipod. And even the older stuff still sounds good on my ipod.

I would be interested to know about your second issue though. I had noticed that the ipod stays on while plugged into the car. While I severely doubt it would draw enough power to drain the car battery, I would like to know if it could do damage to the ipod.
Jude Starr is offline   Australia
0
Reply With Quote
      07-21-2010, 05:45 PM   #3
BMWRX
Captain
 
BMWRX's Avatar
 
Drives: 135i TS
Join Date: Jul 2009
Location: Brisbane, Queensland

Posts: 954
iTrader: (0)

Garage List
Your problem is that you have an ebay iPod cable. They are crud. I had one and soon learned that you need a genuine cable for the iPod to work and sound properly in our cars. You can get genuine ones off ebay from the UK - they cost about $75 (a far way cheaper than buying them from Australian dealers at over $150).
__________________
2009 BMW 135i - Titan Silver
2005 Subaru WRX Club Spec 8 - Crystal Grey Metallic - Fiddled with a bit - SOLD
BMWRX is offline   Australia
0
Reply With Quote
      07-21-2010, 05:49 PM   #4
jksgoh
Major
 
jksgoh's Avatar
 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

Posts: 1,298
iTrader: (0)

Garage List
2008 E82 125i  [0.00]
damn well thats $30 down the drain. do the genuine ones turn off the ipod after the car has turned off?
__________________
jksgoh is offline  
0
Reply With Quote
      07-21-2010, 05:50 PM   #5
AW123d
Enlisted Member
 
Drives: 123d
Join Date: Feb 2010
Location: Sydney

Posts: 30
iTrader: (0)

The iPod does not draw enough power to discharge your car battery in any normal timespan.
AW123d is offline  
0
Reply With Quote
      07-21-2010, 06:09 PM   #6
BMWRX
Captain
 
BMWRX's Avatar
 
Drives: 135i TS
Join Date: Jul 2009
Location: Brisbane, Queensland

Posts: 954
iTrader: (0)

Garage List
Quote:
Originally Posted by jksgoh View Post
damn well thats $30 down the drain. do the genuine ones turn off the ipod after the car has turned off?
Mine turns off when the car turns off. I'll PM you the ebay seller I got mine from.
__________________
2009 BMW 135i - Titan Silver
2005 Subaru WRX Club Spec 8 - Crystal Grey Metallic - Fiddled with a bit - SOLD
BMWRX is offline   Australia
0
Reply With Quote
      07-21-2010, 06:37 PM   #7
jksgoh
Major
 
jksgoh's Avatar
 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

Posts: 1,298
iTrader: (0)

Garage List
2008 E82 125i  [0.00]
thanks for that... never buying another cheap chinese knock off!
__________________
jksgoh is offline  
0
Reply With Quote
      07-21-2010, 08:00 PM   #8
MickyD
(Damned or Belated)
 
Drives: Le Mans Blue 120D M Manual
Join Date: Mar 2009
Location: Seaford, Vic.

Posts: 499
iTrader: (0)

even the genuine y-cable sounds crap IMHO. I gave up on it very quickly and just use a USB key full of music now, sounds infinitely better. The Y cable uses the headphone socket to transmit the audio, whereas using a USB key the headunit is decoding the mp3's itself. You wouldn't think it would make a big difference, but it does.
MickyD is offline  
0
Reply With Quote
      07-21-2010, 11:02 PM   #9
Jeef Beef
Lord Captain Commander
 
Jeef Beef's Avatar
 
Drives: a sleeper
Join Date: Oct 2009
Location: Sydney, Australia

Posts: 3,089
iTrader: (0)

Quote:
Originally Posted by MickyD View Post
even the genuine y-cable sounds crap IMHO. I gave up on it very quickly and just use a USB key full of music now, sounds infinitely better. The Y cable uses the headphone socket to transmit the audio, whereas using a USB key the headunit is decoding the mp3's itself. You wouldn't think it would make a big difference, but it does.
+1. I just load up a USB with music and leave it plugged in the USB socket. No need to worry about charging your iPod or whether you need to take it with you when you leave the car.

Also, no need to spend 70 bucks on a cable.
__________________

E82 135i M-sport: SGM/6MT/Black
Jeef Beef is offline   Australia
0
Reply With Quote
      07-21-2010, 11:44 PM   #10
ncutinelli
Private First Class
 
Drives: 125i LMB
Join Date: Aug 2009
Location: Melbourne, AUSTRALIA

Posts: 193
iTrader: (0)

Garage List
+1 the genuine y cable is crap .... the sound changes / crackles if you move the armrest up and down .....
__________________
BMW 125i Coupe / MT / Le Mans Blue / Alaska Grey / M-Sport / 18" / Sunroof
BMW Performance Parts / CF Diffuser / CF Mirror Caps / CF Interior Trim / Performance Pedals / Black Front Grilles
ncutinelli is offline  
0
Reply With Quote
      07-21-2010, 11:49 PM   #11
BMWRX
Captain
 
BMWRX's Avatar
 
Drives: 135i TS
Join Date: Jul 2009
Location: Brisbane, Queensland

Posts: 954
iTrader: (0)

Garage List
Quote:
Originally Posted by ncutinelli View Post
+1 the genuine y cable is crap .... the sound changes / crackles if you move the armrest up and down .....
I've never had this problem. It sounds like your jack is loose. Besides, how often are you moving the armrest up and down when driving?
__________________
2009 BMW 135i - Titan Silver
2005 Subaru WRX Club Spec 8 - Crystal Grey Metallic - Fiddled with a bit - SOLD
BMWRX is offline   Australia
0
Reply With Quote
      07-21-2010, 11:52 PM   #12
raisemyrent
Captain
 
Drives: Estoril Bue 435i
Join Date: Mar 2008
Location: Vancouver, BC

Posts: 900
iTrader: (0)

mmmm

Quote:
Originally Posted by Jude Starr View Post
Not sure about your first problem - I have been using my ipod in my 120i loan car for a couple of weeks now, and the sound is fine. I do find you notice the difference between older music that was originally recorded on analogue equipment and newer digitally recorded stuff, but that is not exclusive to ipod. And even the older stuff still sounds good on my ipod.

I would be interested to know about your second issue though. I had noticed that the ipod stays on while plugged into the car. While I severely doubt it would draw enough power to drain the car battery, I would like to know if it could do damage to the ipod.
disagree... I agree with the OP and experience the exact same 2 problems... mine is original, I had them throw it in because I couldn't believe that spending $1,500 for the premium sound didn't include the bloody y-cable

Quote:
Originally Posted by jksgoh View Post
damn well thats $30 down the drain. do the genuine ones turn off the ipod after the car has turned off?
No.
Quote:
Originally Posted by Jeef Beef View Post
+1. I just load up a USB with music and leave it plugged in the USB socket. No need to worry about charging your iPod or whether you need to take it with you when you leave the car.

Also, no need to spend 70 bucks on a cable.
Thanks, will do. I have a USB for my drumset that I never use, and good thing the dealer paid for my cable (though nothing is free, really).

p.s. the original DOES crackle if you touch it when it is plugged in, especially when it is -40 C/F outside
__________________
435i Coupe
Estoril Blue on Black
X Drive, M Sport Package Stage II, Premium Package
raisemyrent is offline   Canada
0
Reply With Quote
      07-22-2010, 02:09 AM   #13
TimMc
Lieutenant Colonel
 
TimMc's Avatar
 
Drives: 135i SCT N54
Join Date: Aug 2008
Location: Brisbane, Australia

Posts: 1,863
iTrader: (0)

As mentioned above, the Y cable just delivers an analogue signal to the head unit. In my opinion, the sound out of many ipods, particularly the original 20/30/40/80/160GB hard-drive type is very sub standard, particularly if fed into a low impedance output. Attenuates signal strength at loud notes and has shocking low frequency output. Mind you my newer 16GB Nano is much better, but not a patch on something like an iRiver.
TimMc is offline   Australia
0
Reply With Quote
      07-22-2010, 04:21 AM   #14
AussieRacer
Major
 
AussieRacer's Avatar
 
Drives: 2008 135i
Join Date: Apr 2008
Location: Aust

Posts: 1,058
iTrader: (0)

Sound out of my iPod Nano via the BMW cable is fine. Not CD quality, but on par with my old 120i where I had 256kbps MP3s burned on a CD playing on a Hi-Fi Pro system.

Regarding turning off, please remember guys that lots of things are powered/kept awake whilst the ECU is running. Need to have the car off with no activity (eg. opening doors) for quite a few minutes before the ECU sleeps. For those with autos, when the P light finally extinguishes the car moves into a proper sleep mode.
__________________
Current: 135i Auto, Le Mans Blue - w/ Bridgestone RE-11 rears, GP Thunder 7500k angels, & "golf tee" mod plus a few M3 suspension bits and pieces...
AussieRacer is offline   Australia
0
Reply With Quote
      07-22-2010, 07:37 AM   #15
SimonB
2nd Time BMW Owner
 
Drives: 335i M-Sport, optioned up!
Join Date: May 2008
Location: Perth, Western Australia

Posts: 1,645
iTrader: (0)

Sound out of my 4GB Nano is absolutely fine. I'd challenge anyone to pick that it's not a CD. Volume goes up and it sounds great. So, don't know what's wrong with you guys' ones, but I am happy.
__________________
MY14 335i M-Sport, EBII, Merino leather (Individual) black with cashmere stitching & piping, HUD, Adaptive Headlights, HBA, HK Audio, Park Assist, M-Sport Brakes, Driver Assistance Pack, Lane Departure Warning, Adaptive Cruise Control, Sunroof, DAB, Comfort Access, VSS, Adaptive Suspension and MORE!
SimonB is offline   Australia
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:26 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST