BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-08-2010, 01:35 PM   #1
AW128i
Major
AW128i's Avatar
United_States
18
Rep
1,004
Posts

 
Drives: E82 N51
Join Date: Nov 2010
Location: Southeastern, PA

iTrader: (1)

Send a message via AIM to AW128i
Strange chime after startup

Having had my 128i for less than a week, I am still getting to know it and so I'm a bit confused by an experience I had just a day or two ago. I know there are soft gong sounds that play after startup. It's been my experience that If I don't put my seatbelt on right away, there are three gong sounds. Over the weekend, twice the first two gong sounds were normal but the third was lower-pitched and overall sounded different. I also noted an exclamation point inside a triangle in-between the odometer and trip odometer displays. I checked the service info and it gave an OK. I perused the owner's manul but I can't seem to find anything about this.
Appreciate 0
      11-08-2010, 02:31 PM   #2
HISI808
Second Lieutenant
5
Rep
239
Posts

 
Drives: 2011 AW 128i M-Sport
Join Date: Jul 2010
Location: Hawaii

iTrader: (4)

Quote:
Originally Posted by AW128i View Post
Having had my 128i for less than a week, I am still getting to know it and so I'm a bit confused by an experience I had just a day or two ago. I know there are soft gong sounds that play after startup. It's been my experience that If I don't put my seatbelt on right away, there are three gong sounds. Over the weekend, twice the first two gong sounds were normal but the third was lower-pitched and overall sounded different. I also noted an exclamation point inside a triangle in-between the odometer and trip odometer displays. I checked the service info and it gave an OK. I perused the owner's manul but I can't seem to find anything about this.
I picked up my car 3 weeks ago and have noticed this too. Like you, I went through the owner's manual but have not found anything either.
Appreciate 0
      11-09-2010, 12:56 AM   #3
HISI808
Second Lieutenant
5
Rep
239
Posts

 
Drives: 2011 AW 128i M-Sport
Join Date: Jul 2010
Location: Hawaii

iTrader: (4)

ok, found some posts on this subject. I did a check on the system and it came back "Check OK" so I still don't know what's causing that warning triangle.


http://www.bimmerpost.com/forums/sho...d.php?t=431829

http://www.bimmerpost.com/forums/sho...d.php?t=226613


ok, i found the page in the manual that shows what that little triangle means. Top of page 69, non-idrive manual.
Appreciate 0
      11-09-2010, 06:36 AM   #4
Dackelone
Moderator
Dackelone's Avatar
Germany
688
Rep
16,662
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

The warning triangle is calling your attension to a warning. To find out what you have to cycle thru the BC. Most of the time it could be something simply - like - it is cold outside (Ok, not in Hawaii!) 4'C or less, or low on fuel, or low on windshield washer fluid, or a service due soon.

Use the BC and scroll thru until you get to the CHECK. Then see what that says.
Appreciate 0
      11-09-2010, 08:29 AM   #5
AW128i
Major
AW128i's Avatar
United_States
18
Rep
1,004
Posts

 
Drives: E82 N51
Join Date: Nov 2010
Location: Southeastern, PA

iTrader: (1)

Send a message via AIM to AW128i
And when the Check says "OK", what then? This is why it confused me. I heard the strange gong sound, saw the triangle/exclamation point next to the odometer display and immediately ran the Check and it came back OK. The services on my car aren't due for many thousands of miles according to the BC, so I don't think it's related to that. I do understand that there is a warning for when the temperature drops below 40 F, but that displays a yellow snowflake in the upper square display. Will the triangle/exclamation come on for that as well? Also, just for added info, I wasn't low on fuel at the time, and tire pressure was fine as well. It happened a couple starts in a row so that's why it's bugging me.
Appreciate 0
      11-09-2010, 12:50 PM   #6
HISI808
Second Lieutenant
5
Rep
239
Posts

 
Drives: 2011 AW 128i M-Sport
Join Date: Jul 2010
Location: Hawaii

iTrader: (4)

Quote:
Originally Posted by Dackelone View Post
The warning triangle is calling your attension to a warning. To find out what you have to cycle thru the BC. Most of the time it could be something simply - like - it is cold outside (Ok, not in Hawaii!) 4'C or less, or low on fuel, or low on windshield washer fluid, or a service due soon.

Use the BC and scroll thru until you get to the CHECK. Then see what that says.
check comes back OK. That warning triangle by the odometer appears everytime I start the car.
Appreciate 0
      11-09-2010, 05:12 PM   #7
Dackelone
Moderator
Dackelone's Avatar
Germany
688
Rep
16,662
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

I was scrolling around my BC and thinking about this today. Perhaps it is not the CHECK menu but the services due portion of the BC.

That warning triangle is trying to tell you something.

Normally the triangle will light up and the warning will pop up where the time and temps are displayed in the center of the instrument pannel. They will only go away when you press the BC button on the end of the turn signal stalk.

My only other thoughts are seat belts not fastened or an open door or trunk? Maybe a photo might help?

The car should display what it is that the car is calling your attention too. Have you asked your dealer?
Appreciate 0
      11-14-2010, 11:48 PM   #8
lt2334
New Member
1
Rep
9
Posts

 
Drives: 128i
Join Date: Nov 2010
Location: Princeton

iTrader: (0)

That little triangle is a seatbelt warning triangle. It might indicate the passenger does not have their seatbelt on.
Appreciate 0
      11-15-2010, 08:40 AM   #9
AW128i
Major
AW128i's Avatar
United_States
18
Rep
1,004
Posts

 
Drives: E82 N51
Join Date: Nov 2010
Location: Southeastern, PA

iTrader: (1)

Send a message via AIM to AW128i
Quote:
Originally Posted by lt2334 View Post
That little triangle is a seatbelt warning triangle. It might indicate the passenger does not have their seatbelt on.
You're right, and I just discovered that this morning. I start the car almost immediately after getting in and put on my seatbelt just before driving off. This morning I happened to put my seatbelt on before I started the car and no warning triangle.

Side note, I see you're in Princeton. Me too, at least Monday-Friday, 9-5...so to speak
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:37 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST