BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-04-2010, 01:47 AM   #1
ozzie135i
Private First Class
 
Drives: 135i
Join Date: Dec 2010
Location: Australia

Posts: 178
iTrader: (0)

HELP! Intake

Hi guys I need URGENT help!

I am reinstalling the stock 135i intake. However I can't get either end of the hose to fit snug onto the intake box. Can anyone PLEASE give me some help. I've been struggling with it for hours!

And the worst bit. As I was doing it there was a BIG spark. That came from the bottom inlet hose to the airbox. Should I be worried? I have no disconnected the power.
ozzie135i is offline  
0
Reply With Quote
      12-04-2010, 11:14 AM   #2
ozzie135i
Private First Class
 
Drives: 135i
Join Date: Dec 2010
Location: Australia

Posts: 178
iTrader: (0)

Follow up to this for anyone who has this problem:

The hose not sitting perfect.
You have to push the other hose up and into it and that one down. It wont fit snug but it will do. Don't tighten the clamps too tight either.

Re the big spark.
Nothing came of this (yet?). I always disconnect the battery before doing anything now.
ozzie135i is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:00 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST