BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-10-2010, 08:55 PM   #1
sixburgh
Second Lieutenant
 
sixburgh's Avatar
 
Drives: 2010 BMW 128i | 6 MT | BMW PE
Join Date: Dec 2010
Location: north of The Big House.

Posts: 249
iTrader: (0)

Send a message via Yahoo to sixburgh
Just a lay down

So I found the car and I I like it. It rolls. This morning, I had an S4 Audi on my donkey. I smoked him. HaHa. I have a dark blue 128ic and to the gun metal gray Audi S4, I smoked you!!!
My son's friend tells me tonight, the back end passenger side light doesn't light up... The brake light works though.
So, I need to know how from a -1 addict, how to change the lamp (bulb) on the rear end.
I had an e46, previously, so I bet it's the same "CHANGE OF THE BULB" rig-a-ma-roll. I will search for my owner's manual. LOL. I like the M sport suspension, good job to geometry.
Attached Images
 

Last edited by sixburgh; 12-10-2010 at 09:01 PM.
sixburgh is offline   United_States
0
Reply With Quote
      12-10-2010, 09:49 PM   #2
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,148
iTrader: (1)

Contact your dealer. BMW has a recall for the rear tail lights. The LED parking lamps go bad. BMW has a new tail lamp version. But they are just starting to be shipped from Germany. So... contact your dealer to see when they will have the new tail lights. Should be free replacemt too since it is a recall.
Dackelone is offline   Germany
0
Reply With Quote
      12-10-2010, 10:35 PM   #3
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
so a 128i"c" () smoked an S4?
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-10-2010, 11:12 PM   #4
big_fooot
Private
 
Drives: 2011 135I
Join Date: Oct 2010
Location: Winnipeg

Posts: 51
iTrader: (0)

big_fooot is offline  
0
Reply With Quote
      12-12-2010, 04:37 AM   #5
RimasRS
Colonel
 
RimasRS's Avatar
 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

Posts: 2,396
iTrader: (0)

Which S4 was it B5, B6, C4? And still I don't belive you
RimasRS is offline  
0
Reply With Quote
      12-12-2010, 08:12 AM   #6
sixburgh
Second Lieutenant
 
sixburgh's Avatar
 
Drives: 2010 BMW 128i | 6 MT | BMW PE
Join Date: Dec 2010
Location: north of The Big House.

Posts: 249
iTrader: (0)

Send a message via Yahoo to sixburgh
Yes, I did go to the dealer yesterday morning and had the flawed LED light replaced within an hour.
The service manager said they had a recall on that lamp and that they only had a passenger side LED light in stock and not a driver's side LED light. Lucky day!
sixburgh is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:54 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST