BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-31-2011, 11:35 PM   #45
1on135_deal
First Lieutenant
United_States
5

 
1on135_deal's Avatar
 
Drives: 2011 135i & 2011 M3
Join Date: Dec 2010
Location: NY


Posts: 347
iTrader: (0)

pretty sick bro good work and videos?
__________________
"you blink I shift" DCT
Appreciate 0
      02-01-2011, 12:20 AM   #46
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,204
iTrader: (1)

Quote:
Originally Posted by 1on135_deal View Post
pretty sick bro good work and videos?
I'll take some videos next time we're out.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-01-2011, 12:01 PM   #47
babyboss
Second Lieutenant
South Africa
3

 
babyboss's Avatar
 
Drives: 640d Msport
Join Date: Jun 2010
Location: centurion


Posts: 280
iTrader: (0)

Garage List
2012 640d  [0.00]
Quote:
Originally Posted by crisart View Post
ok ran the car last week and pull a 13.2 104. with the dtc on now i have some mods a tune and down pipe and spins hard so now i cant get any traction .but i now i capable of 12s just need to prove it or just figure out how to get a clean launch and pass .
how did u exactly launch ?
Appreciate 0
      02-01-2011, 12:52 PM   #48
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,204
iTrader: (1)

Quote:
Originally Posted by babyboss View Post
how did u exactly launch ?
He launched with dtc on.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-01-2011, 04:23 PM   #49
crisart
TEXAS TURBOS 001
United_States
0

 
crisart's Avatar
 
Drives: 2011 135i
Join Date: Aug 2010
Location: mcallen tx


Posts: 86
iTrader: (0)

Garage List
2011 BMW 135I  [1.00]
Now with the extra hp it spins alot more, so next im gonna spend some time trying to use the l/c to lauch the car under boost like at 2500. with the DTC on the car moves forward a couple of feet and the car takes off i guess i dosent feel like lag more like a hesitation what ever it is it kills your 1/4mile time some
Appreciate 0
      02-01-2011, 07:44 PM   #50
black e
Lieutenant
12

 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton


Posts: 526
iTrader: (7)

Quote:
Originally Posted by crisart View Post
Now with the extra hp it spins alot more, so next im gonna spend some time trying to use the l/c to lauch the car under boost like at 2500. with the DTC on the car moves forward a couple of feet and the car takes off i guess i dosent feel like lag more like a hesitation what ever it is it kills your 1/4mile time some


i've had the same problem lately.... that's why i got this setup!!

Appreciate 0
      02-01-2011, 07:50 PM   #51
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,204
iTrader: (1)

Wat size hoosiers are you running?
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-01-2011, 09:00 PM   #52
black e
Lieutenant
12

 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton


Posts: 526
iTrader: (7)

Quote:
Originally Posted by shockin330i View Post
Wat size hoosiers are you running?
not runing yet!
i'm going to try to go to the track tomorrow... they are 275/40/17's
Appreciate 0
      02-01-2011, 10:31 PM   #53
Swadeness
Captain
9

 
Drives: 2011 135i
Join Date: Aug 2008
Location: Germany


Posts: 616
iTrader: (0)

Garage List
2011 135i  [0.00]
Quote:
Originally Posted by crisart View Post
with the DTC on the car moves forward a couple of feet and the car takes off i guess i dosent feel like lag more like a hesitation what ever it is it kills your 1/4mile time some
Yep I feel your pain same thing happened to me. If you don't use LC thats what happens. I am not sure if the computer is just cutting power or not engaging the clutch or both. Annoying either way. I hope to hear you find the sweet spot with the LC and get it into the 12's.
__________________
Appreciate 0
      02-02-2011, 07:01 PM   #54
crisart
TEXAS TURBOS 001
United_States
0

 
crisart's Avatar
 
Drives: 2011 135i
Join Date: Aug 2010
Location: mcallen tx


Posts: 86
iTrader: (0)

Garage List
2011 BMW 135I  [1.00]
Well i did try slick and launch control @3500 w/slicks and it bogged down the and shut it off at the line it was just me being sloppy i just didnt get a good pass yet . I like to try lc@ 2500 w/ slicks
Appreciate 0
      02-02-2011, 07:22 PM   #55
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,204
iTrader: (1)

Yeah but ur ic inlet wasn't on right lol
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:50 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST