BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-23-2011, 09:51 PM   #1
HebbNH
Resident Cacodemon Expert
 
HebbNH's Avatar
 
Drives: 2008 AW 135i 6MT
Join Date: Mar 2008
Location: MO

Posts: 208
iTrader: (0)

Help please...where does this wire go?

I was uninstalling my BMS tuning gauge (upgraded to JB4) tonight and ran into a snag. As I was fishing the cable to the gauge back into the cabin throught the firewall at the steering column, the DB9 connecter must've gotten hung up and yanked this wire out. I have no sound whatsoever coming from any speakers, so I'm sure this is related. Any help/suggestions would be greatly appreciated. It'd be really awesome if somebody could take down their kick panel and get a photo so I have some idea where this thing goes. Thanks in advance!
Attached Images
   
__________________
BMS JB4 | BMS DCI | ETS intercooler | ETS charge pipe | HKS SSQV III | CP-E downpipes | BMWP exhaust | P3Cars vent gauge | LUX V3 angel eyes | Weisslicht smoked LED sidemarkers | Blackline LCI taillights | Slek Designs front lip | BMWP grills | Seibon M3 hood | iCarbon CSL trunk | iCarbon rear diffuser | BMWP suspension | Yokohama Advan Neova AD08s | Work Brombachers - FLOSS edition | H&R spacers | TC Kline studs | Project Kics R40 lugs
HebbNH is offline  
0
Reply With Quote
      03-24-2011, 08:37 AM   #2
HebbNH
Resident Cacodemon Expert
 
HebbNH's Avatar
 
Drives: 2008 AW 135i 6MT
Join Date: Mar 2008
Location: MO

Posts: 208
iTrader: (0)

Update: The speakers were unrelated to this wire. I forgot that I unplugged a different wire to take the kick panel off. Plugged that one back in and the speakers work fine. Still no idea on this "mystery wire" though.
__________________
BMS JB4 | BMS DCI | ETS intercooler | ETS charge pipe | HKS SSQV III | CP-E downpipes | BMWP exhaust | P3Cars vent gauge | LUX V3 angel eyes | Weisslicht smoked LED sidemarkers | Blackline LCI taillights | Slek Designs front lip | BMWP grills | Seibon M3 hood | iCarbon CSL trunk | iCarbon rear diffuser | BMWP suspension | Yokohama Advan Neova AD08s | Work Brombachers - FLOSS edition | H&R spacers | TC Kline studs | Project Kics R40 lugs
HebbNH is offline  
0
Reply With Quote
      03-24-2011, 11:02 AM   #3
aacabriolet
Captain
 
aacabriolet's Avatar
 
Drives: '14 435i Coupe
Join Date: Apr 2009
Location: SA

Posts: 828
iTrader: (0)

Connector for the boot button?
aacabriolet is offline   No_Country
0
Reply With Quote
      03-24-2011, 12:51 PM   #4
DriveHard
Lieutenant Colonel
 
DriveHard's Avatar
 
Drives: 128i M-Sport
Join Date: Aug 2010
Location: Long Island

Posts: 1,966
iTrader: (0)

Isnt it connector for "gong" speaker on knee bolster panel ??
__________________
'11 128i M-Sport Pkg, Sport Susp., 6AT w/paddles, BMW Perf CAI,Charcoal Filter Delete, BMW Perf. Big Brake Kit, BMW Perf. Exhaust, Ferodo 2500's, Titanium shims,135 trunk lip, BMS-PBX Box-Map 3, Castrol RBF600 ,e93 FSB, , f30 Backing Plates,GC Camber Plates, Hankook RS-3's (Track setup)
DriveHard is offline   Colombia
0
Reply With Quote
      03-25-2011, 08:21 AM   #5
HebbNH
Resident Cacodemon Expert
 
HebbNH's Avatar
 
Drives: 2008 AW 135i 6MT
Join Date: Mar 2008
Location: MO

Posts: 208
iTrader: (0)

Tested everything out when I got home from work yesterday, and I couldn't find anything the wasn't working right. Radio, AC, etc. all worked fine, blinkers, brake lights, wipers, everything I could think of. Just went ahead and put it back together with the wire still disconnected. Will probably have the dealer check it out next time I go in.
__________________
BMS JB4 | BMS DCI | ETS intercooler | ETS charge pipe | HKS SSQV III | CP-E downpipes | BMWP exhaust | P3Cars vent gauge | LUX V3 angel eyes | Weisslicht smoked LED sidemarkers | Blackline LCI taillights | Slek Designs front lip | BMWP grills | Seibon M3 hood | iCarbon CSL trunk | iCarbon rear diffuser | BMWP suspension | Yokohama Advan Neova AD08s | Work Brombachers - FLOSS edition | H&R spacers | TC Kline studs | Project Kics R40 lugs
HebbNH is offline  
0
Reply With Quote
      04-14-2011, 05:17 AM   #6
aacabriolet
Captain
 
aacabriolet's Avatar
 
Drives: '14 435i Coupe
Join Date: Apr 2009
Location: SA

Posts: 828
iTrader: (0)

Quote:
Originally Posted by HebbNH View Post
Tested everything out when I got home from work yesterday, and I couldn't find anything the wasn't working right. Radio, AC, etc. all worked fine, blinkers, brake lights, wipers, everything I could think of. Just went ahead and put it back together with the wire still disconnected. Will probably have the dealer check it out next time I go in.
Did you test the electronic boot release button that is located there?
aacabriolet is offline   No_Country
0
Reply With Quote
      05-19-2012, 11:50 AM   #7
guy688i
New Member
 
Drives: 135i
Join Date: Feb 2012
Location: Cheyenne, WY

Posts: 5
iTrader: (0)

Sorry to resurrect an old post, but I just ran into this last night... did you find out what it actually was? The only thing I can come up with is that it's for a speaker that our car doesn't have. The panel even has the cut out for a speaker, but there is insulation covering it.
guy688i is offline  
0
Reply With Quote
      05-19-2012, 10:44 PM   #8
HebbNH
Resident Cacodemon Expert
 
HebbNH's Avatar
 
Drives: 2008 AW 135i 6MT
Join Date: Mar 2008
Location: MO

Posts: 208
iTrader: (0)

Hahaha wow, sure didn't expect to ever see this again! I never did figure out what it ran to, but it's never caused any issues. I just ran it out of the way and forgot about it lol.
__________________
BMS JB4 | BMS DCI | ETS intercooler | ETS charge pipe | HKS SSQV III | CP-E downpipes | BMWP exhaust | P3Cars vent gauge | LUX V3 angel eyes | Weisslicht smoked LED sidemarkers | Blackline LCI taillights | Slek Designs front lip | BMWP grills | Seibon M3 hood | iCarbon CSL trunk | iCarbon rear diffuser | BMWP suspension | Yokohama Advan Neova AD08s | Work Brombachers - FLOSS edition | H&R spacers | TC Kline studs | Project Kics R40 lugs
HebbNH is offline  
0
Reply With Quote
      10-22-2012, 11:45 PM   #9
Socrates.Tii
YEAR ONE OF THE ONE
 
Socrates.Tii's Avatar
 
Drives: 135i tii
Join Date: Apr 2008
Location: New York

Posts: 931
iTrader: (0)

when i installed my clutch stop i also thought to my self were that wire belong to but i also figured thats its for a speaker that we dont have i hope im correct and it doesnt belong anywhere
Socrates.Tii is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:41 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST