BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-10-2016, 02:50 PM   #1
hunginator
First Lieutenant
hunginator's Avatar
Canada
30
Rep
372
Posts

Drives: 2012 BMW 135i E82 DCT
Join Date: Dec 2012
Location: Ottawa

iTrader: (0)

bluetooth audio streaming connectivity issues

wondering if anyone else experiences the same annoying issue i have every now and then...

i use spotify on my iPhone 6 with the latest iOS. sometimes, when i get into my car the bluetooth audio will not connect. it'll just say something like unknown artist/track on my display.

in order for my spotify to start playing, i'll have to usually do these two things:
1. load up spotify on my iPhone and hit play, even though it was already loaded before getting into the car.
2. cycle between different 'modes' like radio and then go back to bluetooth audio.
Appreciate 1
      12-10-2016, 06:41 PM   #2
1smokehouse
Second Lieutenant
1smokehouse's Avatar
Guam
92
Rep
215
Posts

Drives: 2013 135i DCT
Join Date: Feb 2015
Location: Guam

iTrader: (0)

Garage List
2013 BMW 135i  [0.00]
2013 BMW 128i LE  [4.50]
Yes, I have the same annoying issues. From what I read, this is very common for our cars.
__________________


// '13 SGM 135i M-Sport DCT PPK //
Appreciate 0
      12-11-2016, 09:44 PM   #3
hunginator
First Lieutenant
hunginator's Avatar
Canada
30
Rep
372
Posts

Drives: 2012 BMW 135i E82 DCT
Join Date: Dec 2012
Location: Ottawa

iTrader: (0)

Hmm, would like to see if there's any more input from other 1'ers and if there's a fix for this.
Appreciate 0
      12-31-2016, 01:18 PM   #4
VRG_135
Banned
United_States
834
Rep
1,944
Posts

Drives: 2012 Silver 135 DCT
Join Date: Mar 2016
Location: Dallas Area (McKinney), TX

iTrader: (0)

I was going to start my own thread on the very same subject when I came across this thread. I'll be driving along, and randomly the Bluetooth disconnects. And says Bluetooth not available. Usually just going to telephone and hitting my current phone brings it back up. But this is happening once or twice a day, and it's getting very annoying. These occurrences started about two weeks ago. My car has about 70,000 miles on it. 2012 135 with navigation. I also believe it's the upgraded stereo, though I'm not sure.
Appreciate 0
      12-31-2016, 05:28 PM   #5
hunginator
First Lieutenant
hunginator's Avatar
Canada
30
Rep
372
Posts

Drives: 2012 BMW 135i E82 DCT
Join Date: Dec 2012
Location: Ottawa

iTrader: (0)

Quote:
Originally Posted by VRG_135 View Post
I was going to start my own thread on the very same subject when I came across this thread. I'll be driving along, and randomly the Bluetooth disconnects. And says Bluetooth not available. Usually just going to telephone and hitting my current phone brings it back up. But this is happening once or twice a day, and it's getting very annoying. These occurrences started about two weeks ago. My car has about 70,000 miles on it. 2012 135 with navigation. I also believe it's the upgraded stereo, though I'm not sure.
If your speakers on your door show a HARMON KARDON emblem then you have the upgraded hi-if system!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:09 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST