BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-20-2015, 03:50 PM   #1035
chris82
Brigadier General
chris82's Avatar
United_States
391
Rep
3,164
Posts

Drives: around town (Philadelphia)
Join Date: Aug 2012
Location: a black coupe

iTrader: (6)

Garage List
2008 BMW 128i  [5.00]
Quote:
Originally Posted by sr2223 View Post
This pic kinda shows it more clearly, you can see the inside housing of one is more tinted than another. Its more obvious in person

You got these from eBay or Schmeidmann?
Appreciate 0
      06-04-2015, 09:42 AM   #1036
$iriu$black
Second Lieutenant
40
Rep
275
Posts

Drives: 2012 BMW 128
Join Date: Dec 2014
Location: MW, NE

iTrader: (4)

DId anybody have an experience with Schmiedmann where you bought today and then got a "track & trace" number the next day. I'm quite surprised it was quick but I don't want to keep my hopes up just yet.

THis is what I got from them...

Your order is soon ready to be sent from our department in Odense.

DHL -
Track & Trace
info:

http://www.dhl.com/content/g0/en/exp...L&AWB=TRACKING NUMBER HERE

(DHL
track and trace information will first be updated after
17:00)

------------------------------------------------------------------------------

Invoice
no.: ******

Amount -- Product titel -- Product
no.
------------------------------------------------------------------------------
1
-- TAILLIGHTS BLACK-LINE ORIGINAL BMW --
63212225282BMW
------------------------------------------------------------------------------

Any ideas if this is the tracking number I should follow? Thanks



EDIT: I did check again and yes, it is a tracking number and amazingly said it will be here by end of day MOnday next week...
Appreciate 0
      07-05-2015, 09:04 AM   #1037
febul
Private First Class
United_States
12
Rep
153
Posts

Drives: 2009 BSM 135i
Join Date: Mar 2014
Location: New York

iTrader: (0)

Quote:
Originally Posted by $iriu$black View Post
DId anybody have an experience with Schmiedmann where you bought today and then got a "track & trace" number the next day. I'm quite surprised it was quick but I don't want to keep my hopes up just yet.

THis is what I got from them...

Your order is soon ready to be sent from our department in Odense.

DHL -
Track & Trace
info:

http://www.dhl.com/content/g0/en/exp...L&AWB=TRACKING NUMBER HERE

(DHL
track and trace information will first be updated after
17:00)

------------------------------------------------------------------------------

Invoice
no.: ******

Amount -- Product titel -- Product
no.
------------------------------------------------------------------------------
1
-- TAILLIGHTS BLACK-LINE ORIGINAL BMW --
63212225282BMW
------------------------------------------------------------------------------

Any ideas if this is the tracking number I should follow? Thanks



EDIT: I did check again and yes, it is a tracking number and amazingly said it will be here by end of day MOnday next week...
I ordered on Friday, and all I've received is an order confirmation. No shipping notice at all.
Appreciate 0
      07-07-2015, 02:46 PM   #1038
FIRST1
Major
United_States
14
Rep
1,046
Posts

Drives: '15 M235i Melbourne Red
Join Date: Sep 2010
Location: Long Island, NY

iTrader: (5)

Anyone know if it's possible to order just the US driver's side blackline tail light?
Appreciate 0
      07-07-2015, 04:20 PM   #1039
Marlbombs
Private
6
Rep
70
Posts

Drives: 2011 135i 6MT
Join Date: Mar 2015
Location: Florida

iTrader: (0)

Quote:
Originally Posted by febul View Post
I ordered on Friday, and all I've received is an order confirmation. No shipping notice at all.
They are on summer vacation for the next 3 weeks.
Appreciate 0
      07-25-2015, 05:59 PM   #1040
BigRussia
Captain
BigRussia's Avatar
94
Rep
950
Posts

Drives: 2011 E92 M3
Join Date: Nov 2014
Location: Miami, FL

iTrader: (5)

Is it too late to hop on these group buy? I would need the xenon/rain sensor no foglight version for 2009 135i non premium package.
__________________
2011.5E92M3ZCP6MTLOL
"Life's too short to be driving boring cars"
Appreciate 0
      07-28-2015, 10:07 AM   #1041
andrey_gta
Brigadier General
andrey_gta's Avatar
Canada
228
Rep
4,039
Posts

Drives: 130i coupé ;)
Join Date: Nov 2011
Location: Bimmerpost

iTrader: (1)

Garage List
2008 BMW 128i  [5.00]
Quote:
Originally Posted by BigRussia View Post
Is it too late to hop on these group buy? I would need the xenon/rain sensor no foglight version for 2009 135i non premium package.
there was never a group buy just a list of vendor who sell them
__________________
128i Sport 6MT converted to Euro 130i spec, 3.73 diff, tuned by evolve ~220 whp 207 wtq(ft-lb) SAE
In-progress: //M front arm, M3 rack, e36M lip Wishlist: Coils, n55 mnts, headers, LSD, e60 finn diff


"The 1-series is the last car that BMW engineered before the Germans, as a car-making culture, fell out of love with driving." - R&T 2013 135is
Appreciate 0
      02-22-2016, 08:36 PM   #1042
cyrax83
New Member
1
Rep
11
Posts

Drives: BMW 125i
Join Date: Aug 2014
Location: Sydney

iTrader: (0)

hey guys I'm in Sydney and have a 7327273 light for Passenger Side which is the LED Sports Edition Black Lens Lights

I need 7327274 for Drivers side. Any idea where to get it from?
Appreciate 0
      03-18-2017, 06:56 PM   #1043
nachob
Brigadier General
United_States
1104
Rep
3,512
Posts

Drives: 2011 1M, 2003 330i ZHP
Join Date: Apr 2008
Location: California

iTrader: (5)

Quote:
Originally Posted by Satalite View Post
They should be PnP on a 2011 as long as you don't have a 2012 model.
The 1M came out in 2011 but it had different headlights (adaptive) and different tail lights than the 128/135i. Then in 2012 they the 128 and 135 got the eyebrow headlights and different tail lights. So is the 1M considered a 2012 and these wouldn't work?

Has anyone here put them on a 1M. Did they work PnP? or needed adapter and/or programming?

I am interested in a set but only if 100% PnP.

Thank you!
Appreciate 0
      03-20-2017, 07:28 AM   #1044
swagon
Brigadier General
swagon's Avatar
No_Country
3856
Rep
4,429
Posts

Drives: E82|N55|6MT
Join Date: Jun 2013
Location: .

iTrader: (0)

Quote:
Originally Posted by nachob
Quote:
Originally Posted by Satalite View Post
They should be PnP on a 2011 as long as you don't have a 2012 model.
The 1M came out in 2011 but it had different headlights (adaptive) and different tail lights than the 128/135i. Then in 2012 they the 128 and 135 got the eyebrow headlights and different tail lights. So is the 1M considered a 2012 and these wouldn't work?

Has anyone here put them on a 1M. Did they work PnP? or needed adapter and/or programming?

I am interested in a set but only if 100% PnP.

Thank you!
PnP on your car, don't worry.
__________________
Appreciate 0
      06-12-2017, 07:09 PM   #1045
Hmdoummar
Enlisted Member
0
Rep
32
Posts

Drives: 2009 135i JB4
Join Date: May 2017
Location: FL

iTrader: (0)

i have an 09 135i. wanted to check if these are PnP and if everything will light up??[IMG][/IM
G]
Attached Images
 
Appreciate 0
      06-13-2017, 01:21 PM   #1046
ronster
Lieutenant
Canada
13
Rep
417
Posts

Drives: 2011 1M VO
Join Date: Mar 2009
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by nachob View Post
Quote:
Originally Posted by Satalite View Post
They should be PnP on a 2011 as long as you don't have a 2012 model.
The 1M came out in 2011 but it had different headlights (adaptive) and different tail lights than the 128/135i. Then in 2012 they the 128 and 135 got the eyebrow headlights and different tail lights. So is the 1M considered a 2012 and these wouldn't work?

Has anyone here put them on a 1M. Did they work PnP? or needed adapter and/or programming?

I am interested in a set but only if 100% PnP.

Thank you!
I have blacklines in my 1M and they are PnP
__________________
2011 1M VO stripper
2009 AW 135i M-sp (sold)
2002 SG MINI Cooper (sold)
Appreciate 0
      12-12-2017, 11:11 PM   #1047
DeltaDarren
New Member
2
Rep
7
Posts

Drives: 2013 128i
Join Date: Dec 2017
Location: Hillsboro, Oregon

iTrader: (0)

Just ordered from ECS they look great!
Appreciate 0
      12-26-2017, 10:18 PM   #1048
mackeroni
Former Opel GT Pilot
mackeroni's Avatar
United_States
220
Rep
674
Posts

Drives: 2011 135i, AW, CR, 6MT
Join Date: Dec 2010
Location: Canton, OH USA

iTrader: (0)

Quote:
Originally Posted by swagon View Post
PnP on your car, don't worry.
Having some trouble sorting out if blacklines will work for me. 2011 135i made in January 2011 with Premium Package.

How can I tell?

Thanks... Mack
__________________
So, that's it. I am doomed. There is no patch, no methadone, no substitute. Curse you BMW. Curse you and your seamless power delivery. Curse the incredible sense of road feel. Curse the comfort, the luxury, the envious looks from the masses. I am... hopelessly addicted.
Appreciate 0
      12-27-2017, 06:36 AM   #1049
swagon
Brigadier General
swagon's Avatar
No_Country
3856
Rep
4,429
Posts

Drives: E82|N55|6MT
Join Date: Jun 2013
Location: .

iTrader: (0)

Quote:
Originally Posted by mackeroni View Post
Having some trouble sorting out if blacklines will work for me. 2011 135i made in January 2011 with Premium Package.

How can I tell?

Thanks... Mack
By searching on the forums. Both regular LCI taillights and Blacklines will work on any E82 with bi-xenon lights.
__________________
Appreciate 0
      01-28-2018, 11:59 AM   #1050
Satalite
Colonel
Satalite's Avatar
United_States
100
Rep
2,915
Posts

Drives: 128i
Join Date: Dec 2010
Location: Georgia

iTrader: (9)

Garage List
2009 128i  [5.00]
Quote:
Originally Posted by swagon View Post
By searching on the forums. Both regular LCI taillights and Blacklines will work on any E82 with bi-xenon lights.
Certainly doesn't hurt to search, but it can be confusing to sift through all the pages of a thread to find stuff. I've been very happy with my Blacklines on my 128i that was stock halogens.
__________________
Appreciate 0
      03-12-2018, 01:43 PM   #1051
therussianm3
Enlisted Member
13
Rep
46
Posts

Drives: 2009 E92 M3
Join Date: Apr 2017
Location: Portland, OR

iTrader: (1)

I want a set of these, whoever is running these deals - Can you PM me a price shipped to 97007
Appreciate 0
      04-14-2018, 09:53 AM   #1052
danic
Registered
Denmark
0
Rep
2
Posts

Drives: 135i
Join Date: Apr 2018
Location: Denmark

iTrader: (0)

Issue installing blacklines

I have an 2012 135i and just installed (PnP same model as my non-black) a new set of tail lights blackline original 63212225282 from Schmiedmann.

But im facing one isssue, one of the driving light (driver side) will not light up, break/turn light etc. is working fine. I have checked all connectors - all good but still no driving light, so i decided to install the old one again, but this now have the same issue. I have checked fuses and is now out of ideas

Any suggestions?
Appreciate 0
      04-15-2018, 03:29 PM   #1053
Satalite
Colonel
Satalite's Avatar
United_States
100
Rep
2,915
Posts

Drives: 128i
Join Date: Dec 2010
Location: Georgia

iTrader: (9)

Garage List
2009 128i  [5.00]
Quote:
Originally Posted by danic View Post
I have an 2012 135i and just installed (PnP same model as my non-black) a new set of tail lights blackline original 63212225282 from Schmiedmann.

But im facing one isssue, one of the driving light (driver side) will not light up, break/turn light etc. is working fine. I have checked all connectors - all good but still no driving light, so i decided to install the old one again, but this now have the same issue. I have checked fuses and is now out of ideas

Any suggestions?
I've heard of folks disconnecting battery cables and that "reset" seems to help things. Go through the process of undoing battery cable, undoing tail light, hook up battery cable then taillight.

Be sure to follow proper battery cable protocol with reds and blacks and which you disconnect first.

It seems that your issue isn't specific to your taillights but could be electronic.
__________________
Appreciate 0
      04-19-2018, 04:28 PM   #1054
MCandrews
Enlisted Member
2
Rep
32
Posts

Drives: BMW 135i
Join Date: Nov 2015
Location: ENC

iTrader: (0)

Quote:
Originally Posted by Satalite View Post
I've heard of folks disconnecting battery cables and that "reset" seems to help things. Go through the process of undoing battery cable, undoing tail light, hook up battery cable then taillight.

Be sure to follow proper battery cable protocol with reds and blacks and which you disconnect first.

It seems that your issue isn't specific to your taillights but could be electronic.
Hey, have you had any issue with these leaking?

I bought a pair from ECS and they leaked a bunch of water the very first night. Got inside where my RDC module is and now my TPMS ligh is on. Looks like poor fitment from the tails.
__________________
2011 135i M-Sport DCT
Appreciate 0
      04-20-2018, 09:59 AM   #1055
Satalite
Colonel
Satalite's Avatar
United_States
100
Rep
2,915
Posts

Drives: 128i
Join Date: Dec 2010
Location: Georgia

iTrader: (9)

Garage List
2009 128i  [5.00]
Quote:
Originally Posted by MCandrews View Post
Quote:
Originally Posted by Satalite View Post
I've heard of folks disconnecting battery cables and that "reset" seems to help things. Go through the process of undoing battery cable, undoing tail light, hook up battery cable then taillight.

Be sure to follow proper battery cable protocol with reds and blacks and which you disconnect first.

It seems that your issue isn't specific to your taillights but could be electronic.
Hey, have you had any issue with these leaking?

I bought a pair from ECS and they leaked a bunch of water the very first night. Got inside where my RDC module is and now my TPMS ligh is on. Looks like poor fitment from the tails.
I've hear of issues with shipment damage but not leaking because of seal issues. The lights are OEM so shouldn't have leaking issues unless they were defective.

Not sure what ESC's return refund policy is given that you have installed them and they now have water damage but may be worth exploring.
__________________
Appreciate 0
      04-21-2018, 03:01 AM   #1056
danic
Registered
Denmark
0
Rep
2
Posts

Drives: 135i
Join Date: Apr 2018
Location: Denmark

iTrader: (0)

Found the problem, it was actual quite simple the factory had forgot to mount of the small wires in the socket. It was at the the big bulb which feeds power to the tail light.
Appreciate 0
Post Reply

Bookmarks

Tags
another one bites the dust

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:35 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST