BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      10-13-2013, 06:09 AM   #1
Mr Aryan
Private
Mr Aryan's Avatar
Bahrain
15
Rep
76
Posts

Drives: 2012 BMW 1M
Join Date: Jul 2009
Location: Bahrain

iTrader: (1)

weird stuff from suspension!!

My friend just bought a 1M, while cleaning the wheels he noticed some white/blue plastics broken from inside the rubber cover on the shock.
my brother has a 1M with KW's, i went and looked at his stock shocks, i didn't find anything like that!!
where did this come from?!



__________________
SOLD 1M: AW | Perf seats | Perf steering | Gruppe M intake system | Full Akrapovic exhaust system with DP's | AMS FMIC | KW V3 coilovers.
SOLD 135i 6MT: AW | BMW perf ext/int package | BMS dual cones | JB4 | AR CL DPs | AMS FMIC | Snow Perf stg III meth kit | Quiafe LSD | KW coilovers.
135 1/4 mile ET: 1.68 60'ft, 11.901 @ 115.69
Appreciate 0
      10-13-2013, 07:37 AM   #2
Jay_///Mowner
Private
Australia
12
Rep
72
Posts

Drives: 1 M Coupe
Join Date: Aug 2012
Location: Australia Sunshine Coast

iTrader: (0)

Quote:
Originally Posted by Mr Aryan
My friend just bought a 1M, while cleaning the wheels he noticed some white/blue plastics broken from inside the rubber cover on the shock.
my brother has a 1M with KW's, i went and looked at his stock shocks, i didn't find anything like that!!
where did this come from?!

[IMG]http://<a href="http://img.photobuck...ece1c3.jpg</a>[/IMG]

[IMG]http://<a href="http://img.photobuck...ccec21.jpg</a>[/IMG]
Oh no!!! Take it back to where it was pre delivered!!! Complain and try and get a new shock, may have damaged it. They are Transport blocks, they should have been removed during pre check. Would have been a stiff ride on that corner! Amazed the previous owner didn't notice.
Appreciate 0
      10-13-2013, 08:42 AM   #3
Ender_
Lieutenant
Canada
40
Rep
500
Posts

Drives: BMW 1M VO, 340i EBII 6spd
Join Date: Mar 2009
Location: Ottawa

iTrader: (0)

Quote:
Originally Posted by James_1m View Post
They are Transport blocks, they should have been removed during pre check. Would have been a stiff ride on that corner! Amazed the previous owner didn't notice.
This!

The boot that protects from dirt is broken for sure, they will have to take the suspension off to replace that at least!
Appreciate 0
      10-13-2013, 09:56 AM   #4
fastauto
Captain
fastauto's Avatar
United_States
17
Rep
673
Posts

Drives: AW 1M Coupe
Join Date: Dec 2009
Location: Long Island, NY

iTrader: (0)

Wow, that's nuts. You should be on your way to the dealer right now.
Appreciate 0
      10-13-2013, 10:14 AM   #5
Jay-K
Brigadier General
Jay-K's Avatar
Indonesia
266
Rep
3,424
Posts

Drives: Slow
Join Date: Nov 2011
Location: Moved to LA

iTrader: (0)

Quote:
Originally Posted by James_1m View Post
Oh no!!! Take it back to where it was pre delivered!!! Complain and try and get a new shock, may have damaged it. They are Transport blocks, they should have been removed during pre check. Would have been a stiff ride on that corner! Amazed the previous owner didn't notice.
they thought the M cars have stiff suspension huh?
__________________
"Well, there's a straight-six engine at the front, a manual gearbox in the middle and drive goes to the back. That's Page 1, Chapter 1 from the petrosexual handbook" - JC
Appreciate 0
      10-14-2013, 04:09 PM   #6
Mr Aryan
Private
Mr Aryan's Avatar
Bahrain
15
Rep
76
Posts

Drives: 2012 BMW 1M
Join Date: Jul 2009
Location: Bahrain

iTrader: (1)

as what we thought...
tried to tell him to take it to them to change the shocks under warranty, but on the other hand he got the KW's V3 sitting in his garage, didn't bother going to the dealer.. haha
changed them to V3's...
anyway guys, thanks for the info... just wanted to know so i make sure those are not there next time i buy a new car .
__________________
SOLD 1M: AW | Perf seats | Perf steering | Gruppe M intake system | Full Akrapovic exhaust system with DP's | AMS FMIC | KW V3 coilovers.
SOLD 135i 6MT: AW | BMW perf ext/int package | BMS dual cones | JB4 | AR CL DPs | AMS FMIC | Snow Perf stg III meth kit | Quiafe LSD | KW coilovers.
135 1/4 mile ET: 1.68 60'ft, 11.901 @ 115.69
Appreciate 0
      10-14-2013, 04:11 PM   #7
Kgolf31
Brigadier General
Kgolf31's Avatar
361
Rep
4,569
Posts

Drives: 2007 Z4MC, 2012 128i
Join Date: Sep 2008
Location: Ohio

iTrader: (4)

I had the same issue with my Z4M that had 23k miles on it, when I first pulled the wheel off I discovered that those were transport blocks on my passenger side shock.
Appreciate 0
      10-14-2013, 04:13 PM   #8
Mr Aryan
Private
Mr Aryan's Avatar
Bahrain
15
Rep
76
Posts

Drives: 2012 BMW 1M
Join Date: Jul 2009
Location: Bahrain

iTrader: (1)

Quote:
Originally Posted by Kgolf31 View Post
I had the same issue with my Z4M that had 23k miles on it, when I first pulled the wheel off I discovered that those were transport blocks on my passenger side shock.
and what did you do? went back to the dealer?
__________________
SOLD 1M: AW | Perf seats | Perf steering | Gruppe M intake system | Full Akrapovic exhaust system with DP's | AMS FMIC | KW V3 coilovers.
SOLD 135i 6MT: AW | BMW perf ext/int package | BMS dual cones | JB4 | AR CL DPs | AMS FMIC | Snow Perf stg III meth kit | Quiafe LSD | KW coilovers.
135 1/4 mile ET: 1.68 60'ft, 11.901 @ 115.69
Appreciate 0
      10-14-2013, 04:53 PM   #9
robertm
Captain
24
Rep
876
Posts

Drives: BSM 1M
Join Date: Oct 2007
Location: dfw

iTrader: (0)

I'd take it to the dealer and get them to replace whatever is damaged before installing new suspension. When he sells one day it will be good to have the original 'functional' suspension as well.
Appreciate 0
      10-14-2013, 06:03 PM   #10
Artemis
Moderator
Artemis's Avatar
Belgium
7691
Rep
8,337
Posts

Drives: BMW M2 (MG 6MT)
Join Date: Jun 2011
Location: Belgium

iTrader: (0)

"Zack, what is that? These are transport blocks, Zack!"

__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
      10-14-2013, 07:36 PM   #11
Kgolf31
Brigadier General
Kgolf31's Avatar
361
Rep
4,569
Posts

Drives: 2007 Z4MC, 2012 128i
Join Date: Sep 2008
Location: Ohio

iTrader: (4)

Quote:
Originally Posted by Mr Aryan View Post
and what did you do? went back to the dealer?
Took them out and replaced the boot.

Couldn't do anything really. I bought the car used w/22k miles, nothing was wrong with the suspension and you can't target BMW CPO because one was missed, there has to be some fault with the suspension in order to go through CPO replacement.

The car has been fine, it has seen Mid-Ohio, which Turn 1 is a high speed, ~80-90 MPH left hand turn, the car has reacted fine.


When I discovered them, they were broken and just floating around...so who knows how long they were really broken and/or still intact
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:50 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST