BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-18-2014, 01:15 AM   #23
EnciMike
Registered
EnciMike's Avatar
0
Rep
1
Posts

Drives: 2008 E82 128i 6MT
Join Date: Oct 2013
Location: Encinitas, CA

iTrader: (0)

Nice write up! Thanks a lot. I went with the zip tie also, and it worked great.

Just wanted to add a little tip that worked well for me: when you're removing the retaining clip from the boot, if you heat it a little with a hair dryer or heat gun just to soften the adhesive a bit, it comes off very easily and cleanly.
Appreciate 0
      02-28-2016, 03:26 PM   #24
Mega Man
エアーマンが倒せない
Mega Man's Avatar
United_States
134
Rep
2,043
Posts

Drives: 2009 135i
Join Date: Oct 2008
Location: SoCal

iTrader: (7)

Garage List
2009 135i  [0.00]
Did this yesterday - pretty easy actually. Popping off the knob took a bit of muscle. For those of you having trouble with it, lean your seat back. Grab onto it firmly (I rotated my hand to lock my elbow in place), bend your knees and jerk it up using your leg muscles.

Pulling on it would take a lot of strength (which I don't really have), so I just relied on my legs to do the work while my hand held on to it. Popped off on the first try using this technique, after about 5 minutes of trying to yank it off using my arm.

I also did the zip-tie under the fabric. The plastic clip came off easily just as Qube wrote - just slowly start working it out of there and it won't tear anything. The zip-tie was easy to do, just pull it so the fabric fits in around the lever, trim off the extra, tighten it, and trim off the extra. You can't really tell it's there unless you're feeling around for it, and I put the notch for the zip tie in front of the boot. The lever widens just where the knob's base is, so the tie will never go lower than that, and it's flush with the knob base.

I did have an issue driving it. Almost immediately, shifting into second and the knob popped off. I got a hammer and a towel. Folded the towel over several times, place it over the knob. Then hammered down semi-forcefully onto the knob. The knob has no play in it, and although I haven't yet driven it, suspect it won't be popping off anymore.
Appreciate 0
      09-13-2017, 12:02 PM   #25
malicem3
Private First Class
8
Rep
110
Posts

Drives: 135i, F25 X3
Join Date: Feb 2012
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by Mega Man View Post
Did this yesterday - pretty easy actually. Popping off the knob took a bit of muscle. For those of you having trouble with it, lean your seat back. Grab onto it firmly (I rotated my hand to lock my elbow in place), bend your knees and jerk it up using your leg muscles.

Pulling on it would take a lot of strength (which I don't really have), so I just relied on my legs to do the work while my hand held on to it. Popped off on the first try using this technique, after about 5 minutes of trying to yank it off using my arm.

I also did the zip-tie under the fabric. The plastic clip came off easily just as Qube wrote - just slowly start working it out of there and it won't tear anything. The zip-tie was easy to do, just pull it so the fabric fits in around the lever, trim off the extra, tighten it, and trim off the extra. You can't really tell it's there unless you're feeling around for it, and I put the notch for the zip tie in front of the boot. The lever widens just where the knob's base is, so the tie will never go lower than that, and it's flush with the knob base.

I did have an issue driving it. Almost immediately, shifting into second and the knob popped off. I got a hammer and a towel. Folded the towel over several times, place it over the knob. Then hammered down semi-forcefully onto the knob. The knob has no play in it, and although I haven't yet driven it, suspect it won't be popping off anymore.
Just wanted to share that I had the same issue. After shifting into 2nd a few times, my knob popped off. I am going to have to make sure it is really pounded down as you said. I'll follow-up if this turns into a recurring problem.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:02 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST