BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-18-2017, 11:40 AM   #1
vinylengraver
Enlisted Member
vinylengraver's Avatar
0
Rep
38
Posts

Drives: 2012 BMW 135i
Join Date: May 2017
Location: Langley, BC

iTrader: (0)

2012 135i N55 excessive oil consumption... or is it?

A bit of a background:
I bought my 2012 135i 2 months ago from a Chrysler dealer. 23,000kms (16K miles), one owner, full records, pristine.
The car needed a new battery, otherwise it looks, runs and drives like new. It's a unicorn.
I had everything checked at a reputable independent BMW shop and all was great, basically 100%
The selling (Chrysler) dealer did the oil change just before it went on sale, they assured me they used synthetic oil... but I am not sure which oil exactly. I think they use Pennzoil for all their SRT vehicles as well as 500 Abarth.
The car came with a full tank of gas of unknown octane rating, since then I only use 94 octane Chevron, I added recommended injector cleaner once.

Yesterday, after 2,000 miles since purchase I get an "low oil" message, added 1l (1qt) as prompted. ... I used BMW supplied OEM 5W30 oil from the kit I found in the trunk. I have to admit it took me by surprise.
There are no symptoms of any issues. Engine bay is absolutely clean, no leaks whatsoever.
Idle is quiet and smooth, car pulls super strong, gas mileage is better than expected... I had the car on a dynapack dyno last week, all stock I got 260+ HP and 290+ ft/lb from 4 runs average, which I assume to be whats expected.

My daily drive cycles are ideal - city-hwy mix, no short trips, no unnecessary idling, oil temp reaches normal during every trip, water temp stays normal, basically all is fine... except the oil consumption that seems excessive.
Is it possible that the selling dealer used a wrong oil (or wrong quantity) and that is the only reason why it apparently burned 1qt in 3,000kms?
What should be my course of action?
Do a (proper) oil change again and monitor oil usage from this point?

Kris

Last edited by vinylengraver; 06-19-2017 at 09:53 AM.
Appreciate 0
      06-19-2017, 12:06 AM   #2
ianc
Ex '87 Carrera
ianc's Avatar
United_States
106
Rep
1,105
Posts

Drives: '10 TiAg 6MT 135i
Join Date: Feb 2010
Location: Redwood Shores, California

iTrader: (0)

Don't assume the Chrysler dealer filled it correctly. If it were me, I'd do the change again using BMW oil & filter, then monitor from there...

ianc
Appreciate 0
      06-19-2017, 11:48 AM   #3
greenthumb
Enlisted Member
greenthumb's Avatar
United_States
23
Rep
40
Posts

Drives: '12 135i ///M-Sport
Join Date: Oct 2015
Location: Virginia

iTrader: (0)

Garage List
2012 BMW 135i  [5.00]
Agree with above. I wonder how long the Chrysler dealer spent trying to look for the dipstick.

That said, if the previous owner was carrying around an extra bottle of oil, I'd be willing to bet he/she was experiencing oil consumption too.
Appreciate 0
      06-19-2017, 12:20 PM   #4
vinylengraver
Enlisted Member
vinylengraver's Avatar
0
Rep
38
Posts

Drives: 2012 BMW 135i
Join Date: May 2017
Location: Langley, BC

iTrader: (0)

Quote:
Originally Posted by greenthumb View Post
Agree with above. I wonder how long the Chrysler dealer spent trying to look for the dipstick.

That said, if the previous owner was carrying around an extra bottle of oil, I'd be willing to bet he/she was experiencing oil consumption too.
Well, there was a BMW branded pouch in the trunk that contained a 1L bottle of BMW 5W30 oil, disposable funnels and rubber gloves, hand wipes and instructions booklet.



I'm not sure if this is a standard issue kit for Canadian 135i 2012 MY or if it was something previous owner bought for a reason, but it was unused and complete.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:37 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST