BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-25-2015, 01:28 PM   #133
wnta135
Private First Class
wnta135's Avatar
1
Rep
194
Posts

Drives: 2008 Sedona Red 135i
Join Date: Nov 2007
Location: South Carolina

iTrader: (0)

May 08 build, 104K, original battery.
I'm looking here trying to figure out how long I shoulg go.
Appreciate 0
      05-25-2015, 02:18 PM   #134
PA135i
Lieutenant Colonel
PA135i's Avatar
United_States
72
Rep
1,609
Posts

Drives: 2008 SGM 135i
Join Date: Dec 2007
Location: Pennsylvania

iTrader: (0)

Replace it now. Mine lasted 6 1/2 years and still started OK. But the dash computer started acting goofy. Your due.
__________________

Sparkling Graphite Metallic / 6MT / Terracotta Boston Leather / Sport Package / Comfort Access system / Gray Poplar wood trim / Heated front seats / iPod and USB adapter / HD radio / Premium hi-fi system / OE Tuning / VRSF Intercooler & charge pipe / BMW Performance short shift kit / BMW M Performance Handbrake Handle / BMW Stainless steel pedals / V1 hardwired / rear sun shades
Appreciate 0
      06-21-2015, 07:19 AM   #135
Guam135i
Second Lieutenant
Guam135i's Avatar
Guam
9
Rep
292
Posts

Drives: 08 BMW 135i, 08 128 Cab
Join Date: Oct 2011
Location: Guam

iTrader: (0)

Well im still on the original battery 08 135i but today even though it was plugged into a tender it would barely crank but it started. Then after a few miles i let it idle and then it started to misfire and then I turned it off and then it would not crank anymore. Seems like if I let it idle it would discharge. Is this a sign that the battery is going south? Same with my 08 128 feels like cranking is weak this too has the origiinal battery.
__________________

1970 Morris Cooper S * 1973 Mini 1275GT * 2008 BMW 135i Coupe * 2008 BMW 128i Convertible * 1995 BMW M3* 2004 Corvette Z06

Last edited by Guam135i; 06-22-2015 at 03:33 AM.
Appreciate 0
      06-21-2015, 09:34 PM   #136
avosough
New Member
0
Rep
15
Posts

Drives: 08 SGM 135i
Join Date: Jul 2013
Location: Atlanta, GA

iTrader: (0)

Original battery '08 with 59000 miles.
Car starts fine but every couple of days will show a DSC/brake failure control message for ~3 seconds on first start. I also have a stumbling idle that comes up about once a week when stopped and in neutral that I can't routinely repeat.

According to the hidden menu my voltage when driving for about 30 minutes is 12.8 - 13.0 V. Is it worth replacing my battery preemptively? I've heard voltage while running should be 14.5 V or so...
Appreciate 0
      08-07-2015, 04:31 PM   #137
kioneo
Private First Class
United_States
2
Rep
105
Posts

Drives: Montego Blue 2008 135i
Join Date: May 2008
Location: Raleigh, NC

iTrader: (1)

Original '08 107K here. I use a tender if it sits for more than 3-5 days. No issues thus far, knock on wood.

Personally, I'm gonna milk it for as long as it'll go as I have the tool to register a new one when that time comes, and I have another car to use in the interim.

If this is your only car and/or you need to rely on it for a long trip, maybe it's time to replace it. But if you can deal with a no-start one day and replace it pretty quick, I'd run it till it dies.

That's just me though.
Appreciate 0
      08-08-2015, 11:38 AM   #138
spfdenhugh
BMWCCA member
spfdenhugh's Avatar
1
Rep
87
Posts

Drives: 135 Coupe, Z3 2.8
Join Date: Apr 2009
Location: ozarks

iTrader: (0)

I am still on the original. 2/08 build and 43k miles. As you can surmise, it is not driven daily and may sit for 2 weeks or more and starts up every time. My e46 went thru 3 batteries in 7 years. Either their supplier has improved or perhaps BMW electronics are better.
Appreciate 0
      08-08-2015, 02:17 PM   #139
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
165
Rep
2,822
Posts

Drives: 2012 128i Coupe 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by spfdenhugh View Post
Either their supplier has improved or perhaps BMW electronics are better.
Maybe neither: My 2012's battery tanked after three years, while my E36 went through two batteries in 18 years.
Appreciate 0
      08-30-2015, 09:58 PM   #140
Trptguy
First Lieutenant
9
Rep
398
Posts

Drives: '87 BMW 325ic, '08 BMW 135i
Join Date: Jul 2011
Location: Littleton, MA

iTrader: (0)

'08 with original battery 110000 miles so far
Appreciate 0
      08-30-2015, 10:15 PM   #141
PA135i
Lieutenant Colonel
PA135i's Avatar
United_States
72
Rep
1,609
Posts

Drives: 2008 SGM 135i
Join Date: Dec 2007
Location: Pennsylvania

iTrader: (0)

Mine went at 88K after 6 1/2 years back in January. The battery still started the car fine but the computer was displaying incorrect infomation. Dealer tested it and the voltage was low and was causing the problem. But, 6 1/2 years is not bad even if the battery and install was $400 at the dealer.
__________________

Sparkling Graphite Metallic / 6MT / Terracotta Boston Leather / Sport Package / Comfort Access system / Gray Poplar wood trim / Heated front seats / iPod and USB adapter / HD radio / Premium hi-fi system / OE Tuning / VRSF Intercooler & charge pipe / BMW Performance short shift kit / BMW M Performance Handbrake Handle / BMW Stainless steel pedals / V1 hardwired / rear sun shades
Appreciate 0
      10-16-2015, 01:37 AM   #142
smilerifle
New Member
United_States
0
Rep
7
Posts

Drives: 2008 BMW 135i 6MT
Join Date: Oct 2015
Location: Sin City

iTrader: (0)

'08 with original battery 69K miles
Appreciate 0
      10-24-2015, 10:56 PM   #143
The135iGuy
Private First Class
1
Rep
129
Posts

Drives: Dark blue 2008 135i
Join Date: May 2014
Location: Seattle WA

iTrader: (0)

you guys are lucky mine is 2011 and failed at 36k after pushing it but then again my car did sit for a while.
Appreciate 0
      10-26-2015, 12:39 PM   #144
jsublime
Lieutenant
United_States
8
Rep
502
Posts

Drives: 135i DCT
Join Date: Jan 2009
Location: Orlando

iTrader: (0)

Another 2011 battery bit the dust very suddenly. Started fine and then completely gone. Car could not even be jumped. I was under the impression the 2011s had AGM but come to find out it was good old lead acid. You 08 guys who still have the original are lucky.
__________________
Appreciate 0
      10-26-2015, 06:13 PM   #145
Coleroad
Second Lieutenant
Coleroad's Avatar
United_States
26
Rep
205
Posts

Drives: 08, 128i e88
Join Date: May 2015
Location: Texas

iTrader: (1)

Quote:
Originally Posted by wnta135 View Post
May 08 build, 104K, original battery.
I'm looking here trying to figure out how long I shoulg go.
Maybe May of 08 batteries are really good. Mine is May of 08 still on original battery.
Appreciate 0
      11-06-2015, 06:36 PM   #146
dbronnik
Second Lieutenant
dbronnik's Avatar
35
Rep
259
Posts

Drives: N54 E88
Join Date: Mar 2012
Location: California

iTrader: (3)

Garage List
Original '08 battery @ 95k miles, no issues.
__________________
Appreciate 0
      12-04-2015, 02:37 PM   #147
Diamondblackcars
Private
30
Rep
88
Posts

Drives: BMW 135i M Sport Coupe
Join Date: Aug 2011
Location: UK

iTrader: (0)

Original '08 battery @ 15k miles, completley dead after 7 years.

My battery first went flat in June 2013, I thought because I only do about 2k miles a year that my battery was struggling because of the fact that I don't drive the car a lot.

After reading this thread and others I can see that it is common for AGM batteries to peg it after a short life, after paying for the battery Wellsway BMW in Bath fitted the battery for free and charged 45.00 to register the battery.

The other local stealers wanted 70.00 to register the battery which is a joke.
Appreciate 0
      12-24-2015, 07:24 AM   #148
shawshank772
Captain
shawshank772's Avatar
United_States
30
Rep
969
Posts

Drives: 135i
Join Date: Aug 2007
Location: Chicago

iTrader: (1)

2008 112k miles same battery.
Appreciate 0
      01-01-2016, 10:21 PM   #149
Ladydragonz
New Member
0
Rep
14
Posts

Drives: '08 135i M Sport
Join Date: May 2015
Location: Yonkers

iTrader: (0)

08 134K same battery second owner

Last edited by Ladydragonz; 01-01-2016 at 10:45 PM.
Appreciate 0
      01-10-2016, 02:54 AM   #150
Texan Engineer
Private First Class
1
Rep
101
Posts

Drives: 2013 128i + ///M Sport Pkg
Join Date: Apr 2013
Location: If you can't tell from my handle...

iTrader: (0)

Parents had a 03/07 build E91, the factory battery went out (really dead, not just the low battery warning) in November of 2013 at 60k miles or so - that's like 8.5 years of use?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:51 AM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST