BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-08-2014, 03:02 PM   #1
AGAV13
Lieutenant
 
AGAV13's Avatar
 
Drives: AW 135is (#363/586)
Join Date: May 2012
Location: Kensington

Posts: 418
iTrader: (2)

1st to 2nd DCT shift engine stutter

I have a 135is DCT and under half to full throttle acceleration in sport mode and manual shifting there is a pretty sever stutter in the engine after the shift to second has occurred. From there on shifting wise everything seems to be normal, which leads me to believe it is the engine rather than the transmission. Keep in mind i am breaking traction before, during or after the shift has occurred. This seems to happen about 70% of the time when i jump on it, has anyone else experienced this type of behavior? I am going to have it looked at when i bring it in for its service in another 2k miles, should i bring it in earlier? Any tips or suggestions are appreciated.
__________________
2013 BMW 135is - AW, Black Boston Leather w/ Exclusive Blue Stitching, Prem., Tech, DCT, Heated Seats, HK & PDC (6/8/13 - M2?)
2007 Honda Civic Si FA5 - Fiji Blue Pearl (11/7/06 Sold 5/31/13)

Last edited by AGAV13; 03-08-2014 at 10:01 PM.
AGAV13 is offline   United_States
0
Reply With Quote
      03-08-2014, 05:24 PM   #2
mike@x-ph.com
Major General
 
mike@x-ph.com's Avatar
 
Drives: 2007 e92 335i
Join Date: Sep 2013
Location: Las Vegas

Posts: 9,086
iTrader: (2)

Can you take some logs?
mike@x-ph.com is offline   United_States
0
Reply With Quote
      03-08-2014, 08:29 PM   #3
AGAV13
Lieutenant
 
AGAV13's Avatar
 
Drives: AW 135is (#363/586)
Join Date: May 2012
Location: Kensington

Posts: 418
iTrader: (2)

Quote:
Originally Posted by mike@x-ph.com
Can you take some logs?
What exactly do you mean by this?
__________________
2013 BMW 135is - AW, Black Boston Leather w/ Exclusive Blue Stitching, Prem., Tech, DCT, Heated Seats, HK & PDC (6/8/13 - M2?)
2007 Honda Civic Si FA5 - Fiji Blue Pearl (11/7/06 Sold 5/31/13)
AGAV13 is offline   United_States
0
Reply With Quote
      03-08-2014, 09:18 PM   #4
Overpar56
Old, one foot in the grave but still drive fast.
 
Overpar56's Avatar
 
Drives: Me nuts
Join Date: Oct 2013
Location: Outer Mongolia (aka Ohio)

Posts: 377
iTrader: (0)

Try turning off Traction control (one press). It seems sometimes the TC will activate pretty easily in manual mode. You might try hitting sport mode and moving the shift into S1 and floor it. Somehow the software logic in the tranny is a bit more forgiving this way. Manual mode gives a bit more abrupt shifts and the TC light may not light up but it's activating.

FWIW, I have it more between 2 and 3 with my winter tires on.
__________________

2012 135i DCT, Lemans Blue/black leather, M Sport, Premium, iPhone, HK surround, Cree 6k angel eyes, BMW performance exhaust, PPK1, BMW genuine fuzzy dice, STP decals, and a license plate delete up front.
2004 Mazda Miata Wifey's summer ride.
Overpar56 is offline  
0
Reply With Quote
      03-08-2014, 10:01 PM   #5
AGAV13
Lieutenant
 
AGAV13's Avatar
 
Drives: AW 135is (#363/586)
Join Date: May 2012
Location: Kensington

Posts: 418
iTrader: (2)

Overpar56 thanks for the suggestion, ill have to try that tomorrow.
__________________
2013 BMW 135is - AW, Black Boston Leather w/ Exclusive Blue Stitching, Prem., Tech, DCT, Heated Seats, HK & PDC (6/8/13 - M2?)
2007 Honda Civic Si FA5 - Fiji Blue Pearl (11/7/06 Sold 5/31/13)
AGAV13 is offline   United_States
0
Reply With Quote
      03-09-2014, 07:14 AM   #6
RickMsport
Captain
 
RickMsport's Avatar
 
Drives: '13 135is... #475/586
Join Date: Jun 2013
Location: Ohio

Posts: 606
iTrader: (0)

Like Overpar56, I've experienced the same thing when upshifting to 2nd and sometimes 3rd under hard acceleration but attributed it to DTC. I'm running winter tires as well. Something is telling the engine to momentarily kill the gas. I'm only talking about perhaps .10 or .20 of a second. Haven't pinned it down to any particular combination of D vs. S vs. M modes.
__________________
E82 '13 135is 475/586 Aug 29 2013 PCD - Mineral Grey / Oyster, DCT, Premium, Tech, HK, heated seats, Michelin PSS, BMW Performance Suspension, Whiteline rear subframe inserts, LCI Blacklines, SS pedal pads
RickMsport is offline   United_States
0
Reply With Quote
      03-09-2014, 09:49 AM   #7
Overpar56
Old, one foot in the grave but still drive fast.
 
Overpar56's Avatar
 
Drives: Me nuts
Join Date: Oct 2013
Location: Outer Mongolia (aka Ohio)

Posts: 377
iTrader: (0)

Quote:
Originally Posted by RickMsport View Post
Like Overpar56, I've experienced the same thing when upshifting to 2nd and sometimes 3rd under hard acceleration but attributed it to DTC. I'm running winter tires as well. Something is telling the engine to momentarily kill the gas. I'm only talking about perhaps .10 or .20 of a second. Haven't pinned it down to any particular combination of D vs. S vs. M modes.
Our TC is uber-sensitive. I was out in the 1er yesterday and played with various combos. I sensed that in S mode with and without Sport enabled I could sense the up shift was a lot less abrupt when left to its own logic. Maybe it just knows there will be some slippage and compensates. In manual I'd get the pause from 1 to 2 (and the TC light would illuminate) and sometimes between 2-3 I'd see the light and fuel cutoff. Sometimes not.

I took my RX-8 out for a drive to compare. Mazda left a little more fun left in it before the nannies kick it. Of course I was down 131 lb-ft of torque from the 135.
__________________

2012 135i DCT, Lemans Blue/black leather, M Sport, Premium, iPhone, HK surround, Cree 6k angel eyes, BMW performance exhaust, PPK1, BMW genuine fuzzy dice, STP decals, and a license plate delete up front.
2004 Mazda Miata Wifey's summer ride.
Overpar56 is offline  
0
Reply With Quote
      03-09-2014, 11:43 AM   #8
AGAV13
Lieutenant
 
AGAV13's Avatar
 
Drives: AW 135is (#363/586)
Join Date: May 2012
Location: Kensington

Posts: 418
iTrader: (2)

Okay so it seems that this is somewhat normal, and just something we'll have to deal with. It just shocks me a little bit when it happens.
__________________
2013 BMW 135is - AW, Black Boston Leather w/ Exclusive Blue Stitching, Prem., Tech, DCT, Heated Seats, HK & PDC (6/8/13 - M2?)
2007 Honda Civic Si FA5 - Fiji Blue Pearl (11/7/06 Sold 5/31/13)
AGAV13 is offline   United_States
0
Reply With Quote
      03-09-2014, 03:37 PM   #9
Overpar56
Old, one foot in the grave but still drive fast.
 
Overpar56's Avatar
 
Drives: Me nuts
Join Date: Oct 2013
Location: Outer Mongolia (aka Ohio)

Posts: 377
iTrader: (0)

I'd like to try driving a manual to compare. It may be some logic applied to keep the DCT from grenadeing but one would think it would handle this.

If you do the launch mode and let it do the shifting it works fine. The car is still a bit of a mystery to me. I've never had a car that was as finicky as far as the drivability.
__________________

2012 135i DCT, Lemans Blue/black leather, M Sport, Premium, iPhone, HK surround, Cree 6k angel eyes, BMW performance exhaust, PPK1, BMW genuine fuzzy dice, STP decals, and a license plate delete up front.
2004 Mazda Miata Wifey's summer ride.
Overpar56 is offline  
0
Reply With Quote
      03-13-2014, 09:55 PM   #10
AGAV13
Lieutenant
 
AGAV13's Avatar
 
Drives: AW 135is (#363/586)
Join Date: May 2012
Location: Kensington

Posts: 418
iTrader: (2)

Tried a couple rolling accelerations today with TC button pushed once. Still got the shutters after the shift to second. I will have to try in a couple of weeks when I throw the summers back on.
__________________
2013 BMW 135is - AW, Black Boston Leather w/ Exclusive Blue Stitching, Prem., Tech, DCT, Heated Seats, HK & PDC (6/8/13 - M2?)
2007 Honda Civic Si FA5 - Fiji Blue Pearl (11/7/06 Sold 5/31/13)
AGAV13 is offline   United_States
0
Reply With Quote
      04-01-2014, 11:53 AM   #11
msf
Keep the shiny side up.
 
Drives: 2013 135is
Join Date: Oct 2012
Location: Morganton NC

Posts: 27
iTrader: (0)

I turned off DSC and was amazed by how much power was being cut to the power train when this is on. Just push once to turn off DSC. Push and hold three seconds to turn off DTC. I am leaving DTC on and just turning off DSC. It is like a different car. I think DSC is designed to keep you from getting into trouble by cutting power immediately and DTC is there to try to keep you from wrecking. Turning off DSC tones this system down quite a bit and makes the car much more fun to drive. I use sport mode as well.

Quote:
Originally Posted by AGAV13 View Post
I have a 135is DCT and under half to full throttle acceleration in sport mode and manual shifting there is a pretty sever stutter in the engine after the shift to second has occurred. From there on shifting wise everything seems to be normal, which leads me to believe it is the engine rather than the transmission. Keep in mind i am breaking traction before, during or after the shift has occurred. This seems to happen about 70% of the time when i jump on it, has anyone else experienced this type of behavior? I am going to have it looked at when i bring it in for its service in another 2k miles, should i bring it in earlier? Any tips or suggestions are appreciated.
__________________
2013 X3 28i, BSM, Chestnut, Premium pkg, Convenience pkg, Cold pkg, Dynamic pkg.
2013 135is, DCT, BSM, Blk/Blue, Premium pkg, Tech pkg, Heated seats, HK
msf is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:54 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST