BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-15-2014, 12:18 PM   #1
sistom
Second Lieutenant
sistom's Avatar
27
Rep
245
Posts

Drives: '08 135i M-Sport Coupé
Join Date: Feb 2011
Location: Saint Simons Island, Georgia

iTrader: (3)

Passenger door will not lock/unlock electronically

I have had an issue before with my passenger door lock/unlock fuse. It blew out before and the door would not lock, unlock, or open with the key fob nor by handle. Ended up being a blown fuse. Replaced fuse and all was well..

Now, 8 months later, the door will not lock/unlock. However, I can open it with the interior door handle which was not the case last time when the fuse was blown. Also, this time I can actually hear the door mechanism inside the door trying to lock/unlock the lock but nothing ever actually moves.

Any ideas?

Thanks!
Appreciate 0
      05-23-2014, 11:12 PM   #2
tracer bullet
Captain
tracer bullet's Avatar
United_States
66
Rep
989
Posts

Drives: '11 135i - AW w/ TC
Join Date: May 2011
Location: Saint Paul, MN

iTrader: (1)

Kinda sounds like a motor not doing its job, maybe something in the lock is stuck? Could it have tried to use too much power the first time which blew the fuse, this time it's still struggling like before but just not blowing the fuse Or just dying from trying too hard in the past).

It's an idea, I guess.
Appreciate 0
      06-01-2014, 06:32 PM   #3
sistom
Second Lieutenant
sistom's Avatar
27
Rep
245
Posts

Drives: '08 135i M-Sport Coupé
Join Date: Feb 2011
Location: Saint Simons Island, Georgia

iTrader: (3)

I can hear the passenger lock mechanism trying to work when I press the lock or unlock button on the key fob.

It sounds completely normal. Only thing is, the lock knob doesn't move whatsoever.

If my lock actuator needs to be replaced, would it still be making the proper sounds?

I'm trying to sell my car so if anyone could help me get this fixed without having to take it to the dealership you'd be my damn hero.

Thanks.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:56 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST