BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

View Poll Results: Have you had a fuel pump failure or a potential symptom?
High Pressure Fuel Pump Failure 19 35.19%
Elongated Starting 35 64.81%
Voters: 54. You may not vote on this poll

Post Reply
 
Thread Tools Search this Thread
      01-09-2009, 01:58 AM   #45
adrean8j
Brigadier General
adrean8j's Avatar
No_Country
53
Rep
4,071
Posts

 
Drives: SGM 135I
Join Date: Jun 2008
Location: Everywhere and Nowhere

iTrader: (1)

Garage List
2008 135i  [5.00]
Send a message via Yahoo to adrean8j
BUMP BUMP since we have had a new spate of failures.....remember to add your mileage!
__________________
Quote:
Originally Posted by ptack View Post
SGM was God's color and has been recalled to heaven.
Appreciate 0
      01-09-2009, 02:59 AM   #46
Si-335d
Major
26
Rep
1,239
Posts

 
Drives: 335d M Sport Coupe
Join Date: Aug 2008
Location: England

iTrader: (0)

I am not aware of any UK 135i's that have had a failure yet
Appreciate 0
      01-09-2009, 03:40 AM   #47
esscolab
Brigadeer
esscolab's Avatar
United Kingdom
12
Rep
728
Posts

 
Drives: Black 135i
Join Date: Mar 2008
Location: Colchester - UK

iTrader: (0)

Agree'd, another UK'er, no problems reported here.
__________________
Eibach Sports springs, Evole Remap, Quafe LSD, AR Downpipes, Forge FMIC, Hart'ge Quads, BMS Intake.
Appreciate 0
      01-09-2009, 04:03 AM   #48
imported_SeanB
New Member
0
Rep
9
Posts

 
Drives:
Join Date: Nov 2008

iTrader: (0)

Another UK car on 2,500 miles, no problems.
Appreciate 0
      01-09-2009, 04:56 AM   #49
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
27
Rep
825
Posts

 
Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

seems most cases on this thread live in NA. I don't understand why BMW hasn't made a recall on this just seems insane, unless they haven't figured out a solution yet
__________________
Appreciate 0
      01-09-2009, 12:35 PM   #50
Strongbark
Brigadier General
Strongbark's Avatar
No_Country
88
Rep
3,688
Posts

 
Drives: 2015 M4 on order
Join Date: Jan 2008
Location: Earth

iTrader: (1)

Any day now mine is seriously about to crap out. Ugh.
__________________
Strongbark

http://www.1addicts.com/forums/signaturepics/sigpic32890_2.gif
'13 Mini GP #485 of 500 For Sale
Appreciate 0
      01-09-2009, 12:48 PM   #51
eunosracr
Colonel
42
Rep
2,109
Posts

 
Drives: a car
Join Date: Oct 2007
Location: here

iTrader: (4)

You will be glad once you get it over with. You know its been replaced and you can look forward to trouble free days!
Appreciate 0
      01-09-2009, 01:31 PM   #52
My135
Lieutenant Colonel
28
Rep
1,603
Posts

 
Drives:
Join Date: Mar 2008

iTrader: (0)

My July 08 built 135 has almost 9,000 miles and has no problem at all.
__________________
7/08 135 Coupe, Crimson Red, 6 SP, Sport, Taupe Lette/Aluminum. Performance Mods: JB4 on Map 5, BMS DP Fix V3, Injen polished intake, AR Catless DP, Maddad resonated mid-pipes, aFe exhaust polished tips, ST Suspension Coil Over and Hotchkis front sway bar. Others: BMS OCC, BT Scanner, Mud Flap. Next Mods: AA Front Strut Brace.
Appreciate 0
      01-09-2009, 01:42 PM   #53
Monaco35Dream
Captain
Monaco35Dream's Avatar
United_States
9
Rep
647
Posts

 
Drives: 08' 135i, 96' Talon Tsi AWD
Join Date: May 2008
Location: Santa Maria, CA

iTrader: (1)

Garage List
2008 135i  [0.00]
i have a 4/08 build with 12,210 mi. I have experienced a few long cranks and enigine hesitation at startup, so I get the feeling that mine is making it's way out of commission...Just a matter of time I guess
Appreciate 0
      01-13-2009, 09:37 PM   #54
PA135i
Major
PA135i's Avatar
United_States
18
Rep
1,197
Posts

 
Drives: 2008 SGM 135i
Join Date: Dec 2007
Location: Pennsylvania

iTrader: (0)

Update:

June build. had HPFP failure at 5,100 miles in November. I;m at 6,800 now and I don't expect a reoccurence. I'm glad it's been replaced now.
Appreciate 0
      01-13-2009, 09:44 PM   #55
onkloud9
Private
onkloud9's Avatar
United_States
0
Rep
91
Posts

 
Drives: 2012 Golf R
Join Date: May 2008
Location: San Diego, CA

iTrader: (2)

July 08 build, 78xx miles. I'm experiencing longer cranks one day, then no problems the next. It gets really bad when its cold but I haven't had any issues yet....
Appreciate 0
      01-13-2009, 11:24 PM   #56
bmwzone
Captain
bmwzone's Avatar
12
Rep
778
Posts

 
Drives: Black 5.0 (ordered), 135i
Join Date: Apr 2008
Location: USA

iTrader: (1)

Garage List
2008 135i  [0.00]
Dealer near me tech said he hasn't seen a single 135i in with fuel pump issue.

And on a site like this only 11 "failures"? This is way over-hyped.
Appreciate 0
      01-13-2009, 11:32 PM   #57
Jockey
Super Pilot
Jockey's Avatar
United_States
23
Rep
1,848
Posts

 
Drives: '08 AW 135i
Join Date: Mar 2008
Location: Virginia Beach, VA

iTrader: (1)

Send a message via AIM to Jockey
May build, 2100 miles, no problems so far
Appreciate 0
      01-14-2009, 12:31 AM   #58
Ghostbear
Private
Germany
2
Rep
89
Posts

 
Drives: 135is 09
Join Date: Jul 2008
Location: Germany

iTrader: (0)

Received Car in Oct 08 (09 Build) - 7400 miles no problems
__________________
09 135 is Coupe - Batmobile Black, Performance Exhaust, Performance ShortShiftKit , MT
Appreciate 0
      01-14-2009, 12:42 AM   #59
Feyd
Major
Feyd's Avatar
59
Rep
1,241
Posts

 
Drives: a DEEZZULL
Join Date: Aug 2007
Location: Chicago, IL

iTrader: (2)

April 2008 build...

Died Saturday at 4600 miles, got the car back today... fresh member of Club 881.
Appreciate 0
      01-14-2009, 02:52 AM   #60
Inertiatic
New Member
0
Rep
29
Posts

 
Drives: 2011 1M
Join Date: Feb 2008
Location: Austin

iTrader: (0)

I agree with the HPFP issue being over-hyped. I feel bad for the people that have had the problem/part replaced, but like it has been said before, the warranty covers it no problem. Aside from that, there honestly have not been a whole lot of people reporting the issue on forums. I think the problem is everyone hyping it up with words like 'recall' and blasphemizing BMW for not 'fixing the problem'. I have an April 2008 or so build date, 11k miles, I had 1 long start at like...500 miles? Took 3-4 seconds to start. I've had no problems since, and I'm not 'dreading the imfamous HPFP failure'.

In closing, yes, a number of HPFP's have gone out/been defective/etc. I don't think it's a large number, and talks of recalls and demanding that BMW do things about it just seems over the top. Post about it going out, but there's no need to cry for compensation and recalls etc. At least it's not like some VW/Audi models that had 4-8 week backorders on their FSI fuel pumps hmm?
Appreciate 0
      01-14-2009, 07:45 AM   #61
jkp1187
Unindicted co-conspirator
United_States
32
Rep
1,736
Posts

 
Drives: to work, mostly.
Join Date: Oct 2008
Location: Pittsburgh, Pennsylvania

iTrader: (0)

That's actually a bad poll, too. No "No problems" option.
Appreciate 0
      01-14-2009, 10:59 AM   #62
R32
Second Lieutenant
4
Rep
222
Posts

 
Drives:
Join Date: Jul 2007

iTrader: (0)

Quote:
Originally Posted by Inertiatic View Post
I don't think it's a large number...
no reason to guess at a number. there is no reason not to collect information from a discussion board, unless one believes that people would systematically exaggerate or lie to skew the results of a poll one way or another.

a poll should: 1: try to get info on as many parameters as possible 2: have a limited time to reply 3: be repeated intermittently.

a thread should be started where people report
1. mileage
2. documented hpfp failure or not
3. symptoms of iffy hpfp or not
4. gasohol or not
5. mods

leave the thread open for a month, get as many addicts to reply as possible.
then, if numbers are great enough (probably won't be), you can run an analysis for correlations. at a minimum, the prevalence would be established among the addict population.
Appreciate 0
      01-17-2009, 01:54 PM   #63
APics11
New Member
United_States
0
Rep
14
Posts

 
Drives: BMW 135i
Join Date: Jan 2009
Location: L.I, N.Y.

iTrader: (0)

My 135i is not currently tuned, and has had HPFP failure... It had to be towed to the dealership... But everything was free and BMW replaced the part in 24 hours.

Also, I had a few continuously harder starts starting about 2-3 days before the breakdown...
__________________
2008 Montego Blue 135i
Terracotta | Sport Package | Premium Package | 6-Speed
Appreciate 0
      01-17-2009, 02:37 PM   #64
jeremyc74
Banned
United_States
66
Rep
5,972
Posts

 
Drives: '08 135i Montego/Terra
Join Date: Feb 2008
Location: Evansville, IN

iTrader: (0)

Quote:
Originally Posted by jkp1187 View Post
That's actually a bad poll, too. No "No problems" option.

You can't really vote "No problems" though. You don't know if your pump is going to fail next week. The only way to gather any information is to count the number of failures, and then make an assumption about how many members haven't had one to date.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:32 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST