BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-21-2008, 03:02 PM   #1
123D-M
Captain
123D-M's Avatar
Spain
15
Rep
930
Posts

 
Drives: BMW 123d M-Sport Coupe
Join Date: Jul 2008
Location: Madrid, Spain

iTrader: (0)

Garage List
Annoying intermittent problem with closing boot

Has anyone else experienced this?

Occasionally when I close the boot on my coupe it pops open again and the alarm goes off. I can hear the boot release go so it is actively opening, it's not just that it didn't close properly.

As far as I can tell it only happens when the doors are already locked. I have comfort access.

My normal procedure when I get to work is to exit the car, lock the doors by touching the door handle, then get my bag from the boot.

Look forward to your comments. It's not really a big enough deal to take to the dealer but it's irritating.
__________________
2009 123D Coupe | Sedona Red | Black Boston Leather | Brushed Aluminium Trim | Tinted Windows | M-Sport Package | 6M | Comfort Access | Heated Seats | Navigation | Park Distance Front & Rear | USB | Bluetooth | Voice Control | Efficient Dynamics | Rain & Light Sensors | Xenon Lights
My blog: http://urbanemusings.wordpress.com/
Appreciate 0
      10-21-2008, 03:05 PM   #2
warmtoes
Lieutenant Colonel
Canada
20
Rep
1,915
Posts

 
Drives: EBII 435i xDrive
Join Date: Apr 2008
Location: Vancouver

iTrader: (1)

I have CA as well and I've had the "rattle" you get when you touch the door handle as it locks and unlocks but it doesn't happen often.

But, I have not experienced what you've described above. But, then again, I don't have an alarm either.
__________________
2014 EBII 435i xDrive M-sport
Gone: 2011 TiAg F25 X3 xDrive35i M-sport
Gone: 2008 TiAg w/Coral Red E88 135i Cab M-sport
Appreciate 0
      10-21-2008, 03:08 PM   #3
123D-M
Captain
123D-M's Avatar
Spain
15
Rep
930
Posts

 
Drives: BMW 123d M-Sport Coupe
Join Date: Jul 2008
Location: Madrid, Spain

iTrader: (0)

Garage List
I've had the "rattle" once. Hasn't happened again so can't really take it to dealer.

Pisses me off. I had a €20k Renault Clio before with comfort access and it worked flawlessly. Why can't BMW get it right?
__________________
2009 123D Coupe | Sedona Red | Black Boston Leather | Brushed Aluminium Trim | Tinted Windows | M-Sport Package | 6M | Comfort Access | Heated Seats | Navigation | Park Distance Front & Rear | USB | Bluetooth | Voice Control | Efficient Dynamics | Rain & Light Sensors | Xenon Lights
My blog: http://urbanemusings.wordpress.com/
Appreciate 0
      10-21-2008, 03:12 PM   #4
warmtoes
Lieutenant Colonel
Canada
20
Rep
1,915
Posts

 
Drives: EBII 435i xDrive
Join Date: Apr 2008
Location: Vancouver

iTrader: (1)

Not sure but it's definitely something to bring back to the dealer to fix.

The rattle has only happened twice to me so it's not something I worry about either. I've read where someone says it happens when you accidentaly touch the lock ribs and the handle at the same time. I wasn't paying enough attention the two times it happened to notice.

Good luck with getting your boot issue fixed.
__________________
2014 EBII 435i xDrive M-sport
Gone: 2011 TiAg F25 X3 xDrive35i M-sport
Gone: 2008 TiAg w/Coral Red E88 135i Cab M-sport
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:16 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST