BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-12-2008, 06:55 PM   #1
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 812
iTrader: (1)

Send a message via AIM to ad78
Clicking fuse box - wiper turns

Everytime my wiper turns i hear clicking on my fuse box. Just noticed this today. Is this normal? Never had hardwired or anything yet
ad78 is offline   United_States
0
Reply With Quote
      12-12-2008, 08:17 PM   #2
stovesax08
Second Lieutenant
 
Drives:
Join Date: Feb 2008

Posts: 245
iTrader: (0)

I have heard this clicking noise on various new-ish bmw's, including on a 7 series a few months ago. I'm not sure if it's normal but it does seem to be fairly common in my experience. Not sure if my one does it
__________________
135i Coupe-Manual, Montego, Lemon, HG Black, sport, premium, CA, HiFi, Ipod/USB, heated seats
stovesax08 is offline  
0
Reply With Quote
      12-12-2008, 08:28 PM   #3
jeremyc74
Banned
 
Drives: '08 135i Montego/Terra
Join Date: Feb 2008
Location: Evansville, IN

Posts: 5,972
iTrader: (0)

It's just the relay turning on and off. Perfectly normal.
jeremyc74 is offline   United_States
0
Reply With Quote
      12-12-2008, 09:40 PM   #4
Lester
Colonel
 
Drives:
Join Date: Oct 2007

Posts: 2,877
iTrader: (0)

Turn the stereo up, that should solve it.....
Lester is offline  
0
Reply With Quote
      11-26-2011, 12:35 AM   #5
jkoral
Captain
 
Drives: '09 135i MSport 6MT
Join Date: Oct 2007
Location: MA

Posts: 778
iTrader: (5)

This is the only thread I could find about the wiper relay noise.

Sitting in stop and go traffic, with the stereo on and the wipers in automatic rain sensing mode, the clicking noise I hear from the relay drives me nuts. I don't know if it gets worse over time, but I tend to notice it about 30 minutes into my commute (typically when traffic really ties up and I'm forced to come to a dead stop).

I've never heard this noise in any other BMW or any other car I've owned. When you're crawling around at 5-10mph, I refuse to turn the radio up loud to mask the noise.

Does everyone hear this clicking noise from the relay?
jkoral is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:53 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST