BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-29-2010, 09:14 AM   #67
mineo77
Lieutenant Colonel
 
mineo77's Avatar
 
Drives: 2010 135i,1989 PRO3,2001 530i
Join Date: Aug 2009
Location: Portland,OR

Posts: 1,928
iTrader: (2)

Garage List
2010 135i coupe  [3.78]
Send a message via AIM to mineo77
thanks Nick @ JLeviSW!!

__________________
mineo77 is offline   United_States
0
Reply With Quote
      01-29-2010, 01:22 PM   #68
Addict...Nah Im A Junkie!
Captain
 
Addict...Nah Im A Junkie!'s Avatar
 
Drives: 09 135i, 98 M rdstr
Join Date: Sep 2008
Location: NY

Posts: 786
iTrader: (0)

I can't find these anywhere on the JLeviSW site. Anyone have a link to these???
__________________
'09 135i 6MT : Space Grey/Black ette : Cold Weather Package : Sport Package : Glacier Silver Aluminum Trim : iPod and USB : Nav : HD radio : Premium hi-fi system
Addict...Nah Im A Junkie! is offline  
0
Reply With Quote
      01-29-2010, 03:30 PM   #69
raiyo
Private
 
raiyo's Avatar
 
Drives: 2010 128i
Join Date: Jan 2010
Location: Bay Area, CA

Posts: 72
iTrader: (0)

Send a message via ICQ to raiyo Send a message via AIM to raiyo Send a message via MSN to raiyo
nice way to replace emblems and knowing where the original location was.
raiyo is offline   United_States
0
Reply With Quote
      01-30-2010, 09:15 AM   #70
Feyd
Major
 
Feyd's Avatar
 
Drives: a DEEZZULL
Join Date: Aug 2007
Location: Chicago, IL

Posts: 1,240
iTrader: (2)

Okay so I'm debagged an want to put one of the matte ones back on.... anyone want to throw up some measurements, etc. so that I can get the proper location?
Feyd is offline  
0
Reply With Quote
      01-30-2010, 05:53 PM   #71
Jcrewsn
First Lieutenant
 
Drives: 2009 BMW 135i
Join Date: May 2009
Location: North Tustin, CA

Posts: 355
iTrader: (0)

Garage List
2009 135i Sport  [0.00]
Quote:
Originally Posted by matt View Post
sooo...i found a install instruction on the BMW TIS for the badge.

it shows exactly where to add the letters.

if someone needs it, send pm.
Quote:
Originally Posted by Feyd View Post
Okay so I'm debagged an want to put one of the matte ones back on.... anyone want to throw up some measurements, etc. so that I can get the proper location?
Jcrewsn is offline   United_States
0
Reply With Quote
      01-30-2010, 07:21 PM   #72
cadeucsb
Lieutenant
 
Drives: TiAg 135i
Join Date: Feb 2009
Location: here

Posts: 596
iTrader: (3)

Quote:
Originally Posted by Addict...Nah Im A Junkie! View Post
I can't find these anywhere on the JLeviSW site. Anyone have a link to these???
have to search for 'emblem' on the site since they arent in the car specific sections (i dont believe)

http://www.jlevistreetwerks.com/p941...duct_info.html

Putting mine on soon and ill add to the DIY, previous owner debadged so I had to start from scratch and used the BMW TIS install guide/measurements...

Last edited by cadeucsb; 01-30-2010 at 10:29 PM.
cadeucsb is offline  
0
Reply With Quote
      01-30-2010, 11:03 PM   #73
cadeucsb
Lieutenant
 
Drives: TiAg 135i
Join Date: Feb 2009
Location: here

Posts: 596
iTrader: (3)

Installed mine today (car came de-badged), here are the measurements if anyone else needs them...(from the BMW TIS)

From what I could tell on other cars, the bottom left of the 1 is pretty close to inline with the right edge of the third brake light. I applied tape vertically there (not pictured) with a level to estimate where the emblem should start. Then applied the horizontal tape template right above the lip below the emblem. I used a level as you cant rely on the lip edge since it curves up as you go right

Template:
The tape is 23.5mm tall, this will put the badge at the proper height. The gap between the 1 and the 3 is 6.8mm, the gap between the 3 and the 5 is 6.5mm and the gap between the 5 and the i is 16mm. (TIS Location: 51 14 110)

Then just applied each number lining up with the pencil lines above the tape. The angle of the first pic looks like the numbers dont line up with the pencil marks, but they do.



Last edited by cadeucsb; 01-04-2011 at 11:12 AM.
cadeucsb is offline  
0
Reply With Quote
      02-05-2010, 01:04 AM   #74
Sportsguy34
New Member
 
Drives: 2008 BMW 135I. Sapphire Black.
Join Date: Jan 2010
Location: Toronto, ON

Posts: 19
iTrader: (0)

awesome DIY
just got my matte black emblems today

no car yet tho :P
ahah
Sportsguy34 is offline   Canada
0
Reply With Quote
      02-07-2010, 02:53 PM   #75
Feyd
Major
 
Feyd's Avatar
 
Drives: a DEEZZULL
Join Date: Aug 2007
Location: Chicago, IL

Posts: 1,240
iTrader: (2)

Put my Matte Black 135 badge on my Jett Black car today using the DIY above (which after reviewing the BMW TIS shows the same spacings, etc.) and it looks the biz.
Feyd is offline  
0
Reply With Quote
      02-07-2010, 04:22 PM   #76
cadeucsb
Lieutenant
 
Drives: TiAg 135i
Join Date: Feb 2009
Location: here

Posts: 596
iTrader: (3)

Quote:
Originally Posted by Feyd View Post
Put my Matte Black 135 badge on my Jett Black car today using the DIY above (which after reviewing the BMW TIS shows the same spacings, etc.) and it looks the biz.
my info above is directly from the BMW TIS...though it did take me a while to track down the document in it.
cadeucsb is offline  
0
Reply With Quote
      02-09-2010, 09:25 AM   #77
Midgad
Free Skier
 
Midgad's Avatar
 
Drives: 128i Coupe, 6MT, M-Sports
Join Date: Aug 2008
Location: LI,NY

Posts: 439
iTrader: (0)

Hey,
Just rebadged with shadow, really like the way it came out.

Last edited by Midgad; 02-09-2010 at 09:36 AM.
Midgad is offline  
0
Reply With Quote
      03-31-2010, 08:20 AM   #78
Midgad
Free Skier
 
Midgad's Avatar
 
Drives: 128i Coupe, 6MT, M-Sports
Join Date: Aug 2008
Location: LI,NY

Posts: 439
iTrader: (0)

Revisit

Hey was not really happy with the placement or results of my DIY Shadow...(see above)
So I decided to give it another try.
I feel the above dimention of 23.5 mm from bottom of lip puts emblem too high. I believe it's more like 20mm.
I dectect this because if you look at OM numbers they are a drop higher than the middle horizonal line of the trunk roundell.
Since I have debadeged I did it a bit different...
I took a piece of painters tape and placed it exactally vertically (used level) from outer edge of 3rd brake light down so I knew where to start letters.
I used another piece of painters tape, placed it on my desk, and drew a straight horizontal line on it 20mm from bottom of tape.
Then I smeared glue stick stuff above the line area.
I placed and spaced the numbers on painters tape similar to above dimentions but let my eye make the final precise adjustments.
I then took a piece of clear packing tape and pressed it against the topside of the letters and then peeled the letters off the painters tape...
the packing tape is stronger than the glue stick stuff.
Then I used a razor blade to cut the piece of painters tape where I drew the line. Obviously cut the tape while OFF the car!
Used a level to place that tape on car straight and level.
Then finally stripped backside adhesive covering off letters and was able to perfectly place and apply above the painters tape, press letters on, and peel away packing tape. The adhesive on the letters is stronger than the packing tape, but peel packing tape off at a sharp angle so you dont pull numbers off car.

Think the results were much better, more professional,and more OEM than previously done

Btw, notice the upside down reflection of my 325 in photo!

Last edited by Midgad; 03-31-2010 at 08:36 AM.
Midgad is offline  
0
Reply With Quote
      03-31-2010, 11:59 AM   #79
cadeucsb
Lieutenant
 
Drives: TiAg 135i
Join Date: Feb 2009
Location: here

Posts: 596
iTrader: (3)

Quote:
Originally Posted by Midgad View Post
Hey was not really happy with the placement or results of my DIY Shadow...(see above)
So I decided to give it another try.
I feel the above dimention of 23.5 mm from bottom of lip puts emblem too high. I believe it's more like 20mm.
Black on black looks solid! Your process is pretty similar to what I did to create the blue tape above (mine was debadged too).

Its actually 23.5mm per BMW (BMW TIS Repair Tech Document). That being said, it appears your first attempt is greater than 23.5mm (comparing your pic visually to mine). There is a lot of room for error if you don't measure that 23.5 from the exact place BMW does, so its easy to be off. Easiest way to get it exact is to make sure the 1 is exactly 23.5mm above the lip below it (since below the i the lip curves up).

Last edited by cadeucsb; 03-31-2010 at 12:06 PM.
cadeucsb is offline  
0
Reply With Quote
      09-13-2010, 10:50 PM   #80
N55_BBM
Major
 
Drives: 2011 135i Coupe
Join Date: May 2010
Location: PA

Posts: 1,038
iTrader: (1)

followed the DIY and although it was quite easy, i thought I'd post to warn those who come after me.

proceeded to debadge my 135i this evening, seeing that I have a detailing appointment scheduled for tomorrow. Took all the instruments except for the blow dryer/heat gun... no outlets in my building's garage..

Anyway, taking the numbers and adhesive off was a piece of cake.. I applied goo gone, got all the glue out with little to no effort, and cleaned the panel up.. HOWEVER, i noticed that I ended up leaving a bunch of little scratches and swirls, probably due to the floss. I used a very lubricated and soft floss but it still did a little bit of damage to my paint. luckily my car is AW and it doesn't show much, but hopefully the detailer can take care of this tomorrow.

another thing is that despite the car being only 45 days old, after removing the emblem and cleaning everything up, if you inspect the area very closely in the correct angle you can see a contour of where the emblem used to be.. my car is brand new and it's a little weird that I got this, but it happened.. hopefully the detailing will fix this as well..

so just a little warning to those out there who plan on pursuing this.. GO EASY WITH THE FLOSS AND HEAT THE EMBLEM UP

PS: I'm attaching crappy iphone pictures for your entertainment. I couldn't decide if I wanted it debadged or if I wanted to but a matte black emblem on, so I had to improvise to see how it would look without actually gluing it
Attached Images
  
N55_BBM is offline  
0
Reply With Quote
      09-14-2010, 10:14 AM   #81
cadeucsb
Lieutenant
 
Drives: TiAg 135i
Join Date: Feb 2009
Location: here

Posts: 596
iTrader: (3)

looks good, you liking the matte finish?
cadeucsb is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:10 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST