BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-23-2009, 09:17 PM   #67
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 814
iTrader: (1)

Send a message via AIM to ad78
i have to returned mine, the other emitter turned yellow...
ad78 is offline   United_States
0
Reply With Quote
      04-23-2009, 09:25 PM   #68
Alec693
BMWholic
 
Alec693's Avatar
 
Drives: 2009 128i
Join Date: Sep 2008
Location: Miami, FL

Posts: 160
iTrader: (0)

Garage List
Send a message via AIM to Alec693 Send a message via MSN to Alec693 Send a message via Skype™ to Alec693
Now this all just sounds pretty sketchy, I'm glad I didn't order anything.
Alec693 is offline   United_States
0
Reply With Quote
      04-23-2009, 09:44 PM   #69
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by xXxMLEExXx View Post
You have a pic of what came in the box?
Here are a few pictures of the box and what came in it.
Attached Images
   
SpacE82 is offline   United_States
0
Reply With Quote
      04-23-2009, 09:45 PM   #70
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by ad78 View Post
i have to returned mine, the other emitter turned yellow...
did they say what was wrong? hopefully mine are going to be OK.
SpacE82 is offline   United_States
0
Reply With Quote
      04-23-2009, 09:50 PM   #71
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 814
iTrader: (1)

Send a message via AIM to ad78
Quote:
Originally Posted by SpacE82 View Post
did they say what was wrong? hopefully mine are going to be OK.
i think its a bad emitter or the heatsink doesnt sit well that is why the emitter got dim. it was on X5 so far the 135 is perfect.
ad78 is offline   United_States
0
Reply With Quote
      04-24-2009, 08:30 AM   #72
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by ad78 View Post
i think its a bad emitter or the heatsink doesnt sit well that is why the emitter got dim. it was on X5 so far the 135 is perfect.
OK thats reassuring
SpacE82 is offline   United_States
0
Reply With Quote
      04-24-2009, 09:23 AM   #73
MadMan77
↓↓↓ Ex-Con ↓↓↓
 
MadMan77's Avatar
 
Drives: JB '08 135i
Join Date: Apr 2008
Location: Mildenhall, UK

Posts: 1,875
iTrader: (1)

Quote:
Originally Posted by Alec693 View Post
Now this all just sounds pretty sketchy, I'm glad I didn't order anything.
I don't think it is sketchy. It is easy for a part to be omitted even with the most careful manufacturer's concern. As far as ad78's problem, pre-mature failure happens with any product out there. Now, if it keeps happening then we have a problem.
__________________
MadMan77 is offline   United Kingdom
0
Reply With Quote
      04-24-2009, 05:29 PM   #74
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 814
iTrader: (1)

Send a message via AIM to ad78
even the best product you bought sometimes fail will happen. example is i had so many surefire flashlights and even the top of the line lights they do having some issues..
ad78 is offline   United_States
0
Reply With Quote
      04-24-2009, 08:45 PM   #75
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
My car got in today! I'm going to get it tomorrow and then put the lights in. I'll start another thread when I get the lights in..and then I'll also post in the photo section pictures of the car haha
SpacE82 is offline   United_States
0
Reply With Quote
      04-25-2009, 09:30 PM   #76
twinturbo135i
First Lieutenant
 
twinturbo135i's Avatar
 
Drives:
Join Date: May 2008

Posts: 368
iTrader: (1)

okay, so what's the final word on which color to get? I want mine to look exactly like the halos in the OP's pictures. is it the white or the blue in the first ebay link?
__________________
former 135i owner - ditched it for a new Camaro SS





twinturbo135i is offline  
0
Reply With Quote
      04-25-2009, 09:33 PM   #77
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 814
iTrader: (1)

Send a message via AIM to ad78
twinturbo - they are white
ad78 is offline   United_States
0
Reply With Quote
      04-25-2009, 10:58 PM   #78
twinturbo135i
First Lieutenant
 
twinturbo135i's Avatar
 
Drives:
Join Date: May 2008

Posts: 368
iTrader: (1)

^ okay, thanks. I just ordered a set. I've been using the GP Thunders on my car, but these look much better.
__________________
former 135i owner - ditched it for a new Camaro SS





twinturbo135i is offline  
0
Reply With Quote
      04-26-2009, 04:23 PM   #79
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
I installed mine this afternoon and I noticed that the inside ring is brighter than the outside ring. ad78, was there a specific way the two leds should be facing? Cause I noticed that yours were evenly lit. I have pics here http://www.1addicts.com/forums/showthread.php?t=255765
SpacE82 is offline   United_States
0
Reply With Quote
      04-26-2009, 04:56 PM   #80
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 814
iTrader: (1)

Send a message via AIM to ad78
Quote:
Originally Posted by SpacE82 View Post
I installed mine this afternoon and I noticed that the inside ring is brighter than the outside ring. ad78, was there a specific way the two leds should be facing? Cause I noticed that yours were evenly lit. I have pics here http://www.1addicts.com/forums/showthread.php?t=255765
i tightened mine clockwise..
ad78 is offline   United_States
0
Reply With Quote
      04-26-2009, 04:59 PM   #81
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by ad78 View Post
i tightened mine clockwise..
After I posted earlier, I went out and turned them, and sure enough, they are brighter now..I am updating the pictures right now
SpacE82 is offline   United_States
0
Reply With Quote
      04-29-2009, 08:54 AM   #82
LemansE82
Formally known as xXxMLEExXx.
 
LemansE82's Avatar
 
Drives: Lemans E82
Join Date: Apr 2008
Location: N. New Jersey

Posts: 653
iTrader: (3)

Anyone else not get there lights? I ordered it two weeks ago.
First email i got the USPS tracking.
Then an email stating some kind of error with the weight.
and now...nothing. I emailed the guy and thru ebay two days ago and last nite.
I'm still waiting for a response.
__________________
My 1 borned on 03/26/09
On the ship...eta NJ 04/16.
Picked up 04/24/09
LemansE82 is offline   United_States
0
Reply With Quote
      04-29-2009, 09:15 AM   #83
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by xXxMLEExXx View Post
Anyone else not get there lights? I ordered it two weeks ago.
First email i got the USPS tracking.
Then an email stating some kind of error with the weight.
and now...nothing. I emailed the guy and thru ebay two days ago and last nite.
I'm still waiting for a response.
Try calling them. I sent e-mails to them thru ebay and regular email and got no response, when I had to give them my new address, but I called and they picked up right away. You may have to call a couple times because I think there are only a couple of them there and when I called once it just kept ringing. But I hung up and called back a few minutes later and they picked up right away and every other time I've called, they've answered right away.
SpacE82 is offline   United_States
0
Reply With Quote
      04-29-2009, 09:17 AM   #84
scorcherjf
Captain
 
scorcherjf's Avatar
 
Drives: 2008 135i
Join Date: Nov 2008
Location: NJ

Posts: 769
iTrader: (2)

Garage List
2008 135i  [0.00]
Quote:
Originally Posted by xXxMLEExXx View Post
Anyone else not get there lights? I ordered it two weeks ago.
First email i got the USPS tracking.
Then an email stating some kind of error with the weight.
and now...nothing. I emailed the guy and thru ebay two days ago and last nite.
I'm still waiting for a response.
Same boat here. Ordered 2 weeks ago, tracking number they gave me was never updated. Then an email saying they messed up the postage, and now nothing. I guess I'll call them too...
__________________
scorcherjf is offline  
0
Reply With Quote
      04-29-2009, 09:21 AM   #85
LemansE82
Formally known as xXxMLEExXx.
 
LemansE82's Avatar
 
Drives: Lemans E82
Join Date: Apr 2008
Location: N. New Jersey

Posts: 653
iTrader: (3)

Quote:
Originally Posted by SpacE82 View Post
Try calling them. I sent e-mails to them thru ebay and regular email and got no response, when I had to give them my new address, but I called and they picked up right away. You may have to call a couple times because I think there are only a couple of them there and when I called once it just kept ringing. But I hung up and called back a few minutes later and they picked up right away and every other time I've called, they've answered right away.
Thanks...I will try that later. Oh btw..and thanks for posting pics of the unit itself.
__________________
My 1 borned on 03/26/09
On the ship...eta NJ 04/16.
Picked up 04/24/09
LemansE82 is offline   United_States
0
Reply With Quote
      04-29-2009, 09:44 AM   #86
m235i
Private First Class
 
Drives:
Join Date: Jul 2008

Posts: 181
iTrader: (0)

Quote:
Originally Posted by scorcherjf View Post
Same boat here. Ordered 2 weeks ago, tracking number they gave me was never updated. Then an email saying they messed up the postage, and now nothing. I guess I'll call them too...

I ordered over two weeks ago, I first received the same email, than an email stating that they were back ordered. Two different reasons for non-delivery.... it looks like the tracking number they provided is bogus...
m235i is offline  
0
Reply With Quote
      04-29-2009, 02:32 PM   #87
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 814
iTrader: (1)

Send a message via AIM to ad78
i still dont have any answer from my replacement. they already received 2days ago...
ad78 is offline   United_States
0
Reply With Quote
      05-01-2009, 09:14 AM   #88
LemansE82
Formally known as xXxMLEExXx.
 
LemansE82's Avatar
 
Drives: Lemans E82
Join Date: Apr 2008
Location: N. New Jersey

Posts: 653
iTrader: (3)

So..i got the kit in the mail yesterday and installed it.
I can't seem to get the rings to even out like the pics.
Is there a trick to it? I've twist and turned, but the outside rings I can't
get it even.
__________________
My 1 borned on 03/26/09
On the ship...eta NJ 04/16.
Picked up 04/24/09
LemansE82 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:21 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST