BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-23-2009, 06:20 PM   #23
ad78
Yr1OfD1
ad78's Avatar
United_States
26
Rep
827
Posts

Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

iTrader: (1)

Send a message via AIM to ad78
im having issues as well but on my X5. my SA told me its the motor.
Appreciate 0
      07-23-2009, 07:20 PM   #24
Midgad
Free Skier
Midgad's Avatar
6
Rep
439
Posts

Drives: 128i Coupe, 6MT, M-Sports
Join Date: Aug 2008
Location: LI,NY

iTrader: (0)

Quote:
Originally Posted by BrokenVert View Post
Both of my windows do this intermittently. It is mostly the passenger window tho.
Same here, know BMW issue, happens on 3's too.
Appreciate 0
      07-24-2009, 12:28 PM   #25
JiveTurkey
JiveTurkey
JiveTurkey's Avatar
Turkmenistan
8
Rep
128
Posts

Drives: BMW 135I SGM
Join Date: Jul 2008
Location: In a Bush

iTrader: (0)

Quote:
Originally Posted by soltz14 View Post
well I just got back from the dealership, and unfortunately, they do not believe this is a software issue... after reviewing the TSB, they said the window motor would have to be replaced, not updated with new software... they ordered the part for me and are going to replace it in a few days... ill keep you guys updated on what happens...

p.s. when i mentioned the new software update, they also said they were not aware of any such thing...
I had the software update, and unfortunatley it did not work. Yesterday the dealership replaced the window motor and as of now everything is working great. Fingers crossed.
__________________
Every model the Bavarian brand produces is an engineering masterwork, manna for driving enthusiast, an internal-combustion mallet for pummeling comparison-test rivals into humiliated awe - Arthur St. Antoine
Appreciate 0
      07-24-2009, 11:44 PM   #26
ad78
Yr1OfD1
ad78's Avatar
United_States
26
Rep
827
Posts

Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

iTrader: (1)

Send a message via AIM to ad78
Quote:
Originally Posted by ad78 View Post
im having issues as well but on my X5. my SA told me its the motor.
i just waited like an hour. they replaced the switch.
Appreciate 0
      07-25-2009, 12:03 PM   #27
shodanusmc
Captain
9
Rep
746
Posts

Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

iTrader: (0)

Software upgrade fixed mine. Sure seems like a lot of causes and fixes...Software, switch, motor......Amazing.
Appreciate 0
      07-25-2009, 05:11 PM   #28
soltz14
***135i***
soltz14's Avatar
United_States
2
Rep
140
Posts

Drives: 2009 135i
Join Date: Jul 2008
Location: Chicago

iTrader: (1)

yeah....cant wait for the dealer to tear apart the door.... wonder how many new problems will surface from that.... sigh
Appreciate 0
      07-29-2009, 03:12 PM   #29
soltz14
***135i***
soltz14's Avatar
United_States
2
Rep
140
Posts

Drives: 2009 135i
Join Date: Jul 2008
Location: Chicago

iTrader: (1)

just got my car back from the dealer... everything appears to be in working order... they had to replace the window motor AND do a software update...
Appreciate 0
      07-29-2009, 03:21 PM   #30
shodanusmc
Captain
9
Rep
746
Posts

Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

iTrader: (0)

I only needed the Software update, and not one problem since then!
Appreciate 0
      08-05-2009, 11:06 PM   #31
shodanusmc
Captain
9
Rep
746
Posts

Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

iTrader: (0)

Ok, I spoke to soon. It is back to doing it again! One good deal after another! The Software fic did not work. Motor now?
Appreciate 0
      08-06-2009, 02:38 AM   #32
CrazyIvan
Lieutenant
CrazyIvan's Avatar
10
Rep
488
Posts

Drives: 2011 E90 M3
Join Date: Jul 2009
Location: MD

iTrader: (0)

I'll have to join the same group then. My driver's side window did it yesterday like 3 times in a row. I really dont want to have the door taken apart, I'll try the soft update when I visit the dealer. Hopefully, it will fix it. But based on this thread, its more like hit and miss. No real consistency on fixes unless the motor gets replaced
__________________
Appreciate 0
      08-06-2009, 04:26 PM   #33
mackzilla
Private
mackzilla's Avatar
0
Rep
80
Posts

Drives: Jeeeep Wrangler Unlimited
Join Date: Jan 2009
Location: Fayetteville NC

iTrader: (0)

My passenger side window has been doing this randomly, I'll take it in when they get the year one of the one ignition ring to install for me
Appreciate 0
      08-06-2009, 04:51 PM   #34
The Cthulhu
Banned
2
Rep
197
Posts

Drives: N/A
Join Date: Jun 2009
Location: N/A

iTrader: (0)

I know that if you catch something in the window, say, your genitals, while it is in automatic rollup mode, the window will roll back down. This happened with my moon roof and I had to clean the track out and lube it.

Last time I sleep on my back on my lunch break...

Maybe your window is encountering some kind of resistance.
Appreciate 0
      08-07-2009, 11:59 AM   #35
*Q*
Registered
United_States
0
Rep
2
Posts

Drives: 09 135i Convertible
Join Date: Aug 2009
Location: Lenexa, KS

iTrader: (0)

passenger window going 1/2 down

I have a 135i convertible - 3 weeks old. My passenger window did this to me last night for the first time. My concern is that I rolled up all the windows after I put up the top. We got out of the car and closed the doors and walked away and it went down sometime after that. I had $800 worth of portible electronics settng in the car with the window half down.........
Appreciate 0
      08-07-2009, 05:50 PM   #36
ghjkser
Enlisted Member
ghjkser's Avatar
0
Rep
36
Posts

Drives: 135
Join Date: Aug 2009
Location: los angeles

iTrader: (0)

software has been out for awhile. i can get it programmed if your in CA
Appreciate 0
      08-07-2009, 06:35 PM   #37
shodanusmc
Captain
9
Rep
746
Posts

Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

iTrader: (0)

Quote:
Originally Posted by ghjkser View Post
software has been out for awhile. i can get it programmed if your in CA
I got the new software, and the problem is back.....those that have had the motor replaced seem to be ok.
Appreciate 0
      08-07-2009, 09:02 PM   #38
JiveTurkey
JiveTurkey
JiveTurkey's Avatar
Turkmenistan
8
Rep
128
Posts

Drives: BMW 135I SGM
Join Date: Jul 2008
Location: In a Bush

iTrader: (0)

Quote:
Originally Posted by shodanusmc View Post
I got the new software, and the problem is back.....those that have had the motor replaced seem to be ok.

Yea the software upgrade lasted about 10 days then I had to take it back for the motor replacement. No problems since.
__________________
Every model the Bavarian brand produces is an engineering masterwork, manna for driving enthusiast, an internal-combustion mallet for pummeling comparison-test rivals into humiliated awe - Arthur St. Antoine
Appreciate 0
      08-13-2009, 09:00 PM   #39
soltz14
***135i***
soltz14's Avatar
United_States
2
Rep
140
Posts

Drives: 2009 135i
Join Date: Jul 2008
Location: Chicago

iTrader: (1)

bad news guys.... had my window motor replaced and the software updated about two weeks ago... and yupp, you guessed it.... problem is back... i guess when you replace a crappy window motor with an equally crappy one, this is what happens... we may just have to deal with this problem... ill be avoiding the auto up feature when i got people in the car, as to avoid the embarrassment....
Appreciate 0
      08-13-2009, 11:30 PM   #40
TMc135
1addict, and proud
TMc135's Avatar
United_States
4
Rep
150
Posts

Drives: '06 330xi (dd)
Join Date: Mar 2008
Location: Columbus, OH

iTrader: (5)

Garage List
1995 BMW M3  [5.00]
2008 BMW 135i (SOLD)  [0.00]
2006 BMW 330xi  [0.00]
I had complete reflash of my software too and problem came back. I haven't taken it back due to the hassle of it all but it is hit and miss.
__________________
Daily Driver: '06 E90 330xi Monaco Blue w/burl walnut trim, Terra leather, Sport Pkg, Nav, Prem Audio & iPod, Cold weather pkg, VMW VB3 18's, KW V1 suspension, tint (2008 135i modded - SOLD)

Track Car: E36 M3 Avus Blue coupe, too many mods to list!
Appreciate 0
      08-14-2009, 12:44 AM   #41
shodanusmc
Captain
9
Rep
746
Posts

Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

iTrader: (0)

ok, so Software does not fix it as I found out, and now the Motor does not fix it. One good deal after another!
Appreciate 0
      08-14-2009, 07:27 PM   #42
hansenc
1addict, and proud
hansenc's Avatar
6
Rep
443
Posts

Drives: 128i
Join Date: Sep 2008
Location: Brandon, FL

iTrader: (0)

Garage List
2008 128i  [0.00]
Mine has just started doing this all of a sudden.
Appreciate 0
      08-31-2009, 10:54 AM   #43
carbonaccord
New Member
1
Rep
19
Posts

Drives: Black Sapphire 135i
Join Date: Jul 2009
Location: Toronto

iTrader: (0)

I'll add myself to the list. Mine goes 1/3 way up and goes back down.

I tried to go auto up and down a few times then the window just shuts itself off. One time it actually shut off half way up. By shutting off I mean it just stops working, won't go up or down.

My car only has 900 Miles on it. This is some quality product!
Appreciate 0
      09-01-2009, 03:07 AM   #44
Mr C
Captain
Mr C's Avatar
18
Rep
754
Posts

Drives: E92 Dakar and E90 AW
Join Date: Aug 2009
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by skiguy1981 View Post
ok that thread title is bad but sometimes when I am rolling up my window when I get home I hit the auto up button and right when it gets to the top it rolls back down about half way wtf anyone know what is giong on here... Thanks.
If you have a coupe I can tell you exactly what causes it…

My two month old 135i did the same thing, and at first they didn’t know what it was. They got a master tech involved and determined it was the Window Motor. I have had no problems since they replaced it.

HAVE THEM REPLACE THE WINDOW MOTOR…

Another tip-off will be, if you roll the window up-and-down several times it will get STUCK in the up position for at least 10 min.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:47 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST