BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-15-2010, 07:53 PM   #67
ULTM135
New Member
 
Drives: 08 135i 12 535i
Join Date: Sep 2009
Location: oc

Posts: 27
iTrader: (0)

Oh, forgot to let you guys know, it took me over 2 hrs playing with opening and closing the window, trying to figure out the first time when I encountered the problem about a year ago. But now I just prevent it from happening everytime I notice the 1/4 inch gap gets smaller when I open the door. By the way, it happens to both of my doors so I dont think it's either the motor or the software. You have to physically re-set the windows with your fingers
ULTM135 is offline  
0
Reply With Quote
      02-22-2010, 02:03 PM   #68
tonytigerking
Private First Class
 
Drives:
Join Date: May 2008

Posts: 194
iTrader: (0)

Well, BMW Bellevue changed the motor and updated the software for the car. I might have a very stubborn car, since it took them 2 tries to get the software updated and reset everything. The window seems to be fixed, for now.
tonytigerking is offline  
0
Reply With Quote
      03-15-2010, 07:20 PM   #69
dragon1761
Lieutenant
 
dragon1761's Avatar
 
Drives: 128i SGM 08
Join Date: Dec 2008
Location: Arcadia, CA

Posts: 508
iTrader: (0)

when i had my alarm installed and program updated, it was fixed for a few wks. But its acting up again only on the driver side window. I just gave up.
dragon1761 is offline   United_States
0
Reply With Quote
      03-16-2010, 10:48 AM   #70
shodanusmc
Captain
 
Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

Posts: 736
iTrader: (0)

same here. New Software, problem is back. Going to just live with it and see if they can come up with a real fix. Software, Motor, Gremlins, full moon.
shodanusmc is offline  
0
Reply With Quote
      04-01-2010, 04:45 PM   #71
shodanusmc
Captain
 
Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

Posts: 736
iTrader: (0)

Anything new here? Still happening after the software? Motor?
shodanusmc is offline  
0
Reply With Quote
      04-01-2010, 05:39 PM   #72
mleskovar
Second Lieutenant
 
Drives: '09 128i
Join Date: Dec 2007
Location: Huntington Beach, CA

Posts: 231
iTrader: (0)

Almost two months with new motor and problem hasn't reoccurred.
mleskovar is offline  
0
Reply With Quote
      04-05-2010, 01:08 PM   #73
orangeman1026
Private First Class
 
orangeman1026's Avatar
 
Drives: UNO 09 BMW 135i
Join Date: May 2009
Location: New York

Posts: 147
iTrader: (1)

Send a message via AIM to orangeman1026 Send a message via Yahoo to orangeman1026
Mine is scheduled for service next week for this.
__________________
09 135i
orangeman1026 is offline   United_States
0
Reply With Quote
      04-06-2010, 10:59 AM   #74
dragon1761
Lieutenant
 
dragon1761's Avatar
 
Drives: 128i SGM 08
Join Date: Dec 2008
Location: Arcadia, CA

Posts: 508
iTrader: (0)

im going in tomorrow to get my 3rd brake light replaced and the sa told me something about the motor for the window having to be replaced as well for the windows up and down thing.
dragon1761 is offline   United_States
0
Reply With Quote
      04-07-2010, 05:44 PM   #75
shodanusmc
Captain
 
Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

Posts: 736
iTrader: (0)

They ordered a new window motor and I go in next week for it. Hopefully this will resove the problem and it will only go down when we want it to. Software did not work. Thanks for the heads up.
shodanusmc is offline  
0
Reply With Quote
      04-08-2010, 08:40 AM   #76
Mark M
Captain
 
Mark M's Avatar
 
Drives: E30M3 E83X3 E90335D
Join Date: Aug 2007
Location: Lancaster, PA

Posts: 877
iTrader: (0)

Had mine do this only once, but that was at 110mph yesterday.

Was trolling along behind some service truck at a dismal mundane 45mph on what should be some fun backroads. Moved left to take a peek, nothing coming, clear for ignition, dropped to 3rd, windows open to take in the auditory joy of the Perf Exhuast, dropped the hammer, turbos lit up, pushing me back deep into my bolstered seats, rpms and mph climbing at a feverish pitch, rear tires clawing at the asphault like a cat to a carpet accelerating me at an insanely rapid pace. Now well clear of the service truck and back in my lane, for some reason my body is paralyzed....it will not let up on the hammer pedal. My right foot remains planted as I pilot this beast into the sub-sonic speeds it was designed for. Over 90mph with windows down, the cabin is like a F1 wind tunnel. Close the windows, as the speeds continue to climb. Knocked on ~120mph before I regained control of my right foot and lifted.

Joy is the 135 without the stock suspension, RFTs, and exhaust!
Mark M is offline   United_States
0
Reply With Quote
      04-08-2010, 09:21 AM   #77
spud
Private First Class
 
spud's Avatar
 
Drives: 2009 135i
Join Date: Aug 2006
Location: Woodbridge, VA

Posts: 157
iTrader: (0)

this is a BMW issue across all brands.

I had this issue with my MINI..soo many issues with that car that i sold it after 11 months.

sunroof:
http://www.northamericanmotoring.com...-warm-out.html

same window issue:

http://www.northamericanmotoring.com...ow-dipper.html
__________________
(0OO \ (||||)(||||) / OO0)

Alex
2009 135i LMB M package
spud is offline  
0
Reply With Quote
      04-13-2010, 06:41 PM   #78
dragon1761
Lieutenant
 
dragon1761's Avatar
 
Drives: 128i SGM 08
Join Date: Dec 2008
Location: Arcadia, CA

Posts: 508
iTrader: (0)

Dealer replaced the motor on my driver side window. Now car starts shaking when i roll up or down my window when the door is open only on driver side. On my drive back home, my car shook really bad at a red light. Then i tried to roll the windows and it wont roll up or down anymore. Tried to restart the car, same issue. Driver Window wont respond. When i open the door, window wont go down so the window slams on the side of my car when i close my door. Took it back to the dealer, SA told me i was playing with the window too much and the motor overheated so it needs time to cool down for it to work. Waited for a while, finally dealer gave me a KIA rental, now awaiting repsonse
dragon1761 is offline   United_States
0
Reply With Quote
      04-13-2010, 09:05 PM   #79
mleskovar
Second Lieutenant
 
Drives: '09 128i
Join Date: Dec 2007
Location: Huntington Beach, CA

Posts: 231
iTrader: (0)

Quote:
Originally Posted by dragon1761 View Post
... SA told me i was playing with the window too much and the motor overheated so it needs time to cool down for it to work....
Why do they say crap like that?
mleskovar is offline  
0
Reply With Quote
      04-13-2010, 09:50 PM   #80
dragon1761
Lieutenant
 
dragon1761's Avatar
 
Drives: 128i SGM 08
Join Date: Dec 2008
Location: Arcadia, CA

Posts: 508
iTrader: (0)

i have no idea but mY guess is that they are trying to find some sort of excuse to get me out of the dealer. So they called me and said everything was fine with my car now. But they want to see how it acts tomorrow am. Having doubts on the reliability of my BMW.
dragon1761 is offline   United_States
0
Reply With Quote
      07-21-2010, 01:24 PM   #81
rudyv1
Private First Class
 
Drives: 2008 135i Convertible
Join Date: Jun 2009
Location: Kitchener ON

Posts: 153
iTrader: (0)

Would anyone happen to know the Technical Service Bulletin number for this Software Update that so many people have had done?

I need to show it to my SA so he can perform the update, he can't find it in the system

Thank you so much



Quote:
Originally Posted by shodanusmc View Post
Ask them to talk to SA Bob in BMW service at Motor Werks in Barrington, Il. 847-381-8900.

I guess they can throw parts at it, but it is a software issue...well, for most of us with the window that rolls 1/2 way down on its own.

If it was the motor, the window would not move.....same as with a broken regulator. If my dealship has the software, why don't the others?

U am not Tech, but they are clueless.
rudyv1 is offline  
0
Reply With Quote
      07-21-2010, 06:24 PM   #82
Kvnjmpl
Private
 
Kvnjmpl's Avatar
 
Drives: 2009 128i Cab
Join Date: Aug 2006
Location: Vancouver

Posts: 86
iTrader: (0)

I don't know the TSB number - but I had the software upgrade (at least I was told they did it, but I'm not sure how to confirm that) and my window still comes down on a pretty regular basis with my convertible.
__________________
2009 BMW 128i Cab Black Sapphire Metallic

2006 BMW 330xi, 2002 Audi A6 2.8 Quattro, 2001 Audi A6 2.8 Quattro, 1992 Honda Accord EX-R, 1984 Nissan 300ZX, 1982 TR-7, 1977 Camaro Rally Sport & 1972 Datsun 1200 Fast Back
Kvnjmpl is offline   Canada
0
Reply With Quote
      07-21-2010, 07:08 PM   #83
shodanusmc
Captain
 
Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

Posts: 736
iTrader: (0)

Quote:
Originally Posted by Kvnjmpl View Post
I don't know the TSB number - but I had the software upgrade (at least I was told they did it, but I'm not sure how to confirm that) and my window still comes down on a pretty regular basis with my convertible.
Same here. New software, new motor, still goes back down, but at leat both front windows now do it, so we are in perfect balance and harmony
shodanusmc is offline  
0
Reply With Quote
      07-23-2010, 12:31 AM   #84
mleskovar
Second Lieutenant
 
Drives: '09 128i
Join Date: Dec 2007
Location: Huntington Beach, CA

Posts: 231
iTrader: (0)

Quote:
Originally Posted by Kvnjmpl View Post
I don't know the TSB number - but I had the software upgrade (at least I was told they did it, but I'm not sure how to confirm that) and my window still comes down on a pretty regular basis with my convertible.
I had the software update done along with a motor replacement and it lasted about 4 months before it failed again and they repeated the software upgrade. One motor has also been replaced. This bothers me. I don't want to be stuck with window problems when it comes off of warranty.
mleskovar is offline  
0
Reply With Quote
      07-26-2010, 10:56 PM   #85
drinkcoke3
Captain
 
drinkcoke3's Avatar
 
Drives: 135i + Subaru Legacy (DD)
Join Date: May 2010
Location: Long Island, NY

Posts: 754
iTrader: (4)

Garage List
2011 BMW 135i  [0.00]
Send a message via AIM to drinkcoke3
i am having the same issue on a 2011. its REALLY annoying..i am bringing the car to service on wednesday and will mention it to them. the car is less than 4 weeks old....i wil keep you guys posted.
drinkcoke3 is offline   United_States
0
Reply With Quote
      08-06-2010, 12:10 PM   #86
mosx
The mod bug has bitten.
 
Drives: 2008 M3 Sedan
Join Date: Jun 2010
Location: North Texas

Posts: 565
iTrader: (1)

Garage List
2008 BMW M3  [0.00]
Quote:
Originally Posted by The Cthulhu View Post
I know that if you catch something in the window, say, your genitals, while it is in automatic rollup mode, the window will roll back down. This happened with my moon roof and I had to clean the track out and lube it.

Last time I sleep on my back on my lunch break...

Maybe your window is encountering some kind of resistance.
mosx is offline   United_States
0
Reply With Quote
      03-16-2011, 08:09 AM   #87
rubles
Registered
 
Drives: 328i Convertible
Join Date: Mar 2011
Location: Florida

Posts: 1
iTrader: (0)

I've brought my car to the dealer 4 times with this issue, and they still can't get it fixed. Crazy and annoying.
rubles is offline  
0
Reply With Quote
      03-20-2011, 12:43 AM   #88
sparkyblue
Captain
 
sparkyblue's Avatar
 
Drives: E82 135i
Join Date: Jan 2011
Location: Fremont, California

Posts: 641
iTrader: (4)

Garage List
2008 BMW 135i  [0.00]
I have this issue as well with my Driver side window. It's pretty intermittent though, but when it happens its annoying. Always the same goes 1/2 way then immediately pops back down.

But it always works after one or two more tries... darn thing.
sparkyblue is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:42 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST