BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-05-2009, 10:47 AM   #1
raisemyrent
Captain
 
Drives: BSM Coral Red 135i
Join Date: Mar 2008
Location: Vancouver, BC

Posts: 887
iTrader: (0)

A/C Turning On by Itself!

OK, it happened today on my drive to work, 4 times!

I started the car and the a/c was on, and it was NOT on when I turned it off. But hey, I hand't had my tea yet, so who knows. Then I'm driving and I could smell something, like a dirty vacuum filter (not strong, just the initial soggy smell of a/c coming on); the a/c was on! So I turned it off and started wondering what I had for breakfast.

Then again it was on, exact same settings. Then I monitored it to see if it was a bump or something triggering it. Then nothing extraordinary and it turned on again. So I turned it off and a bit later I tutned it on myself, changed the setting a bit, and ran it for a couple minutes. Then I turned it off and it never came back on, but I was near work by then.

ANY ideas?

Obviously, never noticed it before until now; no other anomalies.
__________________
135i - "Dietrich"
Black Sapphire, Coral Red
Aluminium Glacier Silver Trim
M Sport Package
Premium Package, Premium Sound, Comfort Access
raisemyrent is offline   Canada
0
Reply With Quote
      08-05-2009, 10:52 AM   #2
Tom K.
Major General
 
Tom K.'s Avatar
 
Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

Posts: 5,357
iTrader: (0)

Not sure if this is germane, but whenever the "Auto" setting is selected, the A/C compressor is turned on, even if it previously was off.
Tom
Tom K. is offline   United_States
0
Reply With Quote
      08-05-2009, 11:32 AM   #3
jibaholic101
Brigadier General
 
Drives: women wild
Join Date: Nov 2008
Location: Charleston, SC

Posts: 3,503
iTrader: (0)

do you have iDrive? maybe you hit the rest button or turned on the parked car ventilation?
__________________
some italian, german, and japanese ones; and on order more of the same
jibaholic101 is offline  
0
Reply With Quote
      08-05-2009, 11:36 AM   #4
tbird
Captain
 
tbird's Avatar
 
Drives: "Bianca" 135cic AW/TC
Join Date: Dec 2008
Location: FLL

Posts: 683
iTrader: (0)

Garage List
2008 135cic  [0.00]
Probably the car computer has a timed default reset to enable the compressor.

Just like most of the Premium level cars have a default to shut off the compressor when below 40 degrees F.
__________________
2008 135cic, Alpine White/Terracotta Leather/BlackTop, Premium Package (Bluetooth, folding mirrors, etc), Sport Package with M Wheel, Navigation, Logic7 with HD and IPod and Sirius, Steptronic, M Aerodynamic Kit

2001 Focus ZX3, modified for fun commuting

Previous
2006 325xi
2002 Audi A4 3.0 Quattro
1997 Audi A4 2.8 Quattro
1984 Audi 4000S Quattro modified
1955 Ford Thunderbird
1969 Camaro modified
1993 Ford Explorer (basic hauling)
1984+1988 Ford Broncos
1993 Honda Civic (Commuter, junk)
2008 Mini (wife's car, AWESOME)
A few more
tbird is offline   United_States
0
Reply With Quote
      08-05-2009, 01:00 PM   #5
CrazyIvan
Lieutenant
 
CrazyIvan's Avatar
 
Drives: 2011 E90 M3
Join Date: Jul 2009
Location: MD

Posts: 488
iTrader: (0)

Quote:
Originally Posted by raisemyrent View Post
OK, it happened today on my drive to work, 4 times!

I started the car and the a/c was on, and it was NOT on when I turned it off. But hey, I hand't had my tea yet, so who knows. Then I'm driving and I could smell something, like a dirty vacuum filter (not strong, just the initial soggy smell of a/c coming on); the a/c was on! So I turned it off and started wondering what I had for breakfast.

Then again it was on, exact same settings. Then I monitored it to see if it was a bump or something triggering it. Then nothing extraordinary and it turned on again. So I turned it off and a bit later I tutned it on myself, changed the setting a bit, and ran it for a couple minutes. Then I turned it off and it never came back on, but I was near work by then.

ANY ideas?

Obviously, never noticed it before until now; no other anomalies.
I would say your A/C is set to "Auto". And the setting is stored in your remote. So whenever you turn off A/C, it will turn back on next time you start the car. Just my opinion...
__________________
CrazyIvan is offline  
0
Reply With Quote
      08-05-2009, 03:10 PM   #6
raisemyrent
Captain
 
Drives: BSM Coral Red 135i
Join Date: Mar 2008
Location: Vancouver, BC

Posts: 887
iTrader: (0)

thanks for the replies

thanks for the replies, I am not sure if I made myself clear. I do not mean the a/c compressor (by itself, while the ventilation is on), perhaps I expressed that wrong, I mean the whole system turns on, to the exact same settings from when it last was on, so in this case, 21.5 C, compressor on, AUTO. So it goes from no a/c... nothing coming out of the vents, to system completeley on as if I had just done that myself...

In other words, this would be the equivalent of me hitting the button to increase the fan speed, when it's completely off. It's about 16 C today (60 F).

quick update: I went for a quick drive over lunch, about 20 mins back adn
forth (driving time) and no more symptoms.
__________________
135i - "Dietrich"
Black Sapphire, Coral Red
Aluminium Glacier Silver Trim
M Sport Package
Premium Package, Premium Sound, Comfort Access
raisemyrent is offline   Canada
0
Reply With Quote
      08-05-2009, 04:58 PM   #7
Simsims
Lieutenant
 
Drives: 119/220
Join Date: Jul 2009
Location: Ottawa

Posts: 594
iTrader: (0)

When it's on AUTO, the default is AC ON, even if manual override it OFF, next time it goes to ON
__________________
VO 1M - everything except sunroof
RIP BSM 135i 2009-2011
Simsims is offline   Canada
0
Reply With Quote
      08-05-2009, 06:02 PM   #8
raisemyrent
Captain
 
Drives: BSM Coral Red 135i
Join Date: Mar 2008
Location: Vancouver, BC

Posts: 887
iTrader: (0)

mm yes I understand that, but that's not what I meant. The SYSTEM turned on by itself, four times. From no ventilation no nothing, to full on. four times; for no apparent reason. I drove back home from work and it didn't happen.

maybe a one-off glitch? I also noticed that i kept forgetting that I listen to my ipod on random, usualy it remembers if it hasn't been off for a while.. but it kept doing it this morning when it was doing the ac thing...
__________________
135i - "Dietrich"
Black Sapphire, Coral Red
Aluminium Glacier Silver Trim
M Sport Package
Premium Package, Premium Sound, Comfort Access
raisemyrent is offline   Canada
0
Reply With Quote
      08-05-2009, 09:18 PM   #9
Simsims
Lieutenant
 
Drives: 119/220
Join Date: Jul 2009
Location: Ottawa

Posts: 594
iTrader: (0)

well it never remembers random ipod setting on mine..

minor annoyances. why bother fix it. Just listen to the engine
__________________
VO 1M - everything except sunroof
RIP BSM 135i 2009-2011
Simsims is offline   Canada
0
Reply With Quote
      08-05-2009, 10:14 PM   #10
RPM90
Major General
 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

Posts: 5,953
iTrader: (1)

Quote:
Originally Posted by raisemyrent View Post
mm yes I understand that, but that's not what I meant. The SYSTEM turned on by itself, four times. From no ventilation no nothing, to full on. four times; for no apparent reason. I drove back home from work and it didn't happen.

maybe a one-off glitch? I also noticed that i kept forgetting that I listen to my ipod on random, usualy it remembers if it hasn't been off for a while.. but it kept doing it this morning when it was doing the ac thing...
Ok, but, you do say you have the system set to "auto", so you must also have a temp setting, right?

The only way the HVAC system could be "off" is if you turn it off, meaning NO light, NO temp setting, NO "auto" lit, nothing, not lights of any kind.
You can do that by holding the fan speed control on "decrease" until the HVAC system shuts OFF completely. In that mode it won't turn anything on, or shouldn't.

But, if you can see "auto" and you can see a temp setting, then the system will turn on whenever it senses that the cabin temp is not at the temp selected.

Also, the AC compressor will still work even when there is heat coming from the system. This is done to dehumidify the air to prevent fogging on the windows.

I'm not clear with your description, so if what I just wrote is something you already know, then just ignore it.
RPM90 is offline  
0
Reply With Quote
      08-06-2009, 11:03 AM   #11
rocketman99
Lurker
 
Drives: '09 135i Coupe
Join Date: Jan 2007
Location: Brooklyn

Posts: 71
iTrader: (0)

I'm pretty sure he's npt talking about the fan being off and auto mode still being on. You can't turn the fan off when the car is in auto.

I had this exact same thing happen to me the other day. It's been nice weather so I've been diriving with the windows and sunroof instead of using AC. So I pull out of the garage and start driving down the block and the ac/fan turns on on low setting. I hit the fan to turn it off. About 5 mins later it comes on again. Again, I turn it off. Happened the entire trip to work. Odd. On the way home from work it did it once just as I was pulling out of the parking lot. This time it was a little different because I had turned it to MAX AC since it was stifling and it turned itself bak to one bar of fan and 68 degrees. I hit the max ac button again and it went back and hasn't done it again since. I have an appointment to have some other stuff taken care of next week. I'm going to bring up the random ac turning on and se what they have to say about it.
rocketman99 is offline   United_States
0
Reply With Quote
      08-06-2009, 01:02 PM   #12
m7ammed
1junkie
 
m7ammed's Avatar
 
Drives: Superman 135i
Join Date: Nov 2008
Location: Saudi Arabia

Posts: 821
iTrader: (0)

Send a message via MSN to m7ammed
I've had that happen to me once, I'm suspecting the AC circulation button on the steering wheel.
__________________

Mod List:
BMW Performance Parts: Front Bumper | Suspension | Exhaust | Gear Knob | Hand Brake | Steering Wheel
www.M7M-Photography.com
m7ammed is offline   Saudi Arabia
0
Reply With Quote
      08-06-2009, 06:48 PM   #13
raisemyrent
Captain
 
Drives: BSM Coral Red 135i
Join Date: Mar 2008
Location: Vancouver, BC

Posts: 887
iTrader: (0)

ok guys, picture the whole system being off... no air coming out of the vents, NOTHING. air is calm and still within the cabin. Then, the system comes on, the fan starts pumping air out and the compressor goes on... all to the exact same settings from last time I ran it (forget about auto or recirculation). Now picture that change happening by itself.

THAT'S what happened, 4 times.

It hasn't happened again though... some sort of computer glitch says I.
__________________
135i - "Dietrich"
Black Sapphire, Coral Red
Aluminium Glacier Silver Trim
M Sport Package
Premium Package, Premium Sound, Comfort Access
raisemyrent is offline   Canada
0
Reply With Quote
      08-06-2009, 11:20 PM   #14
cagekicker
Major
 
cagekicker's Avatar
 
Drives: '09 crimson red 135i
Join Date: Nov 2008
Location: miami (vice city) fl.

Posts: 1,330
iTrader: (0)

did someone die in your 1er recently? that's some "christine" sh*t.
__________________
6MT/ Sport Package/ N54/ Asa wheels/ Eibach pro kit springs/ Active autowerke Exhaust/ 35% tint
cagekicker is offline   United_States
0
Reply With Quote
      08-19-2009, 08:11 AM   #15
raisemyrent
Captain
 
Drives: BSM Coral Red 135i
Join Date: Mar 2008
Location: Vancouver, BC

Posts: 887
iTrader: (0)

bingo!
__________________
135i - "Dietrich"
Black Sapphire, Coral Red
Aluminium Glacier Silver Trim
M Sport Package
Premium Package, Premium Sound, Comfort Access
raisemyrent is offline   Canada
0
Reply With Quote
      08-19-2009, 08:57 AM   #16
escobar929
Brigadier General
 
escobar929's Avatar
 
Drives: 135i
Join Date: Aug 2009
Location: Hollywood, FL

Posts: 4,176
iTrader: (7)

Garage List
2010 135i  [3.50]
ghost....
escobar929 is offline  
0
Reply With Quote
      08-19-2009, 01:58 PM   #17
Kvnjmpl
Private
 
Kvnjmpl's Avatar
 
Drives: 2009 128i Cab
Join Date: Aug 2006
Location: Vancouver

Posts: 86
iTrader: (0)

Could it have anything to do with your fob memory settings and how they were saved last . . .
Kvnjmpl is offline   Canada
0
Reply With Quote
      08-19-2009, 02:13 PM   #18
White1
Private First Class
 
White1's Avatar
 
Drives: 08 128i AW/Prem/PremAudio
Join Date: Sep 2008
Location: Regina/Sk/Ca

Posts: 196
iTrader: (1)

Got one word for ya CHRISTINE.
__________________
Scream till you like it.
White1 is offline   Canada
0
Reply With Quote
      08-20-2009, 07:41 AM   #19
smpeck
Private First Class
 
Drives: 2012 328i Coupe (E92)
Join Date: Apr 2009
Location: FL

Posts: 160
iTrader: (0)

interesting. are you using different keys? i noticed mine remembers the settings differently if i use my spare key.
smpeck is offline  
0
Reply With Quote
      08-24-2009, 08:39 AM   #20
wng000007
New Member
 
Drives: 135i convertible white
Join Date: Jun 2009
Location: NY

Posts: 14
iTrader: (0)

AC turn on by itself

Hi, i have the same problem since yesterday, it happened twice while i was driving and the top was opened, is urs convertible? and how did u end up fixing it?
wng000007 is offline  
0
Reply With Quote
      08-24-2009, 09:43 AM   #21
oasis3582
Lieutenant
 
oasis3582's Avatar
 
Drives: 135i
Join Date: Aug 2009
Location: Cincinnati, OH

Posts: 477
iTrader: (0)

I have noticed the same problem. Drove home Saturday night with the windows open, AC off. Drove Sunday morning, AC came on automatically. Today it remembered to keep the AC off. Weird...
__________________
Current: BMW 135i cpe BSM / blk/gray / sport / prem / ipod

Previous: 2008 Honda Accord Coupe, 2007 Acura RDX, 2005 Pontiac GTO, 2004 Pontiac Grand Prix GTP
oasis3582 is offline  
0
Reply With Quote
      08-24-2009, 11:47 AM   #22
wng000007
New Member
 
Drives: 135i convertible white
Join Date: Jun 2009
Location: NY

Posts: 14
iTrader: (0)

I googled it, and it says the 135i convertible has the "convertible mode" when the top is open, but it never explain more details or explain it will turn the A/C on by itself.
wng000007 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:29 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST