BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-31-2010, 03:32 AM   #1
GT EYE
New Member
 
GT EYE's Avatar
 
Drives: on order
Join Date: Nov 2009
Location: South Africa

Posts: 6
iTrader: (0)

Gear shifting

Hi All

Is it normal that the shifting on a 135 is on the the hard side. i know it becomes harder as soon as one installes the SSK but i mean as a general.
__________________
GT EYE is offline  
0
Reply With Quote
      05-31-2010, 06:38 AM   #2
RootCanal05
Clutch Rider
 
RootCanal05's Avatar
 
Drives: 550i
Join Date: Oct 2008
Location: NYC

Posts: 110
iTrader: (0)

My 2nd to 3rd shift is hit or miss. Annoys me since I never had this prob on other MT cars.
__________________
RootCanal-
RootCanal05 is offline  
0
Reply With Quote
      06-01-2010, 02:19 AM   #3
GT EYE
New Member
 
GT EYE's Avatar
 
Drives: on order
Join Date: Nov 2009
Location: South Africa

Posts: 6
iTrader: (0)

anyone ?
__________________
GT EYE is offline  
0
Reply With Quote
      06-01-2010, 10:55 AM   #4
escobar929
Brigadier General
 
escobar929's Avatar
 
Drives: 135i
Join Date: Aug 2009
Location: Hollywood, FL

Posts: 4,192
iTrader: (8)

Garage List
2010 135i  [3.50]
Smooth like butter over here
escobar929 is offline  
0
Reply With Quote
      06-01-2010, 11:11 AM   #5
JHZR2
Captain
 
Drives: 91 E30, 11 135i cv
Join Date: Mar 2009
Location: New Jersey

Posts: 897
iTrader: (0)

I wonder what the MTF is that is used in SA... if it is different than what is used in the NA market.

IIRC, it is a LL ATF used over here...
JHZR2 is offline  
0
Reply With Quote
      06-01-2010, 11:59 AM   #6
akak1997
Major
 
Drives: BMW 135 @ 135mph
Join Date: Aug 2008
Location: Los Angeles

Posts: 1,161
iTrader: (2)

Garage List
2008 135i  [0.00]
Switched my tranny oil to Redline D4 ATF (recommended by Mr. 5) it's smooth as butter. It took a few weeks to smooth out...not sure why, maybe didn't leave it to drain long enough and some of the factory oil is still in there. Now, the only time I miss shift 2nd-3rd and 3rd-4th is under real hard WOT to Redline acceleration but I've the UUC Red tranny mount sitting in my garage just didn't have time to install it, that should fix it.
akak1997 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:03 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST