BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-26-2009, 04:19 PM   #1
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Another EFX H8 thread with pics

I put in the EFX angel eyes this afternoon. They look great, I noticed that the inside ring on both sides was brighter than the outside ring. I then tried turning the the lights so that the two LEDS in both housings were facing to the sides. Originally I had them facing up and down. They looked a lot brighter when they were facing left and right. I will put up night shots later.

The first pic is stock and the second pic is stock on the passenger side and EFX on the driver side. That last two pics are with the new lights.
Attached Images
    

Last edited by SpacE82; 04-26-2009 at 05:15 PM. Reason: Updated pics and info
SpacE82 is offline   United_States
0
Reply With Quote
      04-26-2009, 05:19 PM   #2
SV Concepts III
Lieutenant General
 
Drives: BMW Duh
Join Date: Apr 2005
Location: Santa Clara

Posts: 17,022
iTrader: (13)

Send a message via AIM to SV Concepts III
Hey looks good, much better than the stock color. The inner lights are brighter from the factory so that is normal. It has to do with the shape of the fiberoptics that make up the ring.
SV Concepts III is offline  
0
Reply With Quote
      04-26-2009, 06:22 PM   #3
BSM 135i
Colonel
 
BSM 135i's Avatar
 
Drives: 08' BSM E82
Join Date: Dec 2008
Location: Cali

Posts: 2,230
iTrader: (23)

Send a message via AIM to BSM 135i
damn those look good, may have to sell my brand new gp's and get some efx's
BSM 135i is offline   No_Country
0
Reply With Quote
      04-26-2009, 07:27 PM   #4
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by BSM 135i View Post
damn those look good, may have to sell my brand new gp's and get some efx's
Yeah, I'm really happy with them. They look bad ass lol. I'll put up some night shots later.
SpacE82 is offline   United_States
0
Reply With Quote
      04-26-2009, 07:44 PM   #5
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 817
iTrader: (1)

Send a message via AIM to ad78
what can we ask for more, they are really look good.
ad78 is offline   United_States
0
Reply With Quote
      04-26-2009, 08:10 PM   #6
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
So I was driving tonight and I got something that popped up that said "Adaptive Headlights!" Is that from the new lights? What could be causing it? I lost one of those clips on the passenger side, could that be causing that to pop up?
SpacE82 is offline   United_States
0
Reply With Quote
      04-26-2009, 08:30 PM   #7
scorcherjf
Captain
 
scorcherjf's Avatar
 
Drives: 2008 135i
Join Date: Nov 2008
Location: NJ

Posts: 769
iTrader: (2)

Garage List
2008 135i  [0.00]
Quote:
Originally Posted by SpacE82 View Post
So I was driving tonight and I got something that popped up that said "Adaptive Headlights!" Is that from the new lights? What could be causing it? I lost one of those clips on the passenger side, could that be causing that to pop up?
Damn I still haven't gotten my bulbs yet... it's almost been 2 weeks!

Anyway, an "adaptive headlights" light came on in the dash or on your iDrive? Maybe these cause a problem with them... or you knocked something loose heh.
__________________
scorcherjf is offline  
0
Reply With Quote
      04-26-2009, 09:11 PM   #8
twinturbo135i
First Lieutenant
 
twinturbo135i's Avatar
 
Drives:
Join Date: May 2008

Posts: 368
iTrader: (1)

damn, that looks soooo sweet. I ordered a set as well. I can't wait until they come in.
__________________
former 135i owner - ditched it for a new Camaro SS





twinturbo135i is offline  
0
Reply With Quote
      04-26-2009, 09:21 PM   #9
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by scorcherjf View Post
Damn I still haven't gotten my bulbs yet... it's almost been 2 weeks!

Anyway, an "adaptive headlights" light came on in the dash or on your iDrive? Maybe these cause a problem with them... or you knocked something loose heh.
It came on in the dash and iDrive. But I think its the way I had that black box in the housing. I think it was up against the lights preventing it from moving, so I moved the box around so it was laying behind everything against the cover and so far its fine and the light isnt on anymore and I turned the steering wheel to make sure that the lights still moved, and they did. So I will just have to wait and see and drive it at night so the lights are on and see what happens. They look bad ass at night by the way
SpacE82 is offline   United_States
0
Reply With Quote
      04-27-2009, 12:23 PM   #10
SV Concepts III
Lieutenant General
 
Drives: BMW Duh
Join Date: Apr 2005
Location: Santa Clara

Posts: 17,022
iTrader: (13)

Send a message via AIM to SV Concepts III
Keep an eye on the adaptive issue. I had a faulty passenger side headlight from the factory b/c the rear cover was not seated correctly. It let moisture into the headlight and shorted the xenon ballast/igniter as well as the adaptive function. Warranty took care of it though.
SV Concepts III is offline  
0
Reply With Quote
      04-27-2009, 12:50 PM   #11
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by Nick@Jlevi SW View Post
Keep an eye on the adaptive issue. I had a faulty passenger side headlight from the factory b/c the rear cover was not seated correctly. It let moisture into the headlight and shorted the xenon ballast/igniter as well as the adaptive function. Warranty took care of it though.
I actually lost one of the clips on the passanger side rear cover. It fell out as I was installing the lights. Its still sealed pretty tight with just the one clip, but I talked to my CA about getting a new clip and he said just come in and he can get me one. I cant get out there until later this weekend, so hopefully it doesnt leak and go figure, its supposed to rain here all week.
SpacE82 is offline   United_States
0
Reply With Quote
      04-27-2009, 01:50 PM   #12
matt
Captain
 
Drives: munichs finest
Join Date: Oct 2006
Location: Stuttgart

Posts: 613
iTrader: (0)

Send a message via AIM to matt
any CODES with the lights???

where can I order em ?

edit: just saw in the other thread, no errors and bought from ebay.
but damn that solution still sucks. i hope the facelift 135i will have led headlights and ill just switch to those.
whys everything so hard man
__________________
f*ckin' love my car <3

Last edited by matt; 04-27-2009 at 02:14 PM.
matt is offline   Germany
0
Reply With Quote
      04-27-2009, 02:25 PM   #13
1013mm
aka 1013MM
 
1013mm's Avatar
 
Drives: pokingly flush
Join Date: Jan 2009
Location: Los Angeles / HK

Posts: 9,461
iTrader: (7)

Garage List
2009 135i  [4.13]
Send a message via AIM to 1013mm Send a message via MSN to 1013mm Send a message via Skype™ to 1013mm
no codes, looks great, pretty cheap.
__________________
1013mm is offline   Hong Kong
0
Reply With Quote
      04-29-2009, 10:52 PM   #14
E92-Lighting
 
E92-Lighting's Avatar
 
Drives: Next Generation LED Lighting
Join Date: May 2008
Location: Walnut

Posts: 26,733
iTrader: (319)

Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
Quote:
Originally Posted by SpacE82 View Post
So I was driving tonight and I got something that popped up that said "Adaptive Headlights!" Is that from the new lights? What could be causing it? I lost one of those clips on the passenger side, could that be causing that to pop up?
any updates?
__________________
E92-Lighting is offline   United_States
0
Reply With Quote
      04-30-2009, 08:42 AM   #15
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by E92-Lighting View Post
any updates?
So far so good. I think it was the black box when it was inside the housing maybe preventing the lights from moving. The lights are moving now and the warning hasn't come on and I'm getting another clip from my dealer saturday lol. Oh, and they still look sweet! I catch myself checking out my lights everytime there is a reflection of my car haha...well actually I check out the whole car when there is a reflection lol, but also the lights...
SpacE82 is offline   United_States
0
Reply With Quote
      05-02-2009, 04:20 PM   #16
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by E92-Lighting View Post
any updates?
I was leaving the dealer after getting a wash and the "Adaptive Headlights!" light came on again in the iDrive and the dash. What could be causing this? I also noticed that the passenger side Xenon HID headlight was a yellowish color compared to the driver's side HID. I think I'm going to have to take it in because I have a feeling there is something else completely wrong going on with the adaptive headlights and now I'm afraid that it won't be covered under warranty because I changed the angel eyes.
SpacE82 is offline   United_States
0
Reply With Quote
      05-02-2009, 05:11 PM   #17
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,480
iTrader: (33)

Garage List
i'd change to stock bulbs
i did that before i went in for servicing
kmarei is offline   Egypt
0
Reply With Quote
      05-02-2009, 05:46 PM   #18
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by kmarei View Post
i'd change to stock bulbs
i did that before i went in for servicing
Yeah thats what I'm going to do. I wonder if I knocked into something putting the cover back on the passenger side because the main headlight is a different color. I'm gonna check it again tonight when its dark and I can get a better look at it
SpacE82 is offline   United_States
0
Reply With Quote
      05-02-2009, 05:59 PM   #19
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 817
iTrader: (1)

Send a message via AIM to ad78
space82 - probably you hit something when doing the installation. i dont have any issues on my X5 with iDrive.
ad78 is offline   United_States
0
Reply With Quote
      05-02-2009, 06:33 PM   #20
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by ad78 View Post
space82 - probably you hit something when doing the installation. i dont have any issues on my X5 with iDrive.
Thats what I'm thinking, I am going to put the stock bulbs in and bring it in for service. When you installed them on your 1 where did you put the black box?
SpacE82 is offline   United_States
0
Reply With Quote
      05-03-2009, 07:22 PM   #21
ad78
Yr1OfD1
 
ad78's Avatar
 
Drives: 2013 F30 M Sport
Join Date: Nov 2008
Location: CT

Posts: 817
iTrader: (1)

Send a message via AIM to ad78
Quote:
Originally Posted by SpacE82 View Post
Thats what I'm thinking, I am going to put the stock bulbs in and bring it in for service. When you installed them on your 1 where did you put the black box?
honestly i dont have any idea. i just throw them where they fit inside. till now my 135 doesnt have any issues at all
ad78 is offline   United_States
0
Reply With Quote
      05-03-2009, 09:58 PM   #22
SpacE82
Major
 
SpacE82's Avatar
 
Drives: 2009 M-Sport 135i
Join Date: Mar 2009
Location: Chicago

Posts: 1,311
iTrader: (0)

Garage List
2009 BMW 135i  [4.25]
Quote:
Originally Posted by ad78 View Post
honestly i dont have any idea. i just throw them where they fit inside. till now my 135 doesnt have any issues at all
ok. thats what I did, i just put them in their wherever they fit. I switched to the stock bulbs today because I am going to bring it in to service the headlight and the warning still came on, so it doesnt have anything to do with the EFX lights, i think its an issue with the headlights
SpacE82 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:23 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST