BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-19-2018, 04:41 AM   #1
wba116i
New Member
0
Rep
9
Posts

Drives: e87 2007 116i
Join Date: Apr 2018
Location: Hamburg

iTrader: (0)

oil level sensor accuracy?

this is my first BMW so please bear with me. i have a 2007 116i - Last week while driving back from another city 'low engine oil' sign popped up and it suggested to add 1L oil. I freaked out and stopped my car to check for any visible leakages (didn't find any). And the very next day in the morning before leaving for work - i checked the oil level and it said oil level OK (right in the middle of the gauge on the dashboard). I decided to take the public transport - being unsure of the oil level readings. The reason i freaked out was because i had a oil change 6 months ago (have driven 2k km since) - when i bought the car it had 166k on the meter and now its 168k.

So, i added 500ml oil yesterday and drove for about 10km and checked the level which showed 'FULL' (image 1). and at the end of journey (50km) - the oil dropped to 80-85%(image 2).

Whats happening here? I am freaking out. Should i be worried?
Attached Images
  
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:21 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST