BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-14-2010, 11:11 PM   #1
jaf89f
Second Lieutenant
 
Drives: 2008 128i
Join Date: Jul 2010
Location: St. Louis, MO

Posts: 283
iTrader: (0)

Clicking noise when I initially press the gas pedal and also when I release it

Hey, I was hoping someone around here could help me out. When I press the gas pedal, probably about 1/3 throttle or more, I hear two clicking sounds then when I release the pedal I hear another clicking sound.... Is the sound from something engaging and disengaging because I have a manual...or is it something worth taking the car in for? Thanks.
jaf89f is offline   United_States
0
Reply With Quote
      07-14-2010, 11:16 PM   #2
B_2_B_P
Private First Class
 
B_2_B_P's Avatar
 
Drives: 128i Sport /w PDC and ComAcc
Join Date: Jun 2009
Location: Germany

Posts: 196
iTrader: (0)

Garage List
2009 128i  [0.00]
Do you have any mods?
__________________
Black Badge - Hankook Ventus V12 evo K110 18" - ASA AR1 18" - B&M Short Shifter - aFe Stage 2 CAI Pro 5 R - Gloss Black Kidney Grills - Performance Pedal Kit - CDV delete - Custom Tint - Bastuck Exhaust w/o Silencer - Custom Tune
B_2_B_P is offline   Germany
0
Reply With Quote
      07-14-2010, 11:45 PM   #3
jaf89f
Second Lieutenant
 
Drives: 2008 128i
Join Date: Jul 2010
Location: St. Louis, MO

Posts: 283
iTrader: (0)

nope not a single mod
jaf89f is offline   United_States
0
Reply With Quote
      07-14-2010, 11:49 PM   #4
jaf89f
Second Lieutenant
 
Drives: 2008 128i
Join Date: Jul 2010
Location: St. Louis, MO

Posts: 283
iTrader: (0)

Just to clarify...I push the throttle in about 1/3 or more and the two clicking sounds happen...I release the throttle and I hear one clicking sound....then I switch gears and when I push on the throttle again I hear the clicks again. The clicking sound is loudest when I am in 2nd gear and I push the throttle down and release it relatively quickly. Just wondering if this is normal because that's what the dealer told me.
jaf89f is offline   United_States
0
Reply With Quote
      07-15-2010, 12:33 AM   #5
jksgoh
Major
 
jksgoh's Avatar
 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

Posts: 1,296
iTrader: (0)

Garage List
2008 E82 125i  [0.00]
i know exactly the sound you are talking about. I get it as well, and is substantially more noticeable in enclosed environments, e.g. an underground car park or tunnel.
I always assumed it was the throttle body??? but i could be totally wrong.

did the dealer tell you the cause of the sound?? or just said it was normal?
__________________
jksgoh is offline  
0
Reply With Quote
      07-15-2010, 12:54 AM   #6
jaf89f
Second Lieutenant
 
Drives: 2008 128i
Join Date: Jul 2010
Location: St. Louis, MO

Posts: 283
iTrader: (0)

they told me it was just normal...just weird that a loud clicking sound is normal. I have never noticed this on any other manual car before.
jaf89f is offline   United_States
0
Reply With Quote
      07-15-2010, 01:45 AM   #7
B_2_B_P
Private First Class
 
B_2_B_P's Avatar
 
Drives: 128i Sport /w PDC and ComAcc
Join Date: Jun 2009
Location: Germany

Posts: 196
iTrader: (0)

Garage List
2009 128i  [0.00]
Sounds like throttle body, but thats a weird sound. I mean I can hear mine but I have an after market intake and it's an awesome sound when I press the pedal...not clicking. How long has it been doing it. Did something happen and this sound started afterwards? Maybe excessive aggresive driving =P.
__________________
Black Badge - Hankook Ventus V12 evo K110 18" - ASA AR1 18" - B&M Short Shifter - aFe Stage 2 CAI Pro 5 R - Gloss Black Kidney Grills - Performance Pedal Kit - CDV delete - Custom Tint - Bastuck Exhaust w/o Silencer - Custom Tune
B_2_B_P is offline   Germany
0
Reply With Quote
      07-15-2010, 02:02 AM   #8
jksgoh
Major
 
jksgoh's Avatar
 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

Posts: 1,296
iTrader: (0)

Garage List
2008 E82 125i  [0.00]
The noise in my own car has pretty much been there since delivery.
I must admit i only notice mine in enclosed spaces and mostly when i quickly let go of the accelerator, with normal outside driving i dont notice it unless i am driving next to a wall.
__________________
jksgoh is offline  
0
Reply With Quote
      07-15-2010, 04:06 AM   #9
Stealth135i
Turbo Lover
 
Stealth135i's Avatar
 
Drives: N55 135i 2010
Join Date: Mar 2010
Location: Johannesburg, South Africa

Posts: 177
iTrader: (1)

I've noticed this as well, but im pretty sure its just the valve in the exhaust opening and closing.... Havent tried the golf tee mod to see if the noise stops as the valve will stay open.. But that's my assumption..
__________________
Black Sapphire 2011 135i MT6 (Comfort Access, Professional Nav, Heated Seats, Performance Steering Wheel, Performance Shift Knob and boot, and more )
Stealth135i is offline   South Africa
0
Reply With Quote
      07-15-2010, 10:16 AM   #10
Trowa
Jack Bauer
 
Drives: 2013 328i xDrive, 2005 YZF-R6
Join Date: May 2009
Location: Toronto, Canada

Posts: 258
iTrader: (0)

I've noticed this as well. I'm taking my car in for first service next week. I'll ask them to look into it .
Trowa is offline   Canada
0
Reply With Quote
      07-15-2010, 10:35 AM   #11
B_2_B_P
Private First Class
 
B_2_B_P's Avatar
 
Drives: 128i Sport /w PDC and ComAcc
Join Date: Jun 2009
Location: Germany

Posts: 196
iTrader: (0)

Garage List
2009 128i  [0.00]
BTW the valve in the exhaust only opens when above 3krpm and closes when you go below that.
__________________
Black Badge - Hankook Ventus V12 evo K110 18" - ASA AR1 18" - B&M Short Shifter - aFe Stage 2 CAI Pro 5 R - Gloss Black Kidney Grills - Performance Pedal Kit - CDV delete - Custom Tint - Bastuck Exhaust w/o Silencer - Custom Tune
B_2_B_P is offline   Germany
0
Reply With Quote
      07-15-2010, 10:41 AM   #12
jaf89f
Second Lieutenant
 
Drives: 2008 128i
Join Date: Jul 2010
Location: St. Louis, MO

Posts: 283
iTrader: (0)

I notice it more in enclosed spaces, but I can still here it otherwise. And I can hear it when below 3krpms. And yes, I hear it more when I quickly press or release the accelerator.
jaf89f is offline   United_States
0
Reply With Quote
      07-15-2010, 02:07 PM   #13
Last NA 6
New Member
 
Drives: 2009 128i
Join Date: Apr 2010
Location: Connecticut, USA

Posts: 6
iTrader: (0)

It stopped on mine when I replaced the muffler, so I assume it was the valve on there opening and closing.
Last NA 6 is offline  
0
Reply With Quote
      07-15-2010, 04:53 PM   #14
Evice
Major
 
Evice's Avatar
 
Drives: BSM 128i M-sport and '98 M3
Join Date: Apr 2009
Location: Somewhere here

Posts: 1,430
iTrader: (1)

I am pretty sure that you are hearing the golf tee thingy in the exhaust which kicks in around 2.5-3k RPM and changes the exhaust note. Now I am not sure why 2 clicks when you step on the gas, because mine is single click all the time.
__________________
-- '09 BSM 128i - '98 E36 M3 - BMWCR IS #718
BMWCCA Instructor & 2013 BMWCR I-Sport National Champion.
http://www.youtube.com/alisalih
Evice is offline  
0
Reply With Quote
      07-15-2010, 06:25 PM   #15
jksgoh
Major
 
jksgoh's Avatar
 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

Posts: 1,296
iTrader: (0)

Garage List
2008 E82 125i  [0.00]
as the OP said he hears it below the 3krpm mark, and so do i, which is not really in keeping with the exhaust flap.
also my noise also seems to come more from the engine bay, or at least the front half of the car.
__________________
jksgoh is offline  
0
Reply With Quote
      07-15-2010, 08:57 PM   #16
jaf89f
Second Lieutenant
 
Drives: 2008 128i
Join Date: Jul 2010
Location: St. Louis, MO

Posts: 283
iTrader: (0)

Yeah, I feel as though the sound is coming from the front as well.
jaf89f is offline   United_States
0
Reply With Quote
      07-17-2010, 12:25 AM   #17
supraking
Captain
 
supraking's Avatar
 
Drives: 128i Coupe 6MT
Join Date: Apr 2009
Location: Montreal

Posts: 748
iTrader: (0)

Garage List
2009 128i Coupe  [0.00]
It's most likely your exhaust flap. Had the same "issue." Took my car to BMW, they changed my entire exhaust system. Same thing started happening again.

Get yourself a twist tie, and crimp and tie off the vacuum hose connected to your exhaust pipe. This is equivalent to the exhaust tee mod, removes the clicking, and makes your car growl more at lower RPM

Remember not to work on your car after it's been running (exhaust gets HOT). I recommend having a friend start your car cold while you look into the left exhaust pipe. You'll see the flap close. Turn off the car (the flap is open when off), perform the mod, and then start it up again. If done correctly, it should not close this time. You can remove the tie at any point in the future, it won't harm your car in any way.
__________________
SELLING:
- Injen Intake ($200)
- BMW All-Season Mats x4 ($75)
supraking is offline  
0
Reply With Quote
      07-17-2010, 04:35 AM   #18
socaltuner
Mod-raider
 
Drives: Murrrrrrrrd out space ship
Join Date: Jul 2010
Location: 951

Posts: 3
iTrader: (0)

you would have been better off with a ford.
socaltuner is offline   United_States
0
Reply With Quote
      07-17-2010, 09:32 AM   #19
jksgoh
Major
 
jksgoh's Avatar
 
Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

Posts: 1,296
iTrader: (0)

Garage List
2008 E82 125i  [0.00]
Hmm if it is the exhaust flaps why are the op and I both hearing it from the front? (I assume this flap is quite far back as you can see it throgh the end of the pipes)
__________________
jksgoh is offline  
0
Reply With Quote
      07-19-2010, 11:39 AM   #20
supraking
Captain
 
supraking's Avatar
 
Drives: 128i Coupe 6MT
Join Date: Apr 2009
Location: Montreal

Posts: 748
iTrader: (0)

Garage List
2009 128i Coupe  [0.00]
Quote:
Originally Posted by jksgoh View Post
Hmm if it is the exhaust flaps why are the op and I both hearing it from the front? (I assume this flap is quite far back as you can see it throgh the end of the pipes)
When you're listening outside your window(s) while driving you may not be able to pinpoint the exact location of the sound. I didn't know where it was coming from either at first (front, back, etc.) but it did sound louder on the left side. It's only when I did some research online that I figured out it was probably the exhaust flap.

Try the twist-tie mod, it takes about 3 minutes and you can remove it if it isn't in fact the exhaust flap.
__________________
SELLING:
- Injen Intake ($200)
- BMW All-Season Mats x4 ($75)
supraking is offline  
0
Reply With Quote
      07-20-2010, 01:01 PM   #21
lib
Major
 
lib's Avatar
 
Drives: <This space for rent>
Join Date: Apr 2008
Location: ATX

Posts: 1,405
iTrader: (0)

I have the same sound. It isn't the exhaust flap. If it was, it would stop when you unplug the vacuum line that drives the 2-stage flap.

My SA replaced my muffler thinking there may have been a problem with the flap but that didn't change anything.
lib is offline  
0
Reply With Quote
      07-25-2010, 10:12 PM   #22
supraking
Captain
 
supraking's Avatar
 
Drives: 128i Coupe 6MT
Join Date: Apr 2009
Location: Montreal

Posts: 748
iTrader: (0)

Garage List
2009 128i Coupe  [0.00]
Quote:
Originally Posted by lib View Post
I have the same sound. It isn't the exhaust flap. If it was, it would stop when you unplug the vacuum line that drives the 2-stage flap.

My SA replaced my muffler thinking there may have been a problem with the flap but that didn't change anything.
As I said, so did mine, and the sound was still there. I tied off the vacuum (or you can unplug it if you'd like) and it stopped.

Are you saying that you unplugged the vacuum line and it had no effect on the noise? Wasn't explicitly stated in your post, just want to clarify.
__________________
SELLING:
- Injen Intake ($200)
- BMW All-Season Mats x4 ($75)
supraking is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:07 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST