BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-19-2010, 06:52 AM   #1
135gofast
First Lieutenant
 
Drives: 135
Join Date: Jan 2010
Location: Boston, MA

Posts: 333
iTrader: (1)

HPFP replaced

The HPFP went out while wot in 2nd gear the other day. Felt like smacking into the rev-limiter, then a fancy graphic displayed on the dash. Yellow engine light, the nav display also popped open and showed "engine malfunction, operating in reduced power." Yup, this is what a 3300 lb Miata would feel like, without the great handling. Just a slow, turbo-less 3500 rpm car.

The dealer called me after day 1 to ask me if there was any aftermarket tune in the car, which surprised me, more that they didn't know the car had dinan stg 2 to begin with, said the codes being thrown were not normal codes. But, thankfully, 3 days in the shop and new Dinan flash, new BMW flash, and a new HPFP and the car is back, without the long cranks upon first-start-up of the day. And the radio shows station names now, whooppie!

It was disappointing to blow a fuel pump in such a new car, but i knew it was possible when i got into a 1er, so no surprise.
135gofast is offline   United_States
0
Reply With Quote
      07-19-2010, 07:37 PM   #2
Bdh821
Major
 
Drives: 08 Montego 135i, 06 330xi
Join Date: Feb 2008
Location: MA

Posts: 1,260
iTrader: (3)

Send a message via AIM to Bdh821
I'm pretty sure everyone that posts in the NE forum has had theirs replaced at least once. Glad everything worked out for you tho
Bdh821 is offline  
0
Reply With Quote
      07-19-2010, 10:48 PM   #3
pheller
First Lieutenant
 
Drives: 2011 VO 1M
Join Date: May 2008
Location: Boston, MA

Posts: 361
iTrader: (1)

Mine is still original. *knock on wood*
__________________
--phil
pheller is offline   United_States
0
Reply With Quote
      07-20-2010, 12:51 AM   #4
135gofast
First Lieutenant
 
Drives: 135
Join Date: Jan 2010
Location: Boston, MA

Posts: 333
iTrader: (1)

at least once? everyone who posts. well now i am part of the club
135gofast is offline   United_States
0
Reply With Quote
      07-20-2010, 11:03 AM   #5
and 1
winter mode
 
and 1's Avatar
 
Drives: 08 135i, 88 M3
Join Date: Aug 2008
Location: Somerville, MA

Posts: 2,058
iTrader: (0)

Garage List
1988 BMW M3  [0.00]
2008 135i  [3.75]
i've had mine done
__________________
88 M3: BMWCCA J Sport
08 135: because streetcar

and 1 is offline   Italy
0
Reply With Quote
      08-05-2010, 10:10 PM   #6
BimmerLearner
My car is less than a week old and on its 3rd tank
 
BimmerLearner's Avatar
 
Drives: Tiag 135 Vert
Join Date: Jan 2009
Location: NE

Posts: 362
iTrader: (0)

Ive had three, been cranking for about 3mths, my dealer was waiting 12 days for a part about 2.5mths ago... awesome dealer, not even bothered to call me. Day I took it in they also charged me 6 bucks for oil... sweet.
BimmerLearner is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:34 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST