BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-29-2010, 07:55 PM   #1
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

2011 135 DCT track results

well i went to the track on Wednesday with my 2011 135 DCT and i was able to launch the car over and over.
Ran the car, got my slip, drove to the line(1/5 mile?), launch the car, repeat . So the mith of not been able to launch the car often is totally busted. The biggest problem that i found is that the car wont let you rev it with your foot on the brake at the same time so to do a burn-out you have to launch the car and it won't let you launch the car immediately after to do the actually run so you do have to drive a very little distance before you can launch again

temp was 90-93*F mods are: HP autowerkes air filter, 18x8.5 +42 all around SSR type-c on 225f-255b star specs , AA Axel back, HP autowerkes 21lbs mini battery and eibach springs.

EDIT: i went back to the track and was able to do a burnout with traction control off in manual mode and managed to lower my 60's but coundn't break 12's yet
[IMG][/IMG]
[IMG][/IMG]

Last edited by black e; 12-05-2010 at 03:13 PM.
black e is offline  
0
Reply With Quote
      08-30-2010, 10:47 AM   #2
jsublime
Lieutenant
 
Drives: 135i DCT
Join Date: Jan 2009
Location: Orlando

Posts: 479
iTrader: (0)

Nice work on the 13.3! Surprised at your 60 though, thought it would be lower with those tires. Guessing the intake and exhaust got your mph up and helped u out a little. The car does seem to bog with DTC on (push once) and brake and gas. But 13.6 is pretty standard for stock, I got a 13.6x a couple weeks ago without even using launch control, just left traction control on.
__________________
jsublime is offline   United_States
0
Reply With Quote
      08-30-2010, 11:28 AM   #3
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

The car will not rev at all with your foot on the brake and the gas at the same time with the Dual clutch trans

Last edited by black e; 08-30-2010 at 12:35 PM.
black e is offline  
0
Reply With Quote
      08-30-2010, 04:12 PM   #4
ben14142001
Captain
 
Drives: 08 135
Join Date: Aug 2008
Location: Chicago

Posts: 670
iTrader: (1)

Is there no launch mode?
ben14142001 is offline  
0
Reply With Quote
      08-30-2010, 06:03 PM   #5
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

^^^^reading owns you
black e is offline  
0
Reply With Quote
      11-23-2010, 01:04 AM   #6
crisart
TEXAS TURBOS 001
 
crisart's Avatar
 
Drives: 2011 135i
Join Date: Aug 2010
Location: mcallen tx

Posts: 86
iTrader: (0)

Garage List
2011 BMW 135I  [1.00]
going to track this wensday have some questions frist how do i do my brunout and how do i launch should i use the launch control i just need a step by step on stageing and launching any info would realy be helpful also might be run drag radials
crisart is offline   United_States
0
Reply With Quote
      11-23-2010, 11:36 AM   #7
Groundpilot
Major
 
Groundpilot's Avatar
 
Drives: 135I DCT , e92 M3 DCT, Audi A6
Join Date: Mar 2010
Location: long island,ny

Posts: 1,249
iTrader: (0)

Send a message via ICQ to Groundpilot
Nice numbers for almost stock car. One of your mods is HPA air filter. Is it the one that is oiled? I have seen mixed reviews about it. Can you give us feedback on this filter please?
__________________

David
Groundpilot is offline   United_States
0
Reply With Quote
      11-23-2010, 02:22 PM   #8
babyboss
Second Lieutenant
 
babyboss's Avatar
 
Drives: 640d Msport
Join Date: Jun 2010
Location: centurion

Posts: 280
iTrader: (0)

Garage List
2012 640d  [0.00]
u beat me !! my best 13.4 @ 172km/h - no mods ..
Well Done ..
if u want 2 activate launch after burn out - 1 way ONLY .. switch car off & restart , bit time consuming BUT NO other way !!
babyboss is offline   South Africa
0
Reply With Quote
      11-23-2010, 02:25 PM   #9
babyboss
Second Lieutenant
 
babyboss's Avatar
 
Drives: 640d Msport
Join Date: Jun 2010
Location: centurion

Posts: 280
iTrader: (0)

Garage List
2012 640d  [0.00]
any diff with the battery - besides weight saving .. is all electrics working fine etc ??
babyboss is offline   South Africa
0
Reply With Quote
      11-23-2010, 08:15 PM   #10
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

all electronics work perfect, even after letting the car sit for more than a week , the car starts right up!
BTW, i went o the track one more time after that and i did better yet!
http://www.e90post.com/forums/showthread.php?t=425430

i'll update when i go back with my N55 PROcede+catback+Helix IC!!!
black e is offline  
0
Reply With Quote
      11-23-2010, 08:29 PM   #11
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

Quote:
Originally Posted by M3 09 AND135I 11 View Post
Nice numbers for almost stock car. One of your mods is HPA air filter. Is it the one that is oiled? I have seen mixed reviews about it. Can you give us feedback on this filter please?


i think some people were over reacting about the the whole oil thing....
I've had it on the car for around 5K miles and i haven't had any loss in perfomance or "oil residue" on the MAF.
black e is offline  
0
Reply With Quote
      11-23-2010, 08:47 PM   #12
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

Quote:
Originally Posted by crisart View Post
going to track this wensday have some questions frist how do i do my brunout and how do i launch should i use the launch control i just need a step by step on stageing and launching any info would realy be helpful also might be run drag radials


if you have a DCT then:
-turn traction control fully off ( hold the dtc button till the traction warning triangle comes on).
-put the car in to manual mode and make sure your on M1 not S1.
-get in to the water box.
-go WOT and the car will go in to a mild burnout.
-once the burnout is done push the dtc button again so the traction control turns on.
-push the dtc button once more and the "DTC" light will turn on.
-at this point your in manual mode in M1 with the DTC light on in the dash and you need to stage the car.
-put your left foot on the brake pedal and with your right foot go WOT, and i mean all the way down, past the kick down button at the bottom of the throttle pedal.
- at this point a flag symbol should appear on your dash and the car will hold rev's at around 3-4K miles.
-when the tree goes green just let of the brake.
black e is offline  
0
Reply With Quote
      11-24-2010, 10:30 AM   #13
crisart
TEXAS TURBOS 001
 
crisart's Avatar
 
Drives: 2011 135i
Join Date: Aug 2010
Location: mcallen tx

Posts: 86
iTrader: (0)

Garage List
2011 BMW 135I  [1.00]
thanks for the advice if weather permits i be running to night and i'll post up stock times
crisart is offline   United_States
0
Reply With Quote
      11-26-2010, 12:09 PM   #14
crisart
TEXAS TURBOS 001
 
crisart's Avatar
 
Drives: 2011 135i
Join Date: Aug 2010
Location: mcallen tx

Posts: 86
iTrader: (0)

Garage List
2011 BMW 135I  [1.00]
Well I Ran It And Made An Ass Out Of My Self With The L/c It Spun Pretty Bad I Only Got Two Runs Due To A Crash I Honestly Think I Was Starting To Get It Down Just Need More Runs.

It Ran 14.4 On Frist Run And14.00 The Second

I Just Need To Figure Out The Launch Or Run On Some Good Tires Let Me Know It Theres Any Thing Im Doing Wrong Gonna Try In A Week Or So Again
crisart is offline   United_States
0
Reply With Quote
      11-26-2010, 10:16 PM   #15
Swadeness
Captain
 
Drives: 2011 135i
Join Date: Aug 2008
Location: Germany

Posts: 616
iTrader: (0)

Garage List
2011 135i  [0.00]
Quote:
Originally Posted by black e View Post
if you have a DCT then:
-turn traction control fully off ( hold the dtc button till the traction warning triangle comes on).
-put the car in to manual mode and make sure your on M1 not S1.
-get in to the water box.
-go WOT and the car will go in to a mild burnout.
-once the burnout is done push the dtc button again so the traction control turns on.
-push the dtc button once more and the "DTC" light will turn on.
-at this point your in manual mode in M1 with the DTC light on in the dash and you need to stage the car.
-put your left foot on the brake pedal and with your right foot go WOT, and i mean all the way down, past the kick down button at the bottom of the throttle pedal.
- at this point a flag symbol should appear on your dash and the car will hold rev's at around 3-4K miles.
-when the tree goes green just let of the brake.
Did you use this technique to get the numbers you posted? When I launched at 3500 RPM all I got was wheelspin through second and a 14.6. I ended up getting better times by letting go of the brake before it got to 3K. What RPM were you shifting at? I'll post my timeslips here tomorrow when I find them.
__________________
Swadeness is offline  
0
Reply With Quote
      11-26-2010, 11:54 PM   #16
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

Quote:
Originally Posted by Swadeness View Post
Did you use this technique to get the numbers you posted? When I launched at 3500 RPM all I got was wheelspin through second and a 14.6. I ended up getting better times by letting go of the brake before it got to 3K. What RPM were you shifting at? I'll post my timeslips here tomorrow when I find them.



my guide only applies to DCT cars
black e is offline  
0
Reply With Quote
      11-27-2010, 01:02 AM   #17
MarkR171
Lieutenant Colonel
 
MarkR171's Avatar
 
Drives: SLK55 AMG
Join Date: Dec 2009
Location: Honolulu, HI

Posts: 1,532
iTrader: (0)

Garage List
Quote:
Originally Posted by Swadeness View Post
Did you use this technique to get the numbers you posted? When I launched at 3500 RPM all I got was wheelspin through second and a 14.6. I ended up getting better times by letting go of the brake before it got to 3K. What RPM were you shifting at? I'll post my timeslips here tomorrow when I find them.
Wheel spin through 2nd? I chirp the tires at launch for a split second and no more spin throughout the run. What tires are you using, and are you keeping DTC completely off? Then again, no dragstrip here but I doubt the road/autocross parking lot has better grip levels than a drag strip.
__________________
2007 SLK55 AMG - Black on Gray/Black - AMG 030 Performance Package

2011 135i - Traded
///M-Sport - Dual Clutch - Harman Kardon - Bluetooth - iPod - Shadowline Kidney Grill - 225/255 Star Specs - Hotchkis Front Sway
MarkR171 is offline  
0
Reply With Quote
      11-27-2010, 09:35 PM   #18
Swadeness
Captain
 
Drives: 2011 135i
Join Date: Aug 2008
Location: Germany

Posts: 616
iTrader: (0)

Garage List
2011 135i  [0.00]
Quote:
Originally Posted by MarkR171 View Post
Wheel spin through 2nd? I chirp the tires at launch for a split second and no more spin throughout the run. What tires are you using, and are you keeping DTC completely off? Then again, no dragstrip here but I doubt the road/autocross parking lot has better grip levels than a drag strip.
Yep, on the first run I spun the tires almost all the way through 2nd. I wanted to see what LC would do on its own so I just let it rev to about 3.5K and let it shift itself all the way down the track. I meant to post these sooner but didn't get around to it. This was my first time going to the track in about ten years so please disregard the lousy reaction times and that redlight. Based on my mph on the second run I think I should be able to at least get a 13.3 out of it if I can figure out how to launch the DCT.

1st Run: 14.68
-Avoided the water and did not attempt a burnout.
-Engaged LC and let it do its thing.

2nd Run: 13.62 best ET
-Avoided the water and did not attempt a burnout.
-Did not use LC. I held brake and brought RPMs up to about 1200 (the most it will do without LC). When I let off the brake car moved forward but not at full acceleration. There seemed to be about a 1 sec pause before the clutches fully engaged and the car accelerated hard. (I guess this could have been turbo lag or the computer limiting boost off the line?)
-I shifted at 6K on this run.

3rd Run: 13.74 best 60ft
-I attempted to do a burnout by taking traction control completely off. I did this by quickly getting the car to roll and then a quick stab of the brake and full throttle. I got some decent wheelspin but I don't know how much it helped.
-I turned DTC on then back off and used LC. I tried to time my launch at about 2.5K. This was tricky and I ended up leaving at 2K and got a redlight.
-I shifted at 6.5K on this run.

Car is bone stock 2011 135i with DCT.
Although I only got three runs in, I think I can draw a few conclusions.
1. Just letting LC do its thing is not going to get you a good 1/4 mile time
2. The best launch is going to be made by using LC to allow the car to leave on boost and with the clutches engaged. But getting the timing/technique down to leave at a desired RPM is the tricky part but it can be done with practice.
3. Shifting at 6K is better than shifting at 6.5K or redline. I think the 3rd run would have been my best time had I shifted at 6K. The second run felt like a stronger run all the way down the track.
Attached Images
 
__________________
Swadeness is offline  
0
Reply With Quote
      11-28-2010, 10:46 AM   #19
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

you had some good MPH on the 13.6 run is just that your 60' sucked...but i don't think you can do better with cold RFT's
black e is offline  
0
Reply With Quote
      11-30-2010, 09:31 AM   #20
crisart
TEXAS TURBOS 001
 
crisart's Avatar
 
Drives: 2011 135i
Join Date: Aug 2010
Location: mcallen tx

Posts: 86
iTrader: (0)

Garage List
2011 BMW 135I  [1.00]
thats pretty much how my runs whent i gonna try run the car soon and not use the lc somthing like your 2nd run until i get more partice on the lc
crisart is offline   United_States
0
Reply With Quote
      11-30-2010, 03:44 PM   #21
Evolution Racewerks
Captain
 
Evolution Racewerks's Avatar
 
Drives: E90 N54 | F30 N20 | F10 N55
Join Date: Feb 2008
Location: Baldwin Park, CA

Posts: 818
iTrader: (3)

I ran 13.4 when the car was bone stock.
170whp more later, 13.4. I'm such a bad driver. I need AWD...... =P
Evolution Racewerks is offline   United_States
0
Reply With Quote
      11-30-2010, 09:26 PM   #22
Swadeness
Captain
 
Drives: 2011 135i
Join Date: Aug 2008
Location: Germany

Posts: 616
iTrader: (0)

Garage List
2011 135i  [0.00]
Here is what I have been wanting to try next time at the track. Prep for LC as you normally would but instead of flooring it, stab the throttle to engage the kick-down switch. Then immediately back off slightly. You will find that you can modulate the throttle and still have the flag icon. The timing on this is still tricky though since the flag will disappear in about a second or so.
__________________
Swadeness is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:07 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST