BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-16-2010, 12:22 PM   #111
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
The tint shop had it in stock, so I'm not sure where to find it to buy. They only had this shade and one that was so light it was barely noticeable. I had them cut the reverse light out, makes it look a little more OEM that way.
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      11-16-2010, 12:27 PM   #112
///M1
Brigadier General
 
///M1's Avatar
 
Drives: Many
Join Date: Feb 2009
Location: 212/305

Posts: 3,090
iTrader: (1)

Garage List
Thx. Your shade is perfect. Anything lighter is not noticeable, anything darker is borderline ricey. I guess I will have to ask around some tint shops near me...
__________________
2011 BMW E82 1///M: AW, ZPP+ZCV, HK, Apps; Akra CF+Valve control, MadDad mids, K&N, Forge FMIC, P3gauge, EuroTails, Tint, CF Mirrors+Spoiler+Roof+RevoZ diffuser, 10mm H&R, IND grills+gills, xCDV, LUX AE
2008 Audi B7 RS 4: Sprint Blue, Audi Exclusive Euro Interior, Premium+Titanium Package, EPL Tune, Stasis Ohlins MS coilovers, Milltek valved exhaust+DownPipes, Alcon BBK, Tint, ADR V1, Lidatek, Lamin-X, Strasse Forged SM7 3-piece concave wheels, 275/30/19 PSSs, Euro flat-bottom steering wheel, JHM SSK
///M1 is offline   United_States
0
Reply With Quote
      11-16-2010, 02:19 PM   #113
The1
Major General
 
Drives: white 135
Join Date: Aug 2010
Location: KW ontario/vancouver temporarily

Posts: 5,127
iTrader: (0)

I'm glad you left the reverse lights clear.... looks a lot better that way.
The1 is offline   Canada
0
Reply With Quote
      12-03-2010, 02:52 PM   #114
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Been a while since I updated, but here we go...

Update

iCarbon rear spoiler and diffuser should be here next week, BMW Performance shift knob/boot should be here today, Hotchkis front sway showed up two days ago, and Procede Professional ordered today.

Not sure when any of that will actually be installed on the car, but at least the ball is rolling on it all.

Just one random image to spruce this post up:

__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-11-2010, 08:25 PM   #115
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Update

Got the Hotchkis front sway, Performance shift knob and boot, and a grocery hook installed today.

Sadly, the Hotchkis makes some noise over slow bumps, despite making sure the endlinks were as tight as possible by hand tools









To use an allen wrench to tighten the end links in the small gap between the link and the frame, seen here:



We had to "modify" the wrench to fit in the small gap for tightening

__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-12-2010, 02:59 PM   #116
The1
Major General
 
Drives: white 135
Join Date: Aug 2010
Location: KW ontario/vancouver temporarily

Posts: 5,127
iTrader: (0)

how are you liking the sways, other then the bit of noise?
The1 is offline   Canada
0
Reply With Quote
      12-12-2010, 03:18 PM   #117
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Haven't done much testing as I'm not sure if the noise is a bad sign, and I shouldn't push them much
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-13-2010, 05:27 PM   #118
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Tightened everything up this morning before work...clunking still persists.

Called Hotchkis tech support, tech told me that he'd "have to speak to management about the problem". Google searching reveals this as a problem with pretty much every Hotchkis endlink on various makes/models of cars. Sometimes tightening / greasing fixes it, sometimes not.

I used both teflon tape and grease on the swaybar bushings, so the problem has to be endlink related.

Does anyone know of a solid endlink manufacturer?
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-13-2010, 05:30 PM   #119
///M1
Brigadier General
 
///M1's Avatar
 
Drives: Many
Join Date: Feb 2009
Location: 212/305

Posts: 3,090
iTrader: (1)

Garage List
Are the bushings polyurethane? If so, there is probably little you can do, comes with the territory. With that said, not sure if yours happen to be abnormally loud, but generally you do hear them creak.
__________________
2011 BMW E82 1///M: AW, ZPP+ZCV, HK, Apps; Akra CF+Valve control, MadDad mids, K&N, Forge FMIC, P3gauge, EuroTails, Tint, CF Mirrors+Spoiler+Roof+RevoZ diffuser, 10mm H&R, IND grills+gills, xCDV, LUX AE
2008 Audi B7 RS 4: Sprint Blue, Audi Exclusive Euro Interior, Premium+Titanium Package, EPL Tune, Stasis Ohlins MS coilovers, Milltek valved exhaust+DownPipes, Alcon BBK, Tint, ADR V1, Lidatek, Lamin-X, Strasse Forged SM7 3-piece concave wheels, 275/30/19 PSSs, Euro flat-bottom steering wheel, JHM SSK
///M1 is offline   United_States
0
Reply With Quote
      12-13-2010, 05:51 PM   #120
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Quote:
Originally Posted by ///M1 View Post
Are the bushings polyurethane? If so, there is probably little you can do, comes with the territory. With that said, not sure if yours happen to be abnormally loud, but generally you do hear them creak.
They are, but it's not the bushings....unless teflon tape and grease isn't enough to keep the friction between the bar and bushing to a minimum. It's a pronounced metal-on-metal clunk. One forum (for a different make of car), said that the mounting holes in either the bar itself or the strut mount are larger than the diameter of the bolt on the endlink. Which allows the bolt to wiggle and bang around. Not sure if that's the case here, but there's only so many endlink related options for the noise.
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-13-2010, 07:34 PM   #121
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Just got a call from Drew over at Hotchkis.

He confirms that both this endlink and the previous style (v1 and v2) make quite a bit of noise once the ball-joints at the ends run out of articulation room. He says that v1 was basically a race part, and made even more noise.

After admitting that it's a known issue, he says that v3 of their endlinks are due to arrive in mid February, and that I should receive that new style as soon as they get them.

This is both good and bad news. Good that they know there's a problem and are working to fix it. Bad that it's taken them 3 (so far) revisions to get it manageably quiet, and don't notify you ahead of time to expect the noises.
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-13-2010, 10:26 PM   #122
The1
Major General
 
Drives: white 135
Join Date: Aug 2010
Location: KW ontario/vancouver temporarily

Posts: 5,127
iTrader: (0)

Quote:
Originally Posted by Mr. Clarkson View Post

This is both good and bad news. Good that they know there's a problem and are working to fix it. Bad that it's taken them 3 (so far) revisions to get it manageably quiet, and don't notify you ahead of time to expect the noises.
Yikes...... seems shifty to me.
The1 is offline   Canada
0
Reply With Quote
      12-18-2010, 09:59 PM   #123
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Update

Finally got the iCarbon bits today and started preping them for paint. Diffuser had some nicks I had to fix first though

















Also, noticed that the powder coating on several of my wheels is going sour. I guess four or five weeks is a long time for powder to last







I'll have to have them all redone next week hopefully
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-19-2010, 10:09 AM   #124
JimmyT
Redneck Engineer
 
JimmyT's Avatar
 
Drives: 2011 135i
Join Date: May 2009
Location: Washington

Posts: 435
iTrader: (0)

can't wait to see photos of the car after the parts are on....BTW, with all of the disposable income your throwing at your 1ner, your my hero!!!
__________________
JimmyT is offline   United_States
0
Reply With Quote
      12-19-2010, 02:11 PM   #125
The1
Major General
 
Drives: white 135
Join Date: Aug 2010
Location: KW ontario/vancouver temporarily

Posts: 5,127
iTrader: (0)

I'm not a fan of powder coating for that reason.... It scares me, I had a sway bar on my last car that was powder coated from the factory floor, it was rust coloured after about 2 months.

I'm very curious to see how the painted diffuser will look on the car!

Keep up the good work man, you're going to make us all proud :P

Hopefully, i'll have a quick transformation too once all my parts arrive... Kind of trying to do it all at once with the exception of what i've already done.
The1 is offline   Canada
0
Reply With Quote
      12-19-2010, 09:57 PM   #126
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Update

Despite the rain, I managed to install the N55 Procede piggy tune today.



Comments:

1) Fuck you, crank position sensor

2) Throttle response feels much better now

3) Power feels about 1000-1250 rpm offset now. So the same sort of "pull" you would feel at 4k, one now feels at 3k. Pretty good improvement.

Can't test it fully though due to the slippery wet roads.
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-20-2010, 03:57 AM   #127
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,202
iTrader: (1)

So, just how hard is that crank sensor?
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      12-20-2010, 11:28 AM   #128
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Quote:
Originally Posted by shockin330i View Post
So, just how hard is that crank sensor?
1) That's what she said

2) It's hard to know by feel alone if what you're feeling is the correct sensor. And the angle at which you have to get your hand in there is both uncomfortable and is bound to leave you with plenty of marks on your hand when you're done.
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-20-2010, 05:24 PM   #129
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Installed the diffuser today; still too wet outside to do the spoiler since it's just 3M taped on.

(crappy cell phone photos)



Just a few notes about the piece:

The clips to too short, makes you feel like it's not quite secure in the upper part against the bumper. And the curve/length means I couldn't get the last clip on, leading to a slightly exposed lip on the passenger side.



On another note, the Procede AutoTune is kicking the power up, and in the rain today, taking off from a red light lost traction quite easily
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-20-2010, 08:59 PM   #130
The1
Major General
 
Drives: white 135
Join Date: Aug 2010
Location: KW ontario/vancouver temporarily

Posts: 5,127
iTrader: (0)

Quote:
Originally Posted by Mr. Clarkson View Post
On another note, the Procede AutoTune is kicking the power up, and in the rain today, taking off from a red light lost traction quite easily
It'll do that.....

1st gear is pretty much useless with stock tires on now for you, but you have some aftermarkets, so you'll be fine.

Just don't forget, lots of spinning tires, means lots of burned rubber.... sooo, if you can keep that traction in check, you'll get 1 year out of your tires
The1 is offline   Canada
0
Reply With Quote
      12-20-2010, 09:05 PM   #131
Mr. Clarkson
Lieutenant
 
Mr. Clarkson's Avatar
 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

Posts: 541
iTrader: (0)

Garage List
2011 135i  [0.00]
Quote:
Originally Posted by The1 View Post
It'll do that.....

1st gear is pretty much useless with stock tires on now for you, but you have some aftermarkets, so you'll be fine.

Just don't forget, lots of spinning tires, means lots of burned rubber.... sooo, if you can keep that traction in check, you'll get 1 year out of your tires
Not much friction to burn rubber when in a puddle
__________________


Mr. Clarkson is offline  
0
Reply With Quote
      12-20-2010, 09:18 PM   #132
The1
Major General
 
Drives: white 135
Join Date: Aug 2010
Location: KW ontario/vancouver temporarily

Posts: 5,127
iTrader: (0)

Quote:
Originally Posted by Mr. Clarkson View Post
Not much friction to burn rubber when in a puddle
lol, at least you're somewhere warmer then where i am.... I was having trouble with traction on the highways today. Even the snow tires are losting traction in third just hitting the gas pedal. almost willing to bet it would chirp into 4th if i weren't worried about bogging down (JB3 issue)
The1 is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:04 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST