BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-27-2010, 09:12 PM   #1
jbudro
Registered
 
Drives: 2011 BMW 135i Coupe
Join Date: Oct 2010
Location: New Orleans, LA

Posts: 2
iTrader: (0)

Front mud flaps don't fit my 2011 135i Coupe

I've searched the forum regarding my subject line topic to no avail. The problem is the front mud flaps I purchased from united Part#82160309650 do not fit my 2011 135i properly.
I'm not blaming them, as this is the part number specified on the BMWusa website, but was more interested to know if anyone else has encountered this issue, and what they did about it.
The basic problem is that only one of the little plastic center-post expansion fastner holes line up along the rim of the fender--the top one on the mud flap to be exact. This hole lines up with the middle of the three fasteners on the car itself. Any ideas?
Thanks,
Jeff
jbudro is offline  
0
Reply With Quote
      10-27-2010, 11:05 PM   #2
BuckarooVT90
Private First Class
 
BuckarooVT90's Avatar
 
Drives: '13 Z4 sDrive35i DCT
Join Date: Sep 2010
Location: Virginia

Posts: 187
iTrader: (1)

Garage List
2013 Z4 Sdrive35i  [0.00]
2011 135i  [0.00]
I was thinking about getting me a set, but I've never seen any body post pictures of them mounted... do the rear ones fit? can you post some pictures of your problem?
BuckarooVT90 is offline   United_States
0
Reply With Quote
      10-27-2010, 11:12 PM   #3
jbudro
Registered
 
Drives: 2011 BMW 135i Coupe
Join Date: Oct 2010
Location: New Orleans, LA

Posts: 2
iTrader: (0)

The forum search feature revealed a dozen or so different pictures of 135i's with fronts and rears installed...that's what convinced me to get them. Oh, and yes, the rears fit like a glove. I'll try to take some pictures tomorrow.

Further inspection of the parts show that they are stamped with product numbers 82-16-0-395-946 on the right and 947 on the left. Anybody ever heard of these? I can't find those part number referenced anywhere...
jbudro is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:15 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST