BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-13-2010, 11:13 AM   #1
JasonCSU
Colonel
 
Drives: '08 135i, '03 WRX
Join Date: Feb 2008
Location: Denver, CO

Posts: 2,144
iTrader: (0)

Garage List
2003 Subaru WRX  [0.00]
1988 BMW 325is  [0.00]
2008 BMW 135i  [0.00]
Random electronic glitch

So the other day, I went into my garage to find the windows and sunroof of the 135 wide open. I figured that the unlock button on the key fob must have pressed against something in my pocket causing the windows to open up, no big deal. After starting the car up though, I notice that the climate control settings have changed along with some on-board computer settings such as the turn signal and door lock settings. All of my radio station presets remained the same though. I know the key fob does store personal settings, but I was using the same fob I always do, not the second one.

Has anyone else experienced this? It's definitely not a serious issue, but I thought it was a little weird.
__________________
Delivered in Munich, broken in on the Nurburgring.
JasonCSU is offline   United_States
0
Reply With Quote
      10-13-2010, 11:17 AM   #2
liquord
Victim
 
liquord's Avatar
 
Drives: 135i Coupe
Join Date: Dec 2007
Location: Denver, Colorado

Posts: 152
iTrader: (0)

Sounds like you are using the other key...
liquord is offline   United_States
0
Reply With Quote
      10-13-2010, 12:46 PM   #3
The1
Major General
 
Drives: white 135
Join Date: Aug 2010
Location: KW ontario/vancouver temporarily

Posts: 5,127
iTrader: (0)

Quote:
Originally Posted by liquord View Post
Sounds like you are using the other key...
agreed.

or something is wedged between the seat and the memory buttons, and they were depressed on the car when you closed the door.
The1 is offline   Canada
0
Reply With Quote
      10-13-2010, 02:57 PM   #4
JasonCSU
Colonel
 
Drives: '08 135i, '03 WRX
Join Date: Feb 2008
Location: Denver, CO

Posts: 2,144
iTrader: (0)

Garage List
2003 Subaru WRX  [0.00]
1988 BMW 325is  [0.00]
2008 BMW 135i  [0.00]
The thing is, I have never used the second key fob and I have manual seats. Even if I did use the other fob, why would the radio station presets remain the same? Wouldn't they all be set to the default frequency?
__________________
Delivered in Munich, broken in on the Nurburgring.
JasonCSU is offline   United_States
0
Reply With Quote
      10-13-2010, 07:20 PM   #5
Jeef Beef
Lord Captain Commander
 
Jeef Beef's Avatar
 
Drives: a sleeper
Join Date: Oct 2009
Location: Sydney, Australia

Posts: 3,089
iTrader: (0)

Sounds like a random electronic gremlin. Lucky you weren't parked outside when it was raining...
__________________

E82 135i M-sport: SGM/6MT/Black
Jeef Beef is offline   Australia
0
Reply With Quote
      10-13-2010, 07:37 PM   #6
Das Ein
Captain
 
Das Ein's Avatar
 
Drives: 2013 Audi TTRS
Join Date: Aug 2008
Location: Allen, TX

Posts: 802
iTrader: (3)

Quote:
Originally Posted by JasonCSU View Post
So the other day, I went into my garage to find the windows and sunroof of the 135 wide open. I figured that the unlock button on the key fob must have pressed against something in my pocket causing the windows to open up, no big deal. After starting the car up though, I notice that the climate control settings have changed along with some on-board computer settings such as the turn signal and door lock settings. All of my radio station presets remained the same though. I know the key fob does store personal settings, but I was using the same fob I always do, not the second one.

Has anyone else experienced this? It's definitely not a serious issue, but I thought it was a little weird.

This has happened to me 2 or 3 times. Everytime my car has been in the garage though.
Das Ein is offline   United_States
0
Reply With Quote
      10-14-2010, 02:01 AM   #7
Basheezy
Bashar
 
Basheezy's Avatar
 
Drives: 2008 BMW 135i
Join Date: Jun 2010
Location: Bay Area, CA

Posts: 759
iTrader: (2)

wow, this would be scary if it happened to someone parked outside, at work, on a rainy day.
Basheezy is offline   United_States
0
Reply With Quote
      10-14-2010, 05:19 PM   #8
JasonCSU
Colonel
 
Drives: '08 135i, '03 WRX
Join Date: Feb 2008
Location: Denver, CO

Posts: 2,144
iTrader: (0)

Garage List
2003 Subaru WRX  [0.00]
1988 BMW 325is  [0.00]
2008 BMW 135i  [0.00]
Quote:
Originally Posted by Jeef Beef View Post
Lucky you weren't parked outside when it was raining...
Quote:
Originally Posted by Basheezy View Post
wow, this would be scary if it happened to someone parked outside, at work, on a rainy day.
My thoughts exactly.
__________________
Delivered in Munich, broken in on the Nurburgring.
JasonCSU is offline   United_States
0
Reply With Quote
      10-14-2010, 05:37 PM   #9
jr135
New Member
 
Drives: 135i
Join Date: May 2009
Location: Texas

Posts: 21
iTrader: (0)

maybe someone with access to your other fob took it and just tried to solve curiosity.....
jr135 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:09 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST