BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-25-2010, 07:21 AM   #1
YAIRGODINEZ
STUDENT
 
Drives: 2011 AW 135i
Join Date: Apr 2010
Location: Mexico

Posts: 18
iTrader: (0)

Garage List
2011 135i  [0.00]
First jb3 CEL??

Hello everyone, I'm a little worried about this.

So yesterday I drove normally with no problems at all, I arrived home and parked my car.... Everyhting was ok.
This morning I woke up to go to university as soon I woke up I went to the garage to turn on the engine for a warm up cuzits very cold in the morning and a CEL "check light engine" and I had no full power at this time so as I was worried and didn't know what to do I drove like this for about 20 km I tried to delete codes with the CAN tool but nothing happened.... I arrive at school and I turned off the engine for about a min , the on again and tried deleting codes again... Everything worked perfectly, the CEL went off and I drove it again really hard just to test if everything was ok....everything went perfectly .

Now I'm a little worried.... Why would out of nowhere the CEL would go on.

Have this ever happened to you?
__________________
2011 135i AW/CR
YAIRGODINEZ is offline   Mexico
0
Reply With Quote
      10-25-2010, 07:54 AM   #2
mineo77
Lieutenant Colonel
 
mineo77's Avatar
 
Drives: 2010 135i,1989 PRO3,2001 530i
Join Date: Aug 2009
Location: Portland,OR

Posts: 1,928
iTrader: (2)

Garage List
2010 135i coupe  [3.78]
Send a message via AIM to mineo77
what where your codes?
__________________
mineo77 is offline   United_States
0
Reply With Quote
      10-25-2010, 09:24 AM   #3
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

It happened to me, I got a 2ca3 code ,witch according to BMS is a wastegate conector code.
I checked my JB3 connections and everything was fine....So I don't know how it happened but it hasnt happened since.
black e is offline  
0
Reply With Quote
      10-25-2010, 10:19 AM   #4
SiN55
Second Lieutenant
 
Drives: 135i N55
Join Date: May 2010
Location: Croatia

Posts: 262
iTrader: (0)

Huh, hope they will solve the problem.
SiN55 is offline  
0
Reply With Quote
      10-26-2010, 06:25 AM   #5
YAIRGODINEZ
STUDENT
 
Drives: 2011 AW 135i
Join Date: Apr 2010
Location: Mexico

Posts: 18
iTrader: (0)

Garage List
2011 135i  [0.00]
Quote:
Originally Posted by mineo77 View Post
what where your codes?
2c58 was my code
__________________
2011 135i AW/CR
YAIRGODINEZ is offline   Mexico
0
Reply With Quote
      10-26-2010, 07:17 AM   #6
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

That's a tuner code.
You might want to email BMS and maybe get a firmware update.
black e is offline  
0
Reply With Quote
      10-26-2010, 12:27 PM   #7
Mike@N54Tuning.com
Lieutenant General
 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,685
iTrader: (87)

It's just an N55 plausibility code. Goes away when you restart the car. Email BMS and they can send you the latest beta firmware to upload.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      10-26-2010, 01:39 PM   #8
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,202
iTrader: (1)

Quote:
Originally Posted by black e View Post
It happened to me, I got a 2ca3 code ,witch according to BMS is a wastegate conector code.
I checked my JB3 connections and everything was fine....So I don't know how it happened but it hasnt happened since.
Was that a hidden code?
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      10-26-2010, 08:14 PM   #9
black e
Lieutenant
 
black e's Avatar
 
Drives: DCT N55 135I
Join Date: May 2010
Location: Boca Raton

Posts: 526
iTrader: (7)

the 2ca3? no, that put me on limp.
i also had a 2774 once and that did throw a CEL and i've had a few 2c90 and 2c58 which are hidden.
black e is offline  
0
Reply With Quote
      10-27-2010, 12:27 AM   #10
woner
Second Lieutenant
 
woner's Avatar
 
Drives: '11 LMB 135i DCT
Join Date: Jul 2010
Location: Knoxville, TN

Posts: 228
iTrader: (1)

I had an ironic experience with this tonight..After reading this thread, I decided that I needed to be on the latest firmware to prevent these issues with my tune. I emailed Terry and he told me to export some data so he could tell which firmware I was on. As I started my engine to export the csv file, I was greeted by the half-filled symbol on the dash and a service engine light.. After I uploaded the new firmware, everything checked out okay.

Terry doesn't think that the data connection was related to the error, but it sure was an odd coincidence. I'm just glad bms is based in California. I doubt he would have been as enthusiastic about helping me out if he was in the same time zone as me. I couldn't sleep without making sure my car was okay .
woner is offline  
0
Reply With Quote
      10-27-2010, 12:37 PM   #11
Mike@N54Tuning.com
Lieutenant General
 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,685
iTrader: (87)

Quote:
Originally Posted by woner View Post
I had an ironic experience with this tonight..After reading this thread, I decided that I needed to be on the latest firmware to prevent these issues with my tune. I emailed Terry and he told me to export some data so he could tell which firmware I was on. As I started my engine to export the csv file, I was greeted by the half-filled symbol on the dash and a service engine light.. After I uploaded the new firmware, everything checked out okay.

Terry doesn't think that the data connection was related to the error, but it sure was an odd coincidence. I'm just glad bms is based in California. I doubt he would have been as enthusiastic about helping me out if he was in the same time zone as me. I couldn't sleep without making sure my car was okay .
LOL if you unplug something in the ECU box when the ECU is awake you'll sometimes get a CEL.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      10-27-2010, 12:48 PM   #12
woner
Second Lieutenant
 
woner's Avatar
 
Drives: '11 LMB 135i DCT
Join Date: Jul 2010
Location: Knoxville, TN

Posts: 228
iTrader: (1)

Yeah but if I unplugged something then its would still be unplugged. and there are no errors. I doubt the movement of the usb cable could unplug anything in there anyway..
woner is offline  
0
Reply With Quote
      10-27-2010, 01:58 PM   #13
Mike@N54Tuning.com
Lieutenant General
 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,685
iTrader: (87)

Quote:
Originally Posted by woner View Post
Yeah but if I unplugged something then its would still be unplugged. and there are no errors. I doubt the movement of the usb cable could unplug anything in there anyway..
You can also trigger code during firmware updates if the ECU goes to sleep and wakes up during one, etc. Anyway if you got a code while doing a firmware update it's pretty impossible for it not to be related. Especially if its an SES which normally indicates the ECU lost connection with a sensor.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      10-27-2010, 03:56 PM   #14
woner
Second Lieutenant
 
woner's Avatar
 
Drives: '11 LMB 135i DCT
Join Date: Jul 2010
Location: Knoxville, TN

Posts: 228
iTrader: (1)

I'm still getting a service engine soon light. Also, the car doesn't feel as strong as it did, at least not at partial throttle. Do I need the CAN tool to get rid of the engine light? Would removing the tune for now make the light go away?
woner is offline  
0
Reply With Quote
      10-27-2010, 04:11 PM   #15
Mike@N54Tuning.com
Lieutenant General
 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,685
iTrader: (87)

Quote:
Originally Posted by woner View Post
I'm still getting a service engine soon light. Also, the car doesn't feel as strong as it did, at least not at partial throttle. Do I need the CAN tool to get rid of the engine light? Would removing the tune for now make the light go away?
Can't say I know what's going on with your setup in detail. If you were working with BMS directly my suggestion is to continue to do so.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      10-27-2010, 04:21 PM   #16
woner
Second Lieutenant
 
woner's Avatar
 
Drives: '11 LMB 135i DCT
Join Date: Jul 2010
Location: Knoxville, TN

Posts: 228
iTrader: (1)

Yeah I'm gonna email terry. I thought some of these guys with similar errors would know.
woner is offline  
0
Reply With Quote
      10-27-2010, 10:28 PM   #17
Andrew@ET
Brigadier General
 
Drives: Red thing
Join Date: May 2007
Location: Earth

Posts: 4,041
iTrader: (9)

Buy a scanner it will make your life much easier !
Andrew@ET is offline  
0
Reply With Quote
Post Reply

Bookmarks

Tags
135i, check, jb3, light, n55' cel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:23 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST