BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-25-2010, 11:32 AM   #1
MA128
Private First Class
 
MA128's Avatar
 
Drives: 2013 128 Coupe 6MT
Join Date: Mar 2009
Location: Boston Suburbs

Posts: 195
iTrader: (0)

Garage List
2009 128 Coupe  [0.00]
2013 128 Coupe  [0.00]
Smile Ambient Temp Sensor Relocated

Since new, the outside temp indicated was 8 to 10 degrees too high. This occurred even at constant highway speeds when you would think there is plenty of air flow within the engine compartment. More than merely annoying in a a $39K MSRP car, because the temp sensor controls the heated mirrors and I live in New England.

My dealer devised a fix by relocating the sensor from inside the engine compartment to under the front bumper in front of the right-side air dam. Naturally, this was covered under warranty. The service adviser said they've had to do this on several cars and sent their solution to BMW.

If you have this problem, feel free to have your dealer contact Greg Stanicek at BMW of Peabody 978-538-9900.
Attached Images
  
__________________
NEW: 2013 128 Coupe / 6MT / Premium / M-Sport / Cold / Xenon / HK Audio / CDV Delete
OLD: 2009 128 Coupe / 6MT / Premium / Sport / Cold / Xenon / HK Audio / CDV Delete / M3 Suspension
MA128 is offline   United_States
0
Reply With Quote
      12-29-2010, 05:22 PM   #2
dtwyim
Captain
 
dtwyim's Avatar
 
Drives: 2008 135 6-MT
Join Date: Oct 2010
Location: Canada

Posts: 765
iTrader: (0)

Relocating it there seems to put it at risk of being destroyed by road debris or heavy snow if you drive through that stuff.
dtwyim is offline   Canada
0
Reply With Quote
      12-29-2010, 07:05 PM   #3
dragon1761
Lieutenant
 
dragon1761's Avatar
 
Drives: 128i SGM 08
Join Date: Dec 2008
Location: Arcadia, CA

Posts: 508
iTrader: (0)

not a good place to put that on it. Especially when you park and you hit the curb in the front.
dragon1761 is offline   United_States
0
Reply With Quote
      12-29-2010, 07:10 PM   #4
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,352
iTrader: (1)

I don't have ANY problems with my ambient temp readings. It always reads what local banks or the radio says the temp is. I also think that is a bad location for your sensor. You might want to move it.
Dackelone is offline   Germany
0
Reply With Quote
      01-02-2011, 01:03 PM   #5
amancuso
Captain
 
amancuso's Avatar
 
Drives: 00 Z3 2.3,12 R56, 12 128i
Join Date: Oct 2008
Location: Burlington, New Jersey

Posts: 736
iTrader: (1)

Garage List
2008 128i  [2.75]
I don't have any problems with the outside temp either. I have the same non-M bumper set-up as you. If I had it located there last week it probably would have been ripped out or damaged when I was out driving in the snowstorm.
amancuso is offline  
0
Reply With Quote
      01-03-2011, 12:12 PM   #6
rsjean
satch
 
rsjean's Avatar
 
Drives: 135i
Join Date: Dec 2009
Location: Sonoran Desert, Tucson AZ

Posts: 1,049
iTrader: (3)

Mine too, remarkably accurate.
__________________

"The Dingo ate your Mustang"
rsjean is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:07 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST