BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-13-2012, 05:16 PM   #1211
135iguy10
Enlisted Member
 
Drives: 135i 2010 Alpine White
Join Date: Apr 2012
Location: Hanover Park

Posts: 37
iTrader: (0)

Quote:
Originally Posted by ken1137
Quote:
Originally Posted by JHOOPS2 View Post
If you returned it to the stock flash then it is most likely something other than the AP. Most likely...
+1...take it to the dealer. When I purchased the Cobb AP they had issues with the cruise control. Once I deleted or uninstalled the Cobb AP my cruise control returned. Cobb has since fixed this issue. It must be something other than your Cobb AP. GL
Hey ken..New guy again....I love this flash. Who needs much more? It's a smooth power band. Also way cheaper than DINAN
135iguy10 is offline  
0
Reply With Quote
      04-15-2012, 08:28 PM   #1212
evilstib
Bimmer Newbie
 
Drives: CSM N54 Prem/Comf/Sound
Join Date: Aug 2010
Location: Bear's Ass Canada! (Fort Mac)

Posts: 292
iTrader: (0)

Send a message via Skype™ to evilstib
Quote:
Originally Posted by ken1137 View Post
+1...take it to the dealer. When I purchased the Cobb AP they had issues with the cruise control. Once I deleted or uninstalled the Cobb AP my cruise control returned. Cobb has since fixed this issue. It must be something other than your Cobb AP. GL

I think you're right, but I think it will be something silly like what was mentioned about the brake lights (thanks by the way to elcid98 for that idea).

I'm hoping for other ideas I can check.

My check engine light isn't on, so I'm assuming that there wouldn't be an OBD code, would there?

I really don't want to do a 500 mile drive without cruise control!
evilstib is offline   Canada
0
Reply With Quote
      04-18-2012, 04:10 PM   #1213
e82n54
Private First Class
 
e82n54's Avatar
 
Drives: '09 135i 6MT Alpine White
Join Date: Jan 2011
Location: Houston, TX

Posts: 197
iTrader: (1)

My car bogs when the clutch engages first gear from a stop. Does anyone else have this problem? I also have a rough idle. I think it's Cobb's throttle map settings.

I have a manual transmission, and I'm using the beta 4.01 aggressive linear throttle map. I had this problem with the previous 3.01 aggressive linear throttle map and 3.01 aggressive alternate throttle version 1 map also. Both the bog and rough idle are resolved when I switch to stage 0 map, 3.01 aggressive stock throttle map, and 3.01 aggressive alternate throttle version 2 map.

I'll email Cobb.

Last edited by e82n54; 04-18-2012 at 04:23 PM.
e82n54 is offline   United_States
0
Reply With Quote
      04-18-2012, 07:36 PM   #1214
Hambone
Private
 
Hambone's Avatar
 
Drives: 2009 TiAg 135i
Join Date: Apr 2012
Location: Rochester, NY

Posts: 73
iTrader: (1)

Quote:
Originally Posted by Scuderia000 View Post
My car bogs when the clutch engages first gear from a stop. Does anyone else have this problem? I also have a rough idle. I think it's Cobb's throttle map settings.

I have a manual transmission, and I'm using the beta 4.01 aggressive linear throttle map. I had this problem with the previous 3.01 aggressive linear throttle map and 3.01 aggressive alternate throttle version 1 map also. Both the bog and rough idle are resolved when I switch to stage 0 map, 3.01 aggressive stock throttle map, and 3.01 aggressive alternate throttle version 2 map.

I'll email Cobb.
I installed the 3.01 Stage 1 Aggressive (Stock Throttle) Just the other day. It had a rough idle (almost died at one point) for the first couple of minutes, but has settled down since then. It's a little less forgiving when starting out gently from a stop, kind of bogs down if I'm not careful and just babying the throttle and clutch. Otherwise, if I'm driving normally (or aggressively) it doesn't bog at all and feels great.
Hambone is offline  
0
Reply With Quote
      04-18-2012, 07:39 PM   #1215
RaihaX
Major General
 
RaihaX's Avatar
 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

Posts: 5,029
iTrader: (2)

Tried V401?
RaihaX is offline   Australia
0
Reply With Quote
      04-18-2012, 08:18 PM   #1216
Adam135
Captain
 
Drives: 2009 135i
Join Date: Oct 2011
Location: USA

Posts: 895
iTrader: (2)

Quote:
Originally Posted by Hambone View Post
I installed the 3.01 Stage 1 Aggressive (Stock Throttle)
+1. Use the Beta 4.01 maps.
Adam135 is offline   United_States
0
Reply With Quote
      04-19-2012, 02:48 AM   #1217
MikeCOUPE
Private First Class
 
MikeCOUPE's Avatar
 
Drives: Z4M Coupe, E46 M3
Join Date: Jan 2012
Location: Miami/NOLA

Posts: 124
iTrader: (0)

Do I need my rear O2 sensors (post cast) connected? I installed downpipes and was wondering if I need the 02 sensors connected.
__________________

Gen IV Viper -- 135i -- FBO Cobb Stg2+ -- E46 M3 -- Z4 M Coupe
CTS-V -- Gone -- AP2 S2000 -- Gone -- AP1 S2000 -- Gone
MikeCOUPE is offline  
0
Reply With Quote
      04-19-2012, 09:36 AM   #1218
RnmEvo9
Lieutenant Colonel
 
Drives: 2007 335i
Join Date: Apr 2011
Location: Pembroke Pines, FL

Posts: 1,688
iTrader: (2)

Quote:
Originally Posted by MikeCOUPE View Post
Do I need my rear O2 sensors (post cast) connected? I installed downpipes and was wondering if I need the 02 sensors connected.
Why wouldn't you connect it? I have mine connected and its fine. Stage 2 and 2+ will take care of the o2 code anyways. I'll be spectating this Sunday at PBIR so I may catch you that day. I wanted to get a run in, but I'll just wait until next Wednesday. Good luck and have fun!
RnmEvo9 is offline  
0
Reply With Quote
      04-19-2012, 09:54 AM   #1219
MikeCOUPE
Private First Class
 
MikeCOUPE's Avatar
 
Drives: Z4M Coupe, E46 M3
Join Date: Jan 2012
Location: Miami/NOLA

Posts: 124
iTrader: (0)

Quote:
Originally Posted by RnmEvo9 View Post
Why wouldn't you connect it? I have mine connected and its fine. Stage 2 and 2+ will take care of the o2 code anyways. I'll be spectating this Sunday at PBIR so I may catch you that day. I wanted to get a run in, but I'll just wait until next Wednesday. Good luck and have fun!
One of the O2 sensors is stripped and its stuck in the old dp, I'm gonna try and get it out today. Got everything installed yesterday but I got error codes for the post-cat O2s

Yup I'll see you there Sunday..weather isn't looking to good though.

P.S. All my mods were influenced by your times
__________________

Gen IV Viper -- 135i -- FBO Cobb Stg2+ -- E46 M3 -- Z4 M Coupe
CTS-V -- Gone -- AP2 S2000 -- Gone -- AP1 S2000 -- Gone
MikeCOUPE is offline  
0
Reply With Quote
      04-19-2012, 10:12 AM   #1220
RnmEvo9
Lieutenant Colonel
 
Drives: 2007 335i
Join Date: Apr 2011
Location: Pembroke Pines, FL

Posts: 1,688
iTrader: (2)

Quote:
Originally Posted by MikeCOUPE View Post
One of the O2 sensors is stripped and its stuck in the old dp, I'm gonna try and get it out today. Got everything installed yesterday but I got error codes for the post-cat O2s

Yup I'll see you there Sunday..weather isn't looking to good though.

P.S. All my mods were influenced by your times
Ah I see. Hopefully this thread may help you then: http://www.e90post.com/forums/showthread.php?t=678082

I hope it doesn't rain or anything. I will be very mad if I drove for an hour just to get back lol. I'll be rooting for your 135i.
RnmEvo9 is offline  
0
Reply With Quote
      04-19-2012, 10:40 AM   #1221
MikeCOUPE
Private First Class
 
MikeCOUPE's Avatar
 
Drives: Z4M Coupe, E46 M3
Join Date: Jan 2012
Location: Miami/NOLA

Posts: 124
iTrader: (0)

Quote:
Originally Posted by RnmEvo9 View Post
Ah I see. Hopefully this thread may help you then: http://www.e90post.com/forums/showthread.php?t=678082

I hope it doesn't rain or anything. I will be very mad if I drove for an hour just to get back lol. I'll be rooting for your 135i.
Thanks!! I'm going to buy the post-cat O2 sensor now and then I gotta finish up the exhaust. Wish I wouldn't have waited till the last minute for these installs lol

Btw, why aren't you running on sunday?
__________________

Gen IV Viper -- 135i -- FBO Cobb Stg2+ -- E46 M3 -- Z4 M Coupe
CTS-V -- Gone -- AP2 S2000 -- Gone -- AP1 S2000 -- Gone

Last edited by MikeCOUPE; 04-19-2012 at 10:46 AM.
MikeCOUPE is offline  
0
Reply With Quote
      04-19-2012, 10:47 AM   #1222
Hambone
Private
 
Hambone's Avatar
 
Drives: 2009 TiAg 135i
Join Date: Apr 2012
Location: Rochester, NY

Posts: 73
iTrader: (1)

Quote:
Originally Posted by RaihaX View Post
Tried V401?
Thanks, I'm downloading the 4.01 Beta map now and will install it later. I'm just waiting for all my parts to arrive so I can install them and try out the 2+ maps as well.
Hambone is offline  
0
Reply With Quote
      04-19-2012, 11:57 AM   #1223
RnmEvo9
Lieutenant Colonel
 
Drives: 2007 335i
Join Date: Apr 2011
Location: Pembroke Pines, FL

Posts: 1,688
iTrader: (2)

Quote:
Originally Posted by MikeCOUPE View Post
Thanks!! I'm going to buy the post-cat O2 sensor now and then I gotta finish up the exhaust. Wish I wouldn't have waited till the last minute for these installs lol

Btw, why aren't you running on sunday?
Haha I know what you mean. I got to work out a few minor kinks with the car before I let her rip. Hopefully it will be ready by next Wednesday.
RnmEvo9 is offline  
0
Reply With Quote
      04-19-2012, 03:04 PM   #1224
alexc93
Major
 
Drives: AW N55 135i
Join Date: Nov 2009
Location: FL

Posts: 1,462
iTrader: (6)

any N55 updates....? Active, dinan, bmw performance all have flash tunes so clearly it has been cracked. I want COBB!
__________________
2011 135i Alpine White/Coral Red || M-Sport Package || 6MT
|| 15% Tint || BMW Performance Grilles || BMW Performance Spoiler || iCarbon Diffusor || Alufelgen CS7 18" Silver ||
|| Active Autowerke Exhaust || Active Autowerke Charge Pipe ||
alexc93 is offline   United_States
0
Reply With Quote
      04-21-2012, 01:07 PM   #1225
WhiteTgr135i
Captain
 
Drives: 2012 BMW 135i
Join Date: Jul 2011
Location: City of Rapture

Posts: 971
iTrader: (5)

+1, still awaiting Cobb. Oh well, I'll settle with Jb4 until Cobb releases there N55 maps!

Quote:
Originally Posted by alexc93 View Post
any N55 updates....? Active, dinan, bmw performance all have flash tunes so clearly it has been cracked. I want COBB!
WhiteTgr135i is offline   United_States
0
Reply With Quote
      04-21-2012, 01:27 PM   #1226
Everfly
Lieutenant Colonel
 
Everfly's Avatar
 
Drives: 2012 135i M sport.
Join Date: Apr 2011
Location: Indianapolis

Posts: 1,881
iTrader: (27)

Quote:
Originally Posted by Tycho View Post
+1, still awaiting Cobb. Oh well, I'll settle with Jb4 until Cobb releases there N55 maps!
You need to fix the fender first haha Jk.
I can't wait any longer just pull trigger on Procede. We'll see if COBB is better when it come out
__________________
Everfly is offline  
0
Reply With Quote
      04-21-2012, 07:07 PM   #1227
bdoooh
Captain
 
Drives: 2015 AW M3
Join Date: Feb 2011
Location: Ohio

Posts: 684
iTrader: (1)

Quote:
Originally Posted by Tycho View Post
+1, still awaiting Cobb. Oh well, I'll settle with Jb4 until Cobb releases there N55 maps!
I'm just going to keep saving my money until Cobb releases their N55 AP. I only have a couple thousand miles on the car.. I'll just keep enjoying the stock power until then..
bdoooh is offline  
0
Reply With Quote
      04-22-2012, 05:06 PM   #1228
wibbit
Private
 
Drives: E89 Z4
Join Date: Feb 2012
Location: Melbourne, Australia

Posts: 81
iTrader: (0)

I think what prospective N55 COBB customers want is more regular updates. Let us know what you're working on.

Silence might just lead a few of us to go to competitors.
wibbit is offline  
0
Reply With Quote
      04-22-2012, 06:20 PM   #1229
ba83
Second Lieutenant
 
Drives: 135i 6MT
Join Date: Jul 2011
Location: Fairfax, VA

Posts: 269
iTrader: (2)

Quote:
Originally Posted by wibbit View Post
I think what prospective N55 COBB customers want is more regular updates. Let us know what you're working on.

Silence might just lead a few of us to go to competitors.
+1 , I completely agree with you

Just need some sort of reasonable ETA.
__________________
Current: 11 , 135i 6MT
Past- Boss 302, LS6 Z06,GTI- APR stg2, LS2 GTO
ba83 is offline   United_States
0
Reply With Quote
      04-22-2012, 10:46 PM   #1230
bdoooh
Captain
 
Drives: 2015 AW M3
Join Date: Feb 2011
Location: Ohio

Posts: 684
iTrader: (1)

Quote:
Originally Posted by wibbit
I think what prospective N55 COBB customers want is more regular updates. Let us know what you're working on.

Silence might just lead a few of us to go to competitors.
When I tweeted at them a month or so ago they said they're hard at work at it still and recently I saw a tweet from them asking if anyone in their area has a N55 335i xDrive they could test with.
bdoooh is offline  
0
Reply With Quote
      04-23-2012, 09:01 AM   #1231
wibbit
Private
 
Drives: E89 Z4
Join Date: Feb 2012
Location: Melbourne, Australia

Posts: 81
iTrader: (0)

Thanks. I hope they don't announce everything via Tweets lol
wibbit is offline  
0
Reply With Quote
      04-23-2012, 07:28 PM   #1232
evilstib
Bimmer Newbie
 
Drives: CSM N54 Prem/Comf/Sound
Join Date: Aug 2010
Location: Bear's Ass Canada! (Fort Mac)

Posts: 292
iTrader: (0)

Send a message via Skype™ to evilstib
Quote:
Originally Posted by JHOOPS2
If you returned it to the stock flash then it is most likely something other than the AP. Most likely...
So I took the car in today and received an email from BMW asking if 'the cruise control has ever worked in the past?'. I responded yes where they called me and said the tech is confused as there's no software communication between my computer and the cruise control module.

Sounds like the Cobb did something.

It would be nice if they chimed in as I'm fearful to put the tune back on and it happens again. I have a 500 mile drive back home Saturday.
evilstib is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:58 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST