BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-08-2013, 12:03 AM   #1
DarthColin
Second Lieutenant
 
DarthColin's Avatar
 
Drives: 2011 1 Series M Coupe
Join Date: May 2009
Location: Grenfell, SK

Posts: 226
iTrader: (0)

Low coolant warning

I had the low coolant warning displayed on the way to the airport the other night. I was in a bit of a rush, so I just continued. It was cold out, so not worried about over heating.
When I get back, I'll visually check the level. Anyone else ever experience this?
__________________
‘If it even looks like rain and you pretend to be Michael Schumacher in a 599 GTO, you’ll end up in a tree’ -Clarkson
DarthColin is offline   Canada
0
Reply With Quote
      11-08-2013, 03:35 AM   #2
Denso
Captain
 
Denso's Avatar
 
Drives: AW 1M
Join Date: Oct 2010
Location: Gods Country Scotland

Posts: 819
iTrader: (0)

Quote:
Originally Posted by DarthColin View Post
I had the low coolant warning displayed on the way to the airport the other night. I was in a bit of a rush, so I just continued. It was cold out, so not worried about over heating.
When I get back, I'll visually check the level. Anyone else ever experience this?
Yes, this happened to me about 3 weeks ago. I called my dealer and they came and checked it out and topped it up with BMW coolant mix. No worries since then.
Denso is offline  
0
Reply With Quote
      11-08-2013, 09:14 AM   #3
Yellowceta
Private
 
Yellowceta's Avatar
 
Drives: 2011 VO 1M
Join Date: Aug 2011
Location: Keller, TX

Posts: 83
iTrader: (0)

Garage List
2011 BMW  [0.00]
I also had this occur about a year ago. Took it into the dealership and it was topped off after a quick scan. Haven't had another light since.
__________________
1996 Trans Am WS6 (RiP)
2002 Trans Am Collector Edition WS6 - Not Stock @ 425 rwhp
2006 VW GTi - APR Goodies - Sold
2011 1M - VO Florida pick up 11/4/11 #554 of 740
Yellowceta is offline   United_States
0
Reply With Quote
      11-09-2013, 03:19 AM   #4
DarthColin
Second Lieutenant
 
DarthColin's Avatar
 
Drives: 2011 1 Series M Coupe
Join Date: May 2009
Location: Grenfell, SK

Posts: 226
iTrader: (0)

Thanks for replies. I've made arrangements for my wife to pick up some fluid and drop it in the trunk for me for when I return.
CM
__________________
‘If it even looks like rain and you pretend to be Michael Schumacher in a 599 GTO, you’ll end up in a tree’ -Clarkson
DarthColin is offline   Canada
0
Reply With Quote
      11-09-2013, 12:25 PM   #5
631twentyeighteye
Lieutenant Colonel
 
631twentyeighteye's Avatar
 
Drives: 2010 130i MT
Join Date: Aug 2012
Location: Long island

Posts: 1,698
iTrader: (6)

yup, added a tiny bit of distilled water and it went away and has stayed away.
__________________
3 stage manifold, Mapleridge headers, AA tune, Injen intake, 135i exhaust fitted to 128 mids, blackline tails, Depo headlights w/ 8000k LED angel eyes and xenons, 8000k xenon fogs, Lowered on eibach springs, m3 lower control arms, 264's in anthracite with a red lip wrapped in hankook v12's
631twentyeighteye is offline   United_States
0
Reply With Quote
      11-14-2013, 10:47 AM   #6
DarthColin
Second Lieutenant
 
DarthColin's Avatar
 
Drives: 2011 1 Series M Coupe
Join Date: May 2009
Location: Grenfell, SK

Posts: 226
iTrader: (0)

Added some coolant plus water the other day. If anyone has seen the inside of the coolant reservoir, there is a red stick attached to a float. My red stick was not floating at the time. I don't know where it disappeared to, but I haven't lost any fluid since adding some.
Good thing the measuring instructions are in pictures, because I can't read German!
__________________
‘If it even looks like rain and you pretend to be Michael Schumacher in a 599 GTO, you’ll end up in a tree’ -Clarkson
DarthColin is offline   Canada
0
Reply With Quote
      11-14-2013, 10:58 AM   #7
FIRST1
Captain
 
Drives: '08 135i Titanium Silver
Join Date: Sep 2010
Location: LI

Posts: 710
iTrader: (3)

Garage List
2008 BMW 135i  [0.00]
http://www.1addicts.com/forums/showthread.php?t=401672
__________________
FIRST1 is online now   United_States
0
Reply With Quote
      11-22-2013, 12:10 AM   #8
CarJunkie
Lieutenant
 
Drives: Valencia Orange 1-Series M
Join Date: Nov 2011
Location: Tri-Cities, Washington

Posts: 539
iTrader: (0)

When we go skiing, my wife's MB gives a low coolant warning at the end of the day when started cold at an altitude of 4500 feet. The warning turns off as soon as we start to drive, and has never come on under any other circumstances. We live at about 250 feet. In our case, I have chalked it up to the cold temps and low atmospheric pressure up in the mountains.
CarJunkie is offline  
0
Reply With Quote
      11-22-2013, 01:40 AM   #9
Artemis
Brigadier General
 
Artemis's Avatar
 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium

Posts: 3,124
iTrader: (0)

Yup, see my thread of last year (my 1M had clocked ± 16K kms):
http://www.1addicts.com/forums/showthread.php?t=763388
Happened only once. Never any issue ever since.

Check also: http://www.1addicts.com/forums/showthread.php?t=401672
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Artemis is offline   Belgium
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:41 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST