BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-02-2011, 08:49 AM   #1
JJSchmooze
I'm on that Orange Crush
JJSchmooze's Avatar
United_States
6
Rep
147
Posts

 
Drives: 1M Coupe VOP ZCV ZPP
Join Date: May 2010
Location: Dirty Jerz

iTrader: (0)

Noise coming from either exhaust or brakes???

I thought I would mention a phenomenon that has occurred twice in my 1M. There seems to be a noticeable noise that comes from the rear of the car, a loud pinging/clanking noise. The first time this occurred was after a cold-start warm up while parked. It was hot that day, and I noticed that after I parked and came back to the car, when I started it the oil temp was still roughly 200 degrees, and it had been parked for over 2 hours. When I went to pull out of the parking spot, the car made clanking sounds, almost similar to a soda can being crushed. (And no, there was no soda can anywhere by the car)

The second instance was this morning while in traffic, the car in front of me came to an abrupt stop, and I had to brake harder than normal, but not stomp on the pedal. Once I came to a stop, and I proceeded to accelerate (as if the weight transfer caused it) the noise occurred again.

Any input?......
__________________

“Speed has never killed anyone, suddenly becoming stationary... that’s what gets you.” Jeremy Clarkson
Appreciate 0
      06-02-2011, 10:14 AM   #2
rapter
First Lieutenant
15
Rep
358
Posts

 
Drives: 1(M)other f*^#er of a car
Join Date: Nov 2010
Location: Canada

iTrader: (0)

This would be a run to the dealership
Appreciate 0
      06-03-2011, 03:36 PM   #3
hollysmac
Second Lieutenant
United_States
2
Rep
226
Posts

 
Drives: 2011 VO 1M(1st Us car) 1of740
Join Date: Jan 2011
Location: Buffalo NY

iTrader: (0)

Quote:
Originally Posted by JJSchmooze View Post
I thought I would mention a phenomenon that has occurred twice in my 1M. There seems to be a noticeable noise that comes from the rear of the car, a loud pinging/clanking noise. The first time this occurred was after a cold-start warm up while parked. It was hot that day, and I noticed that after I parked and came back to the car, when I started it the oil temp was still roughly 200 degrees, and it had been parked for over 2 hours. When I went to pull out of the parking spot, the car made clanking sounds, almost similar to a soda can being crushed. (And no, there was no soda can anywhere by the car)

The second instance was this morning while in traffic, the car in front of me came to an abrupt stop, and I had to brake harder than normal, but not stomp on the pedal. Once I came to a stop, and I proceeded to accelerate (as if the weight transfer caused it) the noise occurred again.

Any input?......

Me too something to watch.

holly
Appreciate 0
      06-03-2011, 05:29 PM   #4
NYC 135i
Second Lieutenant
NYC 135i's Avatar
5
Rep
257
Posts

 
Drives: 2008 BSM 135i
Join Date: Oct 2010
Location: Staten Island, NY

iTrader: (2)

Not sure if the 1M comes with the flap that opens in the exhaust? if it does thats the noise i never knew what it was until that happened to me in my 135.
Appreciate 0
      06-03-2011, 08:07 PM   #5
hollysmac
Second Lieutenant
United_States
2
Rep
226
Posts

 
Drives: 2011 VO 1M(1st Us car) 1of740
Join Date: Jan 2011
Location: Buffalo NY

iTrader: (0)

Quote:
Originally Posted by NYC 135i View Post
Not sure if the 1M comes with the flap that opens in the exhaust? if it does thats the noise i never knew what it was until that happened to me in my 135.
Interesting-- do you know what the flap does?
Appreciate 0
      12-06-2011, 07:45 PM   #6
Plautos
Private First Class
Plautos's Avatar
Brazil
3
Rep
136
Posts

 
Drives: 1M
Join Date: Aug 2011
Location: Brazil

iTrader: (0)

Send a message via MSN to Plautos
I think my car have the same noise you is talking about... I can rear it at the left rear wheel... I think it is the parking brake.

It happens when the car is moved foward and reverse.

How did you fix it?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:46 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST