BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-12-2012, 02:02 PM   #1
Greenkirby21
Vrooom :)
 
Greenkirby21's Avatar
 
Drives: C7 Stringray
Join Date: Jun 2010
Location: Dream Land

Posts: 2,604
iTrader: (1)

Send a message via AIM to Greenkirby21
Auto Shift Fail (Wrong gear????)

This has happened to me twice now, but today I was able to catch it, although not long because I hit a red light and then it fixed itself.

I shifted into 6th gear(Auto car in manual mode) at ~50 mph, and even though it says 6th gear, it definitely wasn't. It didn't even feel like 5th gear, it felt like 4th.

I slowed down to 40 mph, and was still in 6th. Now, if you know, 6th gear at 40 MPH is slow. You have to slam the gas to accelerate.

However, as seen in the video, I barely tap the gas pedal and the RPMS go rising like if I had a modded 135i.

is there something wrong or was it just a computer mess up



It fixed itself once I got to a stop and downshifted. I continued and got into 6th with no problems.
__________________
2014 C7 Corvette Stringray - Laguna Blue - NPP Exhaust - Competition Seats
Greenkirby21 is offline   United_States
0
Reply With Quote
      12-12-2012, 02:57 PM   #2
BrokenVert
Resident Kerbalnaut
 
BrokenVert's Avatar
 
Drives: Topless Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen

Posts: 9,830
iTrader: (0)

The RPMs slam up but im not seeing an increase in speed - the portion of the speedo that I can see doesnt budge.

Correct?


If so you have a heavily slipping TC - not a good thing
__________________
BrokenVert is offline   United_States
0
Reply With Quote
      12-12-2012, 03:16 PM   #3
Greenkirby21
Vrooom :)
 
Greenkirby21's Avatar
 
Drives: C7 Stringray
Join Date: Jun 2010
Location: Dream Land

Posts: 2,604
iTrader: (1)

Send a message via AIM to Greenkirby21
Quote:
Originally Posted by BrokenVert View Post
The RPMs slam up but im not seeing an increase in speed - the portion of the speedo that I can see doesnt budge.

Correct?


If so you have a heavily slipping TC - not a good thing
ya. The speed barely raises at all. It happened so quick I did't really have time to flip the camera over because I was approaching a red light.
__________________
2014 C7 Corvette Stringray - Laguna Blue - NPP Exhaust - Competition Seats
Greenkirby21 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:22 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST