BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-06-2011, 09:31 PM   #1
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,484
iTrader: (0)

Charge Pipe: Lousy Design

Just back from first day on track with my 1M.

Took it easy first session learning the car, but began pushing second session.

Coming onto the bridge straight (at Summit Point's Shenandoah Circuit), "pop." Reduced power and check engine light.

Immediately suspected the charge pipe, and -- after getting back into paddock -- I checked. Sure enough, charge pipe had come off throttle body.

10 minutes later, it is back together (with the circlip loudly snapping into place). Go back out next session, and in exact same place, "pop" (again). Same deal. Was able to repair it in 5 minutes this time.

I'm aware of several other 1Ms that have had this problem and figure that this will be (or is) a common problem with 1Ms that are tracked.

Perhaps the overboost feature and the stresses of track use puts a marginal design over the edge.


Neil
MDORPHN is offline  
0
Reply With Quote
      08-06-2011, 09:38 PM   #2
Franklin Joseph
Captain
 
Drives: X5 - MCS - M3
Join Date: Aug 2007
Location: Houston, TX

Posts: 757
iTrader: (1)

i havent had this happen to me YET...but i know it'll come up sooner or later.

Other than that, how was the track day?
Franklin Joseph is offline  
0
Reply With Quote
      08-06-2011, 09:50 PM   #3
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,484
iTrader: (0)

Quote:
Originally Posted by Franklin Joseph View Post
i havent had this happen to me YET...but i know it'll come up sooner or later.

Other than that, how was the track day?
Pretty terrific. Wonderful brakes, steering. A bit too much understeer upon turn-in so I'll explore options for more negative camber in front. Power oversteer was almost always available and easily controlled. And, so long as I kept revs above 4,000 rpm, turbo lag a non-issue.

Also spent some time on the skidpad and car was a hoot.

Other than charge pipe (about which BMW and its Motorsport division should be embarrassed), I'm very pleased.

Neil
MDORPHN is offline  
0
Reply With Quote
      08-06-2011, 11:14 PM   #4
Dan Parker
Major
 
Drives: 2012 Golf R
Join Date: Nov 2010
Location: Georgia

Posts: 1,421
iTrader: (0)

Sounds like a job for zip ties!
__________________
Dan Parker
Dan Parker is offline   United_States
0
Reply With Quote
      08-06-2011, 11:16 PM   #5
1978.530i
First Lieutenant
 
Drives: BSM 1M
Join Date: Jul 2010
Location: Tybee Island, Georgia

Posts: 326
iTrader: (0)

How does one fix this, and how much will it cost?
1978.530i is offline  
0
Reply With Quote
      08-07-2011, 09:12 AM   #6
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,484
iTrader: (0)

Quote:
Originally Posted by Dan Parker View Post
Sounds like a job for zip ties!
Perhaps, but couldn't really figure out how to fit either zip ties and a hose clamp (both of which I had with me) to reinforce the attachment.

Neil
MDORPHN is offline  
0
Reply With Quote
      08-07-2011, 09:14 AM   #7
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,484
iTrader: (0)

Quote:
Originally Posted by 1978.530i View Post
How does one fix this, and how much will it cost?
Known problem and lots of aftermarket charge pipes available (Stett, AR, Vishnu, etc.). I'll be looking into them!

Neil
MDORPHN is offline  
0
Reply With Quote
      08-07-2011, 10:34 AM   #8
Jet Mech
Private First Class
 
Jet Mech's Avatar
 
Drives: 2011 1M Coupe VO
Join Date: Mar 2011
Location: Louisville, KY

Posts: 193
iTrader: (0)

Can someone post a pic of what this charge pipe looks like and where it comes off at. This would be great so i know what to fix once i get mine.

Thanks.
Jet Mech is offline  
0
Reply With Quote
      08-07-2011, 11:02 AM   #9
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,484
iTrader: (0)

Look at part no. 5 (charge air induction tract):

http://www.realoem.com/bmw/showparts...85&hg=13&fg=20

It connects to the throttle body attached to the intake manifold.

Neil
MDORPHN is offline  
0
Reply With Quote
      08-07-2011, 11:24 AM   #10
Jet Mech
Private First Class
 
Jet Mech's Avatar
 
Drives: 2011 1M Coupe VO
Join Date: Mar 2011
Location: Louisville, KY

Posts: 193
iTrader: (0)

Thanks for the info, i appreciate it. This will be the first fix i do once i get my baby in the garage.
Jet Mech is offline  
0
Reply With Quote
      08-07-2011, 01:30 PM   #11
BerkTechnology
Lieutenant Colonel
 
BerkTechnology's Avatar
 
Drives: Fast
Join Date: May 2008
Location: Irvine, CA

Posts: 1,565
iTrader: (1)

Make sure that the clip is properly seated. The clip positively locks the hose in place and it would be very difficult to get the hose to slide past the metal clip.

What is the overboost psi on these cars?
BerkTechnology is offline  
0
Reply With Quote
      08-07-2011, 02:05 PM   #12
Z4Mr
Private
 
Drives: 1M ETA JAN 2012
Join Date: Aug 2006
Location: UK

Posts: 78
iTrader: (0)

Surely BMW will do a recall to replace what is on-the-face-of-it quite a poorly designed part no??
Z4Mr is offline   United Kingdom
0
Reply With Quote
      08-07-2011, 02:21 PM   #13
HP Autosport
Lieutenant General
 
Drives: F80 M3
Join Date: Mar 2007
Location: Santa Barbara, Brembo, GIAC, Koni, Ohlins, Performance Friction, Quaife, Stoptech, Vorshlag

Posts: 11,079
iTrader: (29)

Quote:
Originally Posted by MDORPHN View Post
Just back from first day on track with my 1M.

Took it easy first session learning the car, but began pushing second session.

Coming onto the bridge straight (at Summit Point's Shenandoah Circuit), "pop." Reduced power and check engine light.

Immediately suspected the charge pipe, and -- after getting back into paddock -- I checked. Sure enough, charge pipe had come off throttle body.

10 minutes later, it is back together (with the circlip loudly snapping into place). Go back out next session, and in exact same place, "pop" (again). Same deal. Was able to repair it in 5 minutes this time.

I'm aware of several other 1Ms that have had this problem and figure that this will be (or is) a common problem with 1Ms that are tracked.

Perhaps the overboost feature and the stresses of track use puts a marginal design over the edge.


Neil
Evolution Racewerks makes a nice CNC machined alum. charge pipe that is a lot more secure. It also has the optional meth bungs if you ever decide to add meth inj. to your car.
HP Autosport is offline   United_States
0
Reply With Quote
      08-07-2011, 03:14 PM   #14
Aussie_in_London
Lieutenant Colonel
 
Aussie_in_London's Avatar
 
Drives: 1M & track built Astra OPC
Join Date: Apr 2011
Location: London

Posts: 1,659
iTrader: (0)

Quote:
Originally Posted by MDORPHN View Post
Pretty terrific. Wonderful brakes, steering. A bit too much understeer upon turn-in so I'll explore options for more negative camber in front. Power oversteer was almost always available and easily controlled. And, so long as I kept revs above 4,000 rpm, turbo lag a non-issue.

Neil
A bit off the thread topic, but have you looked at your tyre pressures and tried changing hot inflation pressures by small amounts which can be used to fine tune handling?
Aussie_in_London is offline  
0
Reply With Quote
      08-07-2011, 03:26 PM   #15
135IS
Captain
 
Drives: 09 LMB 135I / AW 1M
Join Date: Feb 2010
Location: t.o

Posts: 740
iTrader: (1)

Garage List
2009 135i  [3.50]
this is definately not a 1M problem because it happened to me multiple times until i went aftermarket and i havent had any problems since
__________________
LMB 135i: Gone
AW 1M: Current #211 of 220
135IS is offline   Canada
0
Reply With Quote
      08-07-2011, 04:12 PM   #16
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,484
iTrader: (0)

Quote:
Originally Posted by Aussie_in_London View Post
A bit off the thread topic, but have you looked at your tyre pressures and tried changing hot inflation pressures by small amounts which can be used to fine tune handling?
Yes. I was checking hot temps as soon as I came off track and was even checking tread temp with a pryometer so I could be even more scientific!

I'm convinced that a bit more camber would go a long way.

Neil
MDORPHN is offline  
0
Reply With Quote
      08-07-2011, 04:25 PM   #17
l888apex
Second Lieutenant
 
l888apex's Avatar
 
Drives: #30/740 BSM 1M
Join Date: Mar 2011
Location: Ashburn

Posts: 290
iTrader: (0)

good to hear she runs well out of the box on Shenandoah...it is a pretty technical track without much runoff. any video? if not could you post some more impressions on specific areas and the track and front/back straightaway speeds I'd appreciate it.
l888apex is offline  
0
Reply With Quote
      08-07-2011, 04:26 PM   #18
elitt13
Lieutenant
 
elitt13's Avatar
 
Drives: BMW Serie 1///M Coupe
Join Date: Jan 2010
Location: soutern france

Posts: 439
iTrader: (0)

Garage List
2011 BMW 1M coupé  [0.00]
2007 335i  [0.00]
there are many probléme in France too

a friend has his charge pipe who have explosed after two lap tour on a track!!!

BMW must react!!!
__________________
- Série 1 ///M BSM -
elitt13 is offline   France
0
Reply With Quote
      08-11-2011, 10:56 PM   #19
SamChas
ON TRACK !
 
SamChas's Avatar
 
Drives: BMW 1 series M coupé
Join Date: Apr 2011
Location: Montréal , Canada

Posts: 86
iTrader: (0)

This is the exact problem that I report maybe 3week ago ! The only way is to change it .

There is what happen



Actualy I was looking to change it for the active autowerk.
__________________
060 / 220 CA || BMW 1 series M Coupé || Alpine White||
MODZ:BMW Performance Steering, Matte Black Kidnney Grill, Vishnu Pro-ceed, Matte Black ///M Badge, Tinted Windows, Black Side Marker with Clear Tint. AFE Intake, ActiveAutowerke Downpipe, ActiveAutowerke Charge pipe With BOV kit, Black Exhaust tip, PowderCoated Wheels||
SamChas is offline   Canada
0
Reply With Quote
      08-21-2011, 09:12 PM   #20
TUNEDM3
Stay Ripping
 
Drives: 1M
Join Date: Sep 2008
Location: New York

Posts: 422
iTrader: (4)

I just got back from my first track outing with the 1m. My chargepipe actually broke, not just popped off the throttle body. In the market for a solution.
__________________
THE GOBBLER- S.O.H
TUNEDM3 is offline  
0
Reply With Quote
      08-22-2011, 09:21 PM   #21
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,484
iTrader: (0)

Quote:
Originally Posted by TUNEDM3 View Post
I just got back from my first track outing with the 1m. My chargepipe actually broke, not just popped off the throttle body. In the market for a solution.
Stett, AR, Vishnu, ER, Active Autowerks... Lot's of choices.

Neil

Last edited by MDORPHN; 08-23-2011 at 08:07 AM.
MDORPHN is offline  
0
Reply With Quote
      08-22-2011, 09:52 PM   #22
HondaGoneRogue
They like my Swag...
 
HondaGoneRogue's Avatar
 
Drives: 08 AW 135i
Join Date: Aug 2008
Location: Germany

Posts: 3,566
iTrader: (4)

Garage List
2008 135i  [4.33]
That's crazy! I don't know why that happens to you guys and not to us non-m guys. I'm sure that we have been running higher boost!?

Perhaps the way the overboost comes on? Too abruptly?
__________________

2008 AW 135i, Whats a mod?
HondaGoneRogue is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:02 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST