BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      08-05-2011, 04:12 PM   #1
yemski
Lieutenant
yemski's Avatar
United_States
21
Rep
491
Posts

Drives: 2011 1M
Join Date: Oct 2006
Location: Bay Area

iTrader: (2)

Garage List
2011 1M Coupe  [0.00]
1M condensation in headlamps

I have had my 1M for three days and I have noticed condensation in both headlamps. Anyone else experience the same issue?
Appreciate 0
      08-05-2011, 04:20 PM   #2
BimmerMat135
Major
Canada
196
Rep
1,045
Posts

Drives: E82M/F31 328XD
Join Date: Feb 2010
Location: Montréal Canada

iTrader: (0)

After washing it I usually have that problem.
Appreciate 0
      08-05-2011, 04:23 PM   #3
Pol
Nobody is perfect !
Pol's Avatar
Belgium
391
Rep
1,056
Posts

Drives: M2 (MG) M DCT - April 2016
Join Date: Oct 2008
Location: Belgium

iTrader: (0)

Never had this on my 135.
Appreciate 0
      08-05-2011, 04:27 PM   #4
spyder562
Second Lieutenant
spyder562's Avatar
United_States
17
Rep
249
Posts

Drives: Alpine White 1M
Join Date: Jun 2011
Location: Long Beach

iTrader: (1)

Yes, this happen to me. Just noticed it after a photoshot
Attached Images
 
Appreciate 0
      08-05-2011, 04:31 PM   #5
BSM 135i
Colonel
BSM 135i's Avatar
No_Country
118
Rep
2,229
Posts

Drives: 08' BSM E82
Join Date: Dec 2008
Location: Cali

iTrader: (23)

Send a message via AIM to BSM 135i
recently had my driver's side headlamp replaced because of moisture, the dealership tried to tell me that a little is normal but i was getting my WHOLE headlight full of moisture so after numerous times trying to get one dealership to change it and even try to speak to BMW NA on my behalf i finally just went to another dealership and they changed it no questions asked. they found that a wire was stuck between the headlamp and headlight cover causing a faulty seal.
Appreciate 0
      08-05-2011, 05:16 PM   #6
yemski
Lieutenant
yemski's Avatar
United_States
21
Rep
491
Posts

Drives: 2011 1M
Join Date: Oct 2006
Location: Bay Area

iTrader: (2)

Garage List
2011 1M Coupe  [0.00]
Wondering if I should wait for a sunny day to open the headlamp enclosures up, maybe put sone packets of silica in there overnight (to suck up the moisture).
Appreciate 0
      08-05-2011, 05:34 PM   #7
Kamal
Indian Stig
Kamal's Avatar
United_States
16
Rep
1,002
Posts

Drives: '03 540i M, '11 Ducati M796
Join Date: May 2008
Location: StL/CoMO

iTrader: (1)

Garage List
2008 BMW 135i  [3.78]
2011 BMW 328i  [4.00]
Send a message via AIM to Kamal Send a message via Skype™ to Kamal
I think you should take it to the dealer and make sure it gets notated in their system... definitely not normal on a 135i unless the back covers are not on completely. Last thing you want is for your headlights to go out and you get stuck with the bill.
__________________

2008 E82 N54 || Stage 2 -------- Gone to a good home.
Appreciate 0
      08-05-2011, 05:48 PM   #8
RoadRunner///M
Major General
RoadRunner///M's Avatar
No_Country
210
Rep
6,447
Posts

Drives: 1M (Sold), M3 F80
Join Date: Mar 2011
Location: Sydney, Oz

iTrader: (0)

Check the metal clamps on the bulb-change plastic back of the light unit are properly down
__________________
BMW F80 M3 DCT - Silverstone II - AA Mids, Active 8 tune
Appreciate 0
      08-06-2011, 03:50 AM   #9
Z4Mr
Private
United Kingdom
2
Rep
78
Posts

Drives: 1M ETA JAN 2012
Join Date: Aug 2006
Location: UK

iTrader: (0)

I had this happen with one headlight unit on a 135i I had for a few months back in 08 - replaced by dealer at BMW's expense (just as well - unit cost £800-00 at the time IIRC).

M
Appreciate 0
      08-17-2011, 07:56 PM   #10
EINSER M
Major General
EINSER M's Avatar
United_States
182
Rep
5,665
Posts

Drives: BMW i3 rex
Join Date: May 2006
Location: SoCal

iTrader: (43)

Garage List
Send a message via AIM to EINSER M Send a message via MSN to EINSER M Send a message via Yahoo to EINSER M
+1 confirming i noticed condensation in both headlamps too after my ED pickup, it rained that night in munich and noticed the condensation in the headlamps when parked in the hotel parking. hopefully that is being addressed with BMW
Appreciate 0
      08-17-2011, 09:36 PM   #11
MusclezMarinara
Banned
United_States
107
Rep
5,022
Posts

Drives: VALNCYA
Join Date: Jan 2009
Location: Jersey

iTrader: (23)

Garage List
make sure no air is getting in there if you changed the h8 aka angel eyes the seal may not be fully tightened
Appreciate 0
      08-17-2011, 09:54 PM   #12
sasquatch
Enlisted Member
Canada
0
Rep
44
Posts

Drives: AW 1M
Join Date: Feb 2011
Location: Toronto

iTrader: (0)

Mine is at the dealership right now for this exact same issue. This is the second time that i've had to take it in, the first time they said it was "normal". I've been getting headlight failure warning lights so hopefully they will replace it this time.
Appreciate 0
      08-17-2011, 10:15 PM   #13
MusclezMarinara
Banned
United_States
107
Rep
5,022
Posts

Drives: VALNCYA
Join Date: Jan 2009
Location: Jersey

iTrader: (23)

Garage List
Quote:
Originally Posted by sasquatch View Post
Mine is at the dealership right now for this exact same issue. This is the second time that i've had to take it in, the first time they said it was "normal". I've been getting headlight failure warning lights so hopefully they will replace it this time.
Could be a bad batch of LCI E82 headlamps out there too..
Appreciate 0
      08-18-2011, 12:11 AM   #14
Frack
Euro Member
United_States
13
Rep
428
Posts

Drives: SGM e46 M
Join Date: Dec 2009
Location: Hudson Valley

iTrader: (7)

Garage List
2013 BMW 328i xdrive  [0.00]
2009 BMW 328  [5.00]
2004 BMW M3  [5.00]
2009 128i  [5.00]
Send a message via Skype™ to Frack
I had the same problem with my 1er... dealer replaced both fog lights and headlights
__________________
SGM e46 M
Appreciate 0
      09-06-2011, 08:47 PM   #15
simon.kruger
New Member
2
Rep
20
Posts

Drives: BMW 1M Coupe AW
Join Date: Jul 2011
Location: Atlanta

iTrader: (0)

It just happened to me as well. Its only on one side but there's a lot of moisture in there. Dealer said its normal but I cant believe it is.
Appreciate 0
      09-06-2011, 08:52 PM   #16
HondaGoneRogue
They like my Swag...
HondaGoneRogue's Avatar
67
Rep
3,565
Posts

Drives: 08 AW 135i
Join Date: Aug 2008
Location: Germany

iTrader: (4)

Garage List
2008 135i  [4.33]
Mine did it too. Got so bad that one of my lights went out. Also had the adaptive failure. The dealer replaced both lights. Doesn't happen anymore.
__________________

2008 AW 135i, Whats a mod?
Appreciate 0
      09-06-2011, 08:53 PM   #17
Alekshop
Alekshop's Avatar
United_States
273
Rep
2,373
Posts

Drives: E30 M3 l E46 M3 l GT4 l 991 RS
Join Date: Nov 2009
Location: Bay Area

iTrader: (8)

Send a message via Skype™ to Alekshop
Quote:
Originally Posted by HKG View Post
I have had my 1M for three days and I have noticed condensation in both headlamps. Anyone else experience the same issue?
We actually had the same problem with the Driver Side headlight ...

When I opened it a few days after to install LUX angel eyes, I noticed that one of the wires was laying on the seal. After fixing that, never had any issues again ...

Feel free to stop by and I will be glad to check it out for you.

Aleks.
Appreciate 0
      09-06-2011, 10:20 PM   #18
yemski
Lieutenant
yemski's Avatar
United_States
21
Rep
491
Posts

Drives: 2011 1M
Join Date: Oct 2006
Location: Bay Area

iTrader: (2)

Garage List
2011 1M Coupe  [0.00]
Quote:
Originally Posted by Alekshop View Post
We actually had the same problem with the Driver Side headlight ...

When I opened it a few days after to install LUX angel eyes, I noticed that one of the wires was laying on the seal. After fixing that, never had any issues again ...

Feel free to stop by and I will be glad to check it out for you.

Aleks.
thanks Aleks, I just saw your 1M/M3 rally post, amazing pics! I need to join you guys next time, no doubt you noticed I'm in the Bay as well. I actually removed the headlight covers and then put them back on and I haven't noticed anymore condensation.
Appreciate 0
      09-07-2011, 12:06 AM   #19
outie
Lieutenant
18
Rep
536
Posts

Drives: 2011 M3 ZCP
Join Date: Feb 2009
Location: CA

iTrader: (0)

I had same issue with my E92 M3 when I took re-delivery in the US. It disappears after a while but comes back when it's moist. I took it in for a replacement under warranty. If it happens again you should get it replaced.
__________________
Appreciate 0
      09-07-2011, 09:14 AM   #20
AW128i
Major
AW128i's Avatar
United_States
30
Rep
1,002
Posts

Drives: E82 N51
Join Date: Nov 2010
Location: Southeastern, PA

iTrader: (1)

Send a message via AIM to AW128i
Minor condensation on occasion is normal and happens with just about every car. A common misconception is that the headlights are sealed when in fact, they are actually not sealed and have vents built into them to help keep condensation to a minimum. Sometimes, humidity and temperature conditions can still cause condensation. The rubber seals on the covers are to keep large amounts of moisture out like that from rain or car washing. Certainly, if there's enough condensation inside the headlight that you're getting warning lights, then something is awry.
Appreciate 0
      09-08-2011, 12:25 AM   #21
Alekshop
Alekshop's Avatar
United_States
273
Rep
2,373
Posts

Drives: E30 M3 l E46 M3 l GT4 l 991 RS
Join Date: Nov 2009
Location: Bay Area

iTrader: (8)

Send a message via Skype™ to Alekshop
Quote:
Originally Posted by HKG View Post
thanks Aleks, I just saw your 1M/M3 rally post, amazing pics! I need to join you guys next time, no doubt you noticed I'm in the Bay as well. I actually removed the headlight covers and then put them back on and I haven't noticed anymore condensation.
Ok great ! Glad it was a quick fix !


Feel free to stop by and I am sure you'll meet other M owners as we always have some cool cars at the shop

Aleks.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:56 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST