BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-13-2011, 06:48 AM   #1
Sylon
Brigadier General
 
Sylon's Avatar
 
Drives: 2011 135i, SG/CR, 6MT, M-Sport
Join Date: Apr 2010
Location: Michigan / Ohio

Posts: 3,381
iTrader: (0)

Garage List
2011 135i  [4.60]
Car squeaks/squeals when in reverse

Kinda hard to explain the noise, its kinda like a low tone squeal. Happens when I drive slowly in reverse, like when backing out of a parking spot or driveway. It doesnt happen all the time. My dad heard it one time while I was home visiting, he said its caused by the rainy weather, but I've heard it when it was nice and sunny out.

Its very loud and noticeable, definitely a sound you shouldnt be hearing from a car thats only a year old.
__________________

2011 BMW 135i | Space Gray | ///M-Sport | BMW CCA #450291
Facebook / Instagram / YouTube / Twitter
Sylon is offline   United_States
0
Reply With Quote
      08-13-2011, 08:03 AM   #2
daMau
Private First Class
 
daMau's Avatar
 
Drives: '07 335i
Join Date: Dec 2010
Location: St. Paul, MN

Posts: 168
iTrader: (0)

My car does this as well. I think it is caused by the e-brake sticking a little, but because I have MT I always use e-brake so I have never tried without. I mentioned it to the dealer when I brought it in for service and their response was vague and unhelpful. Mostly just told me to live with it.

My brakes were squeaking as well due to an improperly installed sensor that was prematurely rubbing. Now that I think about it, since they replaced my pads/sensors for my brake squealing issue, I have not noticed the reverse squealing issue either. Perhaps that is the cause?
daMau is offline  
0
Reply With Quote
      08-13-2011, 08:04 AM   #3
KingOfJericho
Brigadier General
 
KingOfJericho's Avatar
 
Drives: Yes
Join Date: Aug 2007
Location: CT

Posts: 4,986
iTrader: (1)

Garage List
2010 135i Coupe  [2.63]
Mine has also done this since day one. Dealer was able to replicate and sent the symptoms to BMW. They replied that there is no fix and to send me on my way. It's pretty embarrassing.
__________________
The views and opinions expressed in this post are those of the author and do not necessarily reflect the official policy or position of Bimmerpost.

2010 S4 Current | 2010 BMW 135i Retired | 2006 Lotus Exige Retired
KingOfJericho is offline   United_States
0
Reply With Quote
      08-13-2011, 08:17 AM   #4
Sylon
Brigadier General
 
Sylon's Avatar
 
Drives: 2011 135i, SG/CR, 6MT, M-Sport
Join Date: Apr 2010
Location: Michigan / Ohio

Posts: 3,381
iTrader: (0)

Garage List
2011 135i  [4.60]
I wonder if the hill assist is causing it somehow. Like its not fully disengaging.
__________________

2011 BMW 135i | Space Gray | ///M-Sport | BMW CCA #450291
Facebook / Instagram / YouTube / Twitter
Sylon is offline   United_States
0
Reply With Quote
      08-13-2011, 08:39 AM   #5
ErvGotti
Major
 
Drives: 2008 135i 6MT
Join Date: Jul 2010
Location: Bury St Edmunds UK

Posts: 1,164
iTrader: (5)

Garage List
2008 135i  [3.00]
It's the E brake sticking, mine does this also if I fully engage the E brake to park. I hate it also so now when I park in public I'll leave the car in 1st and only pull the E brake if I'm on an incline and even then only 2-3 clicks. This works for me.
ErvGotti is offline  
0
Reply With Quote
      08-13-2011, 10:15 AM   #6
Greenkirby21
Vrooom :)
 
Greenkirby21's Avatar
 
Drives: C7 Stringray
Join Date: Jun 2010
Location: Dream Land

Posts: 2,598
iTrader: (1)

Send a message via AIM to Greenkirby21
the exact same thing happens to me. it has almost always been there.
__________________
2009 128i Coupe Crimson Red MODS: -Injen Intake-Magnaflow Exhaust-Carbon Fiber Spoiler - Carbon Fiber Grilles - OZ Ultraleggeras - CF Mirrors
Greenkirby21 is offline   United_States
0
Reply With Quote
      08-13-2011, 07:06 PM   #7
swaite
High School Dropout
 
Drives: 2008 135i
Join Date: Oct 2010
Location: PNW

Posts: 324
iTrader: (0)

It's been a pretty well documented issue. It's generally not caused by your e-brake, but rather the front pads from when you last applied them when you parked.

See: http://www.1addicts.com/forums/showthread.php?t=405655
__________________
swaite is offline   United_States
0
Reply With Quote
      08-17-2011, 08:24 PM   #8
old1
yield to pedestrians
 
old1's Avatar
 
Drives: '08 135i
Join Date: Apr 2010
Location: Atlanta, GA

Posts: 57
iTrader: (0)

I notice something similar to this with my car--I would almost call it a groaning sound. The acoustics of parking decks made it most noticeable. The dealer said it was a wear sensor, replaced the rear pads and the noise went away.
old1 is offline   United_States
0
Reply With Quote
      08-17-2011, 10:41 PM   #9
gordongekko
Private First Class
 
Drives: 2011 135i
Join Date: Nov 2010
Location: Royal Oak, MI

Posts: 134
iTrader: (0)

So there's no cure for this? This 'problem' is beyond annoying. It sounds like nails on a chalkboard every time I back out of my garage.
gordongekko is offline   United_States
0
Reply With Quote
      08-18-2011, 05:12 AM   #10
Trojan4evr
BMW Collector
 
Trojan4evr's Avatar
 
Drives: '07 E90 335i/ '11 E82 DCT 135i
Join Date: Oct 2009
Location: Socal

Posts: 1,590
iTrader: (0)

Garage List
I have that on my E90 on top of the squeaky brakes when you start moving and then stops after passing 20mph.
__________________
1. 2011 E82 135i DCT M-tec(Gone but not forgotten----> Totaled)
2. 2007 E90 335i JB Step(Gone but not forgotten---> grad school fund)
Trojan4evr is offline  
0
Reply With Quote
      08-18-2011, 06:18 AM   #11
ErvGotti
Major
 
Drives: 2008 135i 6MT
Join Date: Jul 2010
Location: Bury St Edmunds UK

Posts: 1,164
iTrader: (5)

Garage List
2008 135i  [3.00]
Quote:
Originally Posted by gordongekko View Post
So there's no cure for this? This 'problem' is beyond annoying. It sounds like nails on a chalkboard every time I back out of my garage.
I leave my car in gear. No E-brakes No Squeal...Unless I'm on a steep incline then I'll use the E-brake.
ErvGotti is offline  
0
Reply With Quote
      08-18-2011, 06:57 AM   #12
D[128i]T
Enlisted Member
 
Drives: 2012 128i MSport
Join Date: Jan 2011
Location: Montreal

Posts: 38
iTrader: (0)

Same thing happens to me, and I only have like 1000kms on it. I was thinking about going back to the dealer but I see this is a common thing now...these forums rock
D[128i]T is offline   Canada
0
Reply With Quote
      08-18-2011, 05:53 PM   #13
gordongekko
Private First Class
 
Drives: 2011 135i
Join Date: Nov 2010
Location: Royal Oak, MI

Posts: 134
iTrader: (0)

Quote:
Originally Posted by ErvGotti View Post
I leave my car in gear. No E-brakes No Squeal...Unless I'm on a steep incline then I'll use the E-brake.
I'll give this a shot tonight and see how it works out tomorrow.

I'm a big fan of the belt and suspenders, but I'll just go belt.
gordongekko is offline   United_States
0
Reply With Quote
      08-18-2011, 07:00 PM   #14
romak47
Captain
 
romak47's Avatar
 
Drives: like a bat out of hell
Join Date: Oct 2008
Location: SoCal

Posts: 933
iTrader: (0)

when going in reverse apply a bit of ebrake.. see what happens to the noise...
__________________
JB4, DCI, Digi boost, CSL eyelids, 5% tint, KW v2's. Bastuck 85mm quad w/ berk resonated mids, LED int ltg, Perf SSK, CF int trim, 19" SF-71 rims, CDV mod, BMS OCC, ER+tial charge pipe. AR DP's, Helix IC,meth, drilled slotted rotors
romak47 is offline   United_States
0
Reply With Quote
      08-19-2011, 06:30 PM   #15
IS+1
Second Lieutenant
 
Drives: '11 CR 135i coupe
Join Date: Aug 2008
Location: Ottawa, Ontario

Posts: 234
iTrader: (0)

I've been getting this squealing noise too in recent months, when backing out of my driveway. It only happens after the e-brake has been used. Earlier in the summer I heard it every morning, but now just once in a while.

I'll mention it to the dealer again on my next scheduled visit, but all in all, considering the more serious problems I've been able to avoid thus far, I'm 99% satisfied with how reliable this car has been, and this is not something I'd lose sleep over...
IS+1 is offline  
0
Reply With Quote
      08-19-2011, 10:11 PM   #16
gordongekko
Private First Class
 
Drives: 2011 135i
Join Date: Nov 2010
Location: Royal Oak, MI

Posts: 134
iTrader: (0)

So I didn't engage the e-brake last night and this morning I had zero squeal.

Pretty silly that I can't use my e-brake in order to avoid my car sounding like a hoop-die, but it's worth it.
gordongekko is offline   United_States
0
Reply With Quote
      08-19-2011, 10:37 PM   #17
Rich@GTBPerformance
Bimmerpost Sponsor and BMW Performance Guru
 
Rich@GTBPerformance's Avatar
 
Drives: 2011 135i
Join Date: Dec 2010
Location: NJ, Right outside of NYC

Posts: 4,158
iTrader: (19)

Quote:
Originally Posted by gordongekko View Post
So I didn't engage the e-brake last night and this morning I had zero squeal.

Pretty silly that I can't use my e-brake in order to avoid my car sounding like a hoop-die, but it's worth it.
Unfortunately it happens with the 3 series as well.
__________________

Your Home For Premium BMW Aftermarket Parts
www.gtbperformance.com | sales@gtbperformance.com | Facebook | 973 429 2839
Rich@GTBPerformance is offline  
0
Reply With Quote
      09-02-2011, 02:10 AM   #18
litebulb
First Lieutenant
 
litebulb's Avatar
 
Drives: '09 E88 135i M-Sport/6MT/SGM
Join Date: Feb 2011
Location: Vancouver

Posts: 385
iTrader: (2)

Garage List
I brought my 135 cab in yesterday. Had them adjusted the e-brake and will update if the noise returns. Interesting thing is adjustments aren't covered under warranty, but now that I paid once it has it's own warranty.
__________________
Dinan S2 | Dinan CF CAI | BMWPE | BMWP313 | OC | FMIC | UUC Evo3 SSK | EBC GD Sports Rotors | EBC Redstuff | Kerscher CF front lip | Scopione CF rear diffuser | P3 v2.1 Gauge | Interior LED retrofit
litebulb is offline   Canada
0
Reply With Quote
      09-02-2011, 01:56 PM   #19
rogm
Private First Class
 
rogm's Avatar
 
Drives: 135I
Join Date: Jun 2011
Location: Chattanooga TN

Posts: 145
iTrader: (1)

Its the ebrake, and it happens on reversed, changing pads does not help, i just had my pads replaced about 30 days ago.
the fix for me is to disengage the ebrake, engage and disengage again... works every time.
rogm is offline   United_States
0
Reply With Quote
      09-02-2011, 03:10 PM   #20
vanbmw
Captain
 
vanbmw's Avatar
 
Drives: Black 135
Join Date: Feb 2008
Location: Vancouver

Posts: 753
iTrader: (0)

I was told to rinse the brakes when I wash the car. I put the hose right up to the brake calipers/pads and rinse it for several seconds. I was suprised to find that this works. I had the squeal in reverse but rinsing the brakes will stop the squeal for a week or so. It is not a permanent fix but it does stop it for a bit...usually till the next wash. The more water pressure the better!
The BMW dealer recommended giving my brakes some repeated hard use to stop the squeal. I have had mixed results with this. I tried it a few times with no luck. After some serious braking one evening I stopped the squeal for a while. However, we are talking some repeated serious threshold heavy braking (and some serious brake dust build up!). I would say this is not a good route to try.
vanbmw is offline   Canada
0
Reply With Quote
      09-02-2011, 05:29 PM   #21
Sylon
Brigadier General
 
Sylon's Avatar
 
Drives: 2011 135i, SG/CR, 6MT, M-Sport
Join Date: Apr 2010
Location: Michigan / Ohio

Posts: 3,381
iTrader: (0)

Garage List
2011 135i  [4.60]
Twice in the last 2 days I've heard my main brakes (Brembos up front) faintly squeak during normal driving. Its rarely and not all the time. Its probably nothing, but its definitely coming from my car.
__________________

2011 BMW 135i | Space Gray | ///M-Sport | BMW CCA #450291
Facebook / Instagram / YouTube / Twitter
Sylon is offline   United_States
0
Reply With Quote
      09-02-2011, 06:06 PM   #22
Venom
Colonel
 
Venom's Avatar
 
Drives: Teg DC2 + E82 135i
Join Date: May 2011
Location: East Bay, CA

Posts: 2,070
iTrader: (5)

Garage List
2008 BMW 135i  [4.25]
Send a message via AIM to Venom
Sounds like a brake issue to me... I have heard and seen it diagnosed three times properly and several times with solutions that didn't solve the noise issue. I am not sure about BMWs but all past experience tells me that it is a brake issue...
Best of luck,
-NurEinser
Quote:
Originally Posted by Sylon View Post
Kinda hard to explain the noise, its kinda like a low tone squeal. Happens when I drive slowly in reverse, like when backing out of a parking spot or driveway. It doesnt happen all the time. My dad heard it one time while I was home visiting, he said its caused by the rainy weather, but I've heard it when it was nice and sunny out.

Its very loud and noticeable, definitely a sound you shouldnt be hearing from a car thats only a year old.
__________________
Venom Build Log
Mods: JB4 G5 ISO, RR DPs, GTHaus Meistershaft Exhaust, RKP GTS Wing, Wagner FMIC, VMR V701s in Scarlet Red, Custom shift knob, Full 1M Body Conversion, and more.

Prius is Latin for impotence.
Venom is online now   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:25 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST