BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-17-2013, 01:20 PM   #1
m3dragon
Lieutenant Colonel
 
Drives: CSL M3 / 1M AW
Join Date: Dec 2007
Location: Sacramento

Posts: 1,660
iTrader: (1)

Send a message via AIM to m3dragon
1M Questons

Buddy drove the 1M to Tahoe and back. He thinks the following is happening.

1. There is a intake leak. He believe this as once I did the AFE closed intake, AA intercooler, and Charger pipe, I hear a WEEEEEEEEE sound when I get it going. Car feels fine and I have no lights. My thought it was the intake noise from the AFE intake. Am I correct in this or do I have a leak possibly with no lights.

2. He thinks I might be knocking. I think it is the fan still being a tad loose from changing the intercooler. Again no lights and I have done about 4000 miles on the parts.

Thoughts, suggestions?
__________________

NorCal drive organizer guy
NorCal CSL build thread - US to CSL Conversion
E46 M3 GTR Street Car - Build Journal
m3dragon is offline   United_States
0
Reply With Quote
      09-17-2013, 01:31 PM   #2
Artemis
Brigadier General
 
Artemis's Avatar
 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium

Posts: 3,290
iTrader: (0)

Maybe your friend is making up excuses to drive your 1M again, "just to check".

Have a look at issues #5a, #5b and #5c of the 1M issues log sticky (and relax - might be that all's pretty normal ):
http://www.1addicts.com/forums/showp...27&postcount=1
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Artemis is offline   Belgium
0
Reply With Quote
      09-17-2013, 01:40 PM   #3
m3dragon
Lieutenant Colonel
 
Drives: CSL M3 / 1M AW
Join Date: Dec 2007
Location: Sacramento

Posts: 1,660
iTrader: (1)

Send a message via AIM to m3dragon
I believe it the car is running normal. I would think after 4000 miles I would have noticed something as well as got a light. Just wanted to ping the community to see if I missed something or if I am just not getting a light because of a odd reason.

Car is going in for a oil change soon so was going to have them check the car just to be sure. It is a free change anyway so no cost.
__________________

NorCal drive organizer guy
NorCal CSL build thread - US to CSL Conversion
E46 M3 GTR Street Car - Build Journal
m3dragon is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:13 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST