BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-18-2011, 08:07 PM   #1
mblaber
Enlisted Member
United_States
0
Rep
41
Posts

 
Drives: 135i Coupe Sedona MT
Join Date: Jun 2010
Location: Florida

iTrader: (0)

Running rich?

I continue to have poor idle and low rpm behavior when cold (surging, easy stall due to no power). Tailpipe looks pretty rich to me (sooty black instead of dry dark gray). Dealer says they fixed the idle problem with software upgrade, but it's pretty much the same. Mileage is down a tick also. Any one else have/had this issue? Any solutions to suggest to dealer (Like my doctor, I doubt their competence).
Appreciate 0
      09-21-2011, 07:24 AM   #2
BahamaBart
Lieutenant
BahamaBart's Avatar
7
Rep
587
Posts

 
Drives: 2009 135i
Join Date: Aug 2009
Location: in front of you

iTrader: (0)

Quote:
Originally Posted by mblaber View Post
I continue to have poor idle and low rpm behavior when cold (surging, easy stall due to no power). Tailpipe looks pretty rich to me (sooty black instead of dry dark gray). Dealer says they fixed the idle problem with software upgrade, but it's pretty much the same. Mileage is down a tick also. Any one else have/had this issue? Any solutions to suggest to dealer (Like my doctor, I doubt their competence).
My car runs pig rich. I was hoping that the jb4 would lean me out but no joy.
__________________
2009 135i Black on Black
Options|Leather| Sport Package| Premium Stereo| Steering Assist | V1
Engine MODS| JB4 install | AR DPs | Berk Axleback | ITG Filter | BHS OCC |
Exterior Bling| Kerscher splitter |
Interior Bling | Bimmian pedals | 3P Cars gauage |
Appreciate 0
      10-30-2011, 01:42 PM   #3
J x K
NF@ E82
J x K's Avatar
United_States
4
Rep
264
Posts

 
Drives: E82
Join Date: Sep 2009
Location: FL

iTrader: (0)

Quote:
Originally Posted by mblaber View Post
I continue to have poor idle and low rpm behavior when cold (surging, easy stall due to no power). Tailpipe looks pretty rich to me (sooty black instead of dry dark gray). Dealer says they fixed the idle problem with software upgrade, but it's pretty much the same. Mileage is down a tick also. Any one else have/had this issue? Any solutions to suggest to dealer (Like my doctor, I doubt their competence).
It doesnt necessarily mean it's running rich. How many miles are on your car? For example, I'm at 40k miles, I have been running 18-19psi (true boost) for about 30k miles. I'm getting some smoke coming from my exhaust. I took a look under the car and it seems as if my seals are leaking. If you run your car hard like I do at relative boost levels, your seals may be going bad. Just a thought. If your car doesnt have alot of mileage and doesn't run my boost levels, it may be another issue.

Jay
__________________
NF@ Jet Black E82 N54
451Whp/448Wtq @19psi; Pump gas & Meth
JB3 12 OHM
Tuned by: Terry Burger
http://www.youtube.com/user/E82jxk
Appreciate 0
      11-03-2011, 08:57 AM   #4
Xearo
Because 6466
United_States
1
Rep
66
Posts

 
Drives: Single Turbo 135i
Join Date: Jun 2011
Location: GA

iTrader: (2)

Quote:
Originally Posted by J x K View Post
It doesnt necessarily mean it's running rich. How many miles are on your car? For example, I'm at 40k miles, I have been running 18-19psi (true boost) for about 30k miles. I'm getting some smoke coming from my exhaust. I took a look under the car and it seems as if my seals are leaking. If you run your car hard like I do at relative boost levels, your seals may be going bad. Just a thought. If your car doesnt have alot of mileage and doesn't run my boost levels, it may be another issue.

Jay
To which seals are you referring? I think I may be having this issue too. Getting a slight smoke out of the exhaust. Compression checked fine. Thanks!
__________________
-'09 135i - PTE 6466 TS/BB
-'08 135i - RIP
-'97 318is - Daily
-'82 320i
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:48 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST