BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-21-2011, 06:41 PM   #1
Shoukin Kubi
New Member
0
Rep
20
Posts

 
Drives: 09' 135i
Join Date: Apr 2010
Location: Garland Texas

iTrader: (0)

Visit to dealership with JB4 on car

Went to dealer for brake wear sensor issues. I left the jb4 installed and set it to map 0 (bypass) dealer ran diagnosis on car, brake sensor was the only problem found. Told SA car idles rough sometimes when cold asked if diagnostic said anything about that. He went to the back came out a few moments later and said nothing came up but the wear sensors.

Do Not buy the break wear sensors for 135 from bimmerworld! They fit properly but the cars brain would not recognize the part as being installed.
Appreciate 0
      09-21-2011, 08:39 PM   #2
Lloyd
Networking Geek
Lloyd's Avatar
United_States
6
Rep
334
Posts

 
Drives: 2014 Subaru STi 5dr
Join Date: Apr 2008
Location: Pembroke Pines, FL

iTrader: (2)

Send a message via AIM to Lloyd
the subject line threw off the moral of your story.

other than that, good to know
__________________
Appreciate 0
      09-21-2011, 08:59 PM   #3
EuroB6
Private First Class
EuroB6's Avatar
1
Rep
188
Posts

 
Drives: 08 E90 335i Sport
Join Date: Feb 2007
Location: NJ

iTrader: (5)

I really dont think it's much of an issue, because they werent "looking" for anything. Im sure, even with a bypass, or even if you take the hardware out, can't they view logs, such as boost pressure and figure out that you are pushing a higher PSI than normal? Wouldnt that be a flag. As well as other readings, from being tuned. Any input?
__________________
2008 335i Black Saphire Metallic/Black Dakota/Sport/Loaded 19" BBS CH|M3 OEM Rear Spoiler|Cobb Tuned|K&N Filter
2011 Audi Q5 Black/Beige
Appreciate 0
      09-21-2011, 11:12 PM   #4
Satalite
Colonel
Satalite's Avatar
United_States
44
Rep
2,894
Posts

 
Drives: 128i
Join Date: Dec 2010
Location: Georgia

iTrader: (9)

Garage List
2009 128i  [5.00]
Quote:
Originally Posted by EuroB6 View Post
I really dont think it's much of an issue, because they werent "looking" for anything. Im sure, even with a bypass, or even if you take the hardware out, can't they view logs, such as boost pressure and figure out that you are pushing a higher PSI than normal? Wouldnt that be a flag. As well as other readings, from being tuned. Any input?
IF they wanted to look hard enough I would assume it is possible as your car records all that information...
__________________
Appreciate 0
      09-22-2011, 11:20 AM   #5
baylor1er
Sic 'Em Bears
baylor1er's Avatar
0
Rep
99
Posts

 
Drives: 135i coupe Blk on Blk
Join Date: Mar 2010
Location: Waco/Houston, TX

iTrader: (0)

The JB4 has an auto-delete function for the "hidden tuner code" that tells the dealer if you have been running high amounts of boost. The only thing I have heard about is if you get the speed delimiter and take the car above the factory top speed (I believe 130mph non-sport, 155mph sport package) they can read that and will void the warrenty.
__________________

6AT/Sport Package; BMS JB4 Map5; Custom Exhaust; Eibach Pro Street Springs
http://www.youtube.com/watch?v=-xNzG9ghq3s
http://www.youtube.com/watch?v=NgL7yTJOd0c
Appreciate 0
      09-22-2011, 08:21 PM   #6
EuroB6
Private First Class
EuroB6's Avatar
1
Rep
188
Posts

 
Drives: 08 E90 335i Sport
Join Date: Feb 2007
Location: NJ

iTrader: (5)

Good to know. thanks
__________________
2008 335i Black Saphire Metallic/Black Dakota/Sport/Loaded 19" BBS CH|M3 OEM Rear Spoiler|Cobb Tuned|K&N Filter
2011 Audi Q5 Black/Beige
Appreciate 0
      09-24-2011, 06:12 AM   #7
FJUNO78
Captain
FJUNO78's Avatar
11
Rep
885
Posts

 
Drives: 25 to 2
Join Date: Nov 2006
Location: staten island, NY

iTrader: (0)

Garage List
2010 135i  [0.00]
2007 e92 328I  [0.00]
Quote:
Originally Posted by EuroB6 View Post
Good to know. thanks
Who's to say they didn't flag your car? Obviously brake issues are not related to a tune, but let's say your turbos have an issue in a month, that can be a different story.

Unlikely, yes. But I still think it was a stupid move to leave it in.
__________________
2010 135i - Alpine White - Coral Red- Glacier Trim - Bluetooth - ///M Sport - Paddle Shifters
Appreciate 0
      09-24-2011, 06:13 AM   #8
FJUNO78
Captain
FJUNO78's Avatar
11
Rep
885
Posts

 
Drives: 25 to 2
Join Date: Nov 2006
Location: staten island, NY

iTrader: (0)

Garage List
2010 135i  [0.00]
2007 e92 328I  [0.00]
Quote:
Originally Posted by FJUNO78 View Post
Quote:
Originally Posted by EuroB6 View Post
Good to know. thanks
Who's to say they didn't flag your car? Obviously brake issues are not related to a tune, but let's say your turbos have an issue in a month, that can be a different story.

Unlikely, yes. But I still think it was a stupid move to leave it in.
Woops, thought you were the OP. My bad.
__________________
2010 135i - Alpine White - Coral Red- Glacier Trim - Bluetooth - ///M Sport - Paddle Shifters
Appreciate 0
      09-28-2011, 01:01 PM   #9
Ash83
Major
Ash83's Avatar
United_States
14
Rep
1,168
Posts

 
Drives: 10' 135i (sold)/14' Audi RS5
Join Date: Jan 2010
Location: Miami, FL

iTrader: (1)

Do not be a smart ass and leave the JB4.. if it worked for you once keep it to yourself... if they flag your care YOU WILL SCREWD for any future warranty work. a friend of mine had to pay over 5K in repair for turbo because his used car (335i) was flashed and he did not know when he bought it. he is sueing the old owner now, the case is till in court but to be honest i do not see him getting anything out of it.
__________________
Alpine White, Coral RED , Glacier Silver Aluminum trim, M sport, 6MT, NAV, HiFi, USB-iPod, Bluetooth

Performance: JB4|BMW PE|DP Cosmetics: BMW Sport Pedals|Black Kidney Grill
Appreciate 0
      10-10-2011, 12:08 AM   #10
135iiiiii
Second Lieutenant
135iiiiii's Avatar
United_States
2
Rep
235
Posts

 
Drives: 08 AW 135i ///M Sport
Join Date: Oct 2011
Location: New Orleans, LA

iTrader: (0)

Quote:
Originally Posted by FJUNO78 View Post
Who's to say they didn't flag your car? Obviously brake issues are not related to a tune, but let's say your turbos have an issue in a month, that can be a different story.

Unlikely, yes. But I still think it was a stupid move to leave it in.
Agreed, most techs are familiar with the JB4. All they have to do is push your steering wheel buttons to know its installed even if you had it set to map 0/bypass. I will pull mine out (30 min worth of work) everytime before taking it in.
Appreciate 0
      10-10-2011, 12:28 AM   #11
Basheezy
Bashar
Basheezy's Avatar
United_States
8
Rep
775
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2010
Location: Bay Area, CA

iTrader: (2)

Quote:
Originally Posted by 135iiiiii View Post
Agreed, most techs are familiar with the JB4. All they have to do is push your steering wheel buttons to know its installed even if you had it set to map 0/bypass. I will pull mine out (30 min worth of work) everytime before taking it in.
I wonder if just unplugging the JB4 from the power and leaving it in would suffice. I don't think techs will need to open the ecu box for anything.
Appreciate 0
      10-10-2011, 12:51 AM   #12
135iiiiii
Second Lieutenant
135iiiiii's Avatar
United_States
2
Rep
235
Posts

 
Drives: 08 AW 135i ///M Sport
Join Date: Oct 2011
Location: New Orleans, LA

iTrader: (0)

Quote:
Originally Posted by Basheezy View Post
I wonder if just unplugging the JB4 from the power and leaving it in would suffice. I don't think techs will need to open the ecu box for anything.
That would probably work but if you're already in the ecu box to disable the power you might as well just pull it out to be on the safe side. It would be just another 5 minutes. With the price of a transmission or the turbos I'm not leaving anything to chance.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:34 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST