BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-04-2011, 06:11 PM   #1
Eddie135
N55 Commando
Eddie135's Avatar
Australia
11
Rep
754
Posts

 
Drives: 135i - DCT - N55
Join Date: Jul 2011
Location: Melbourne

iTrader: (0)

Send a message via MSN to Eddie135
Golf Tee Mod

Hi

Been reading and searching through the forum for the Golf Tee Mod.

Have seen different reviews on how it affects the sound of the Drone coming out from the exhaust.

I decided to do one myself to see. All I can say:

More drone on low revs and starting from stop. Sounds like I got an aftermarket exhaust.

I believe the butterfly valve is just a sound suppressor and will not affect your mileage or power loss/gain.

Love the droning and bevefing sound and will keep it that way until I need a louder exhaust.

Attached Images
   
Appreciate 0
      10-04-2011, 06:44 PM   #2
Ian///M
Major General
Ian///M's Avatar
No_Country
81
Rep
6,247
Posts

 
Drives: 1M
Join Date: Mar 2011
Location: Melbourne

iTrader: (0)

I think that the effectiveness of this mod depends on your DME version. Post my April DME update my exhaust was louder. I have checked my flapper, and it only stays closed when the car is warming up (heat up the cats quickly??). Once warm in a few minutes, the flap remains open.

I think the greatest benefit of this mod is mostly achieved on N54's. I tried the mod on mine and it was actually quieter!
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Appreciate 0
      10-04-2011, 07:04 PM   #3
Eddie135
N55 Commando
Eddie135's Avatar
Australia
11
Rep
754
Posts

 
Drives: 135i - DCT - N55
Join Date: Jul 2011
Location: Melbourne

iTrader: (0)

Send a message via MSN to Eddie135
Only on startup of the N55 motor it is slightly quieter as gas flow is coming out from two pipes instead of one. I am not sure.

I do a few trial runs to see the difference. Anyway, it is less than a minute job.

Just plug the hose back to the flapper.

Cheers.
Appreciate 0
      10-05-2011, 01:02 AM   #4
Harlequin
Brigadier General
Harlequin's Avatar
Australia
51
Rep
3,490
Posts

 
Drives: ///M Coupé (VO)
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (3)

Garage List
Did it to my N55 on the weekend - definitely seems louder to me... Not just on cold starts and you notice it when pootling around town - under 3000rpm when it would normally be closed...
__________________
Appreciate 0
      10-05-2011, 07:39 AM   #5
CrustyNoodle
First Lieutenant
Australia
3
Rep
314
Posts

 
Drives: 135i DCT
Join Date: Jun 2011
Location: Melbourne, Australia

iTrader: (0)

OK, I'm a little confused here. Does the vacuum actuator open the flap or does it close it? Or in other words does the golf tee mod hold the flap open or closed?
__________________
BMW - 135i DCT
Audi - Q5 3.0TDI
Appreciate 0
      10-05-2011, 08:33 AM   #6
RaihaX
Major General
RaihaX's Avatar
Australia
65
Rep
5,029
Posts

 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

iTrader: (2)

Hold it open
Appreciate 0
      10-05-2011, 04:32 PM   #7
Eddie135
N55 Commando
Eddie135's Avatar
Australia
11
Rep
754
Posts

 
Drives: 135i - DCT - N55
Join Date: Jul 2011
Location: Melbourne

iTrader: (0)

Send a message via MSN to Eddie135
Test on cold start, defineitely louder as my mate can hear it far away.
To prove further, he tailgate my 135 from the back and for sure more throaty sound more.

Good mod, no $ wasted, just 1 minute of your time.
Appreciate 0
      10-05-2011, 08:45 PM   #8
JDUni1
First Lieutenant
JDUni1's Avatar
United_States
4
Rep
384
Posts

 
Drives: '15 M3, '12 135i (Sold)
Join Date: Sep 2011
Location: Denver, CO

iTrader: (0)

Why would you guys not just unplug the connector for this???
Appreciate 0
      10-05-2011, 09:07 PM   #9
RaihaX
Major General
RaihaX's Avatar
Australia
65
Rep
5,029
Posts

 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

iTrader: (2)

Does anyone have a guide with pictures on unplugging the connector for the 135i.

The original DIY the photos are no longer available
Appreciate 0
      10-05-2011, 09:08 PM   #10
JDUni1
First Lieutenant
JDUni1's Avatar
United_States
4
Rep
384
Posts

 
Drives: '15 M3, '12 135i (Sold)
Join Date: Sep 2011
Location: Denver, CO

iTrader: (0)

Quote:
Originally Posted by RaihaX View Post
Does anyone have a guide with pictures on unplugging the connector for the 135i.

The original DIY the photos are no longer available
Ill throw a picture up on here in a few, it's super easy and not a hack!
Appreciate 0
      10-05-2011, 09:16 PM   #11
RaihaX
Major General
RaihaX's Avatar
Australia
65
Rep
5,029
Posts

 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

iTrader: (2)

Yeah sounds good - I tried following the 335i guide but obviously the cable is not in the same location!
Appreciate 0
      10-05-2011, 09:17 PM   #12
MrBimmer
Rated M
MrBimmer's Avatar
United_States
3
Rep
202
Posts

 
Drives: 1M
Join Date: Aug 2008
Location: Queens, New York

iTrader: (3)

Send a message via AIM to MrBimmer
did u stick something into the part you pull of hose off of ?
__________________
Appreciate 0
      10-05-2011, 09:27 PM   #13
JDUni1
First Lieutenant
JDUni1's Avatar
United_States
4
Rep
384
Posts

 
Drives: '15 M3, '12 135i (Sold)
Join Date: Sep 2011
Location: Denver, CO

iTrader: (0)

Here you go! So you have to pull out two of the clips holding the liner on the drivers side (center of the clip first then the bigger part), then pull the tail light cover off, and then pull the liner out a little bit so you can get access to the "fender well". Push the metal retaining spring on the connector down and pull the connector off. Done!







Appreciate 0
      10-05-2011, 09:32 PM   #14
RaihaX
Major General
RaihaX's Avatar
Australia
65
Rep
5,029
Posts

 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

iTrader: (2)

thanks for that will do it this weekend
Appreciate 0
      10-05-2011, 09:35 PM   #15
AlBinVA
Private First Class
1
Rep
111
Posts

 
Drives: 08 135 vert
Join Date: Jun 2011
Location: Richmond VA

iTrader: (1)

I just covered the opening with duct tape

Quote:
Originally Posted by MrBimmer View Post
did u stick something into the part you pull of hose off of ?
seems to be fine
Appreciate 0
      10-05-2011, 09:35 PM   #16
JDUni1
First Lieutenant
JDUni1's Avatar
United_States
4
Rep
384
Posts

 
Drives: '15 M3, '12 135i (Sold)
Join Date: Sep 2011
Location: Denver, CO

iTrader: (0)

Quote:
Originally Posted by RaihaX View Post
thanks for that will do it this weekend
No problem, glad to help. I just don't like watching others doing hack mods on these cars if you don't have to. I found it by chance just by tracing where the vacuum tube goes and pulling a few things apart.
Appreciate 0
      10-06-2011, 08:40 AM   #17
RaihaX
Major General
RaihaX's Avatar
Australia
65
Rep
5,029
Posts

 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

iTrader: (2)

Just did it, couldn't really tell on idle. Will check it tomorrow morning
Appreciate 0
      10-06-2011, 09:22 AM   #18
John Dempsey
Banned
United_States
11
Rep
590
Posts

 
Drives: White 135i M-Sport
Join Date: Sep 2011
Location: Encinitas

iTrader: (0)

When I did it it's definitely a bit louder.
Appreciate 0
      10-06-2011, 12:07 PM   #19
Fun w/N54
Lieutenant
United_States
6
Rep
425
Posts

 
Drives: '11 E92 335is AW/CR/DCT
Join Date: Apr 2011
Location: WI

iTrader: (0)

So you pull the larger connector off or the smaller one?
Appreciate 0
      10-06-2011, 02:05 PM   #20
ATSR
Captain
ATSR's Avatar
No_Country
13
Rep
853
Posts

 
Drives: TTRS - APR Stage I
Join Date: Mar 2008
Location: Miami, FL

iTrader: (0)

Quote:
Originally Posted by RaihaX View Post
Just did it, couldn't really tell on idle. Will check it tomorrow morning
Wait a couple of days. When I did it on my 128 and on a friend's 135 (unplugging the connector), it took about 2 days to get the full effect.

You will notice a dramatic difference from 0-3000 rpms.
Appreciate 0
      10-06-2011, 02:07 PM   #21
ATSR
Captain
ATSR's Avatar
No_Country
13
Rep
853
Posts

 
Drives: TTRS - APR Stage I
Join Date: Mar 2008
Location: Miami, FL

iTrader: (0)

Quote:
Originally Posted by benveds View Post
So you pull the larger connector off or the smaller one?
It's the small connector shown on the last picture with the red and white wire coming out of it.
Appreciate 0
      10-06-2011, 04:09 PM   #22
Fun w/N54
Lieutenant
United_States
6
Rep
425
Posts

 
Drives: '11 E92 335is AW/CR/DCT
Join Date: Apr 2011
Location: WI

iTrader: (0)

will give it a shot...thanks.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:12 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST