BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-19-2011, 01:27 PM   #1
Alex_bagged_e90
Second Lieutenant
 
Drives: white 335i
Join Date: Jun 2010
Location: MIA

Posts: 278
iTrader: (1)

Garage List
2008 135i  [5.00]
WTF

just got my kw v2 and didnt drop in the back as much as they say it will my old h&r coilovers drop more what can this be??
__________________
Current- 2010 M-Sport 335i
SOLD-2008 135i(Jb4-15ohm-FSB)map 3 @ 19psi, Active Autowerke Charge Pipe with Dual meth nozzle cm5 & cm10, Active Autowerke Intercooler, AFE Intakes, Active Autowerke DP with RR Catback exhaust and KW V2 coilover.
Alex_bagged_e90 is offline   United_States
0
Reply With Quote
      10-19-2011, 01:43 PM   #2
NOM3ERY
Lieutenant
 
Drives: E92 M3
Join Date: Mar 2011
Location: bronx,ny

Posts: 469
iTrader: (5)

They have to break in..give them about a week of driving and it will get lower
NOM3ERY is online now  
0
Reply With Quote
      10-19-2011, 01:48 PM   #3
infinitekid2002
Creepin while ya sleepin
 
infinitekid2002's Avatar
 
Drives: Like a Bat out of Hell
Join Date: Nov 2007
Location: City of Angels

Posts: 3,379
iTrader: (4)

Garage List
2008 135i  [3.71]
might be an incorrect install..somewhat common...they might not have removed the top spring mount...

http://www.1addicts.com/forums/showthread.php?t=395330
__________________
infinitekid2002 is offline   United_States
0
Reply With Quote
      10-19-2011, 06:33 PM   #4
RaihaX
Major General
 
RaihaX's Avatar
 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

Posts: 5,029
iTrader: (2)

Quote:
Originally Posted by infinitekid2002 View Post
might be an incorrect install..somewhat common...they might not have removed the top spring mount...

http://www.1addicts.com/forums/showthread.php?t=395330
+1 happen to me too
RaihaX is offline   Australia
0
Reply With Quote
      10-19-2011, 07:06 PM   #5
miro2296
Colonel
 
miro2296's Avatar
 
Drives: '08 Montego Blue BMW 135i
Join Date: Nov 2008
Location: Round Rock, TX

Posts: 2,129
iTrader: (1)

Send a message via MSN to miro2296 Send a message via Yahoo to miro2296
Quote:
Originally Posted by infinitekid2002 View Post
might be an incorrect install..somewhat common...they might not have removed the top spring mount...

http://www.1addicts.com/forums/showthread.php?t=395330
+1 to this!
__________________
-------------------------------------
BMW 135i/6 Speed/Montego Blue/Formula One Ceramic Tint/JB4 G4/AA Sport Intercooler/19 inch Iconz 880Z(19X8.5 & 19X10)/Nitto INVO 225/35 & 265/30/E93 M3 front sway bar
miro2296 is offline   United_States
0
Reply With Quote
      10-19-2011, 07:45 PM   #6
MilehighM3
Colonel
 
MilehighM3's Avatar
 
Drives: E90 M3
Join Date: May 2011
Location: Colorado Springs

Posts: 2,044
iTrader: (9)

Maybe if KW came with some decent installation instructions, this may not happen lol
MilehighM3 is offline  
0
Reply With Quote
      10-20-2011, 12:08 PM   #7
Alex_bagged_e90
Second Lieutenant
 
Drives: white 335i
Join Date: Jun 2010
Location: MIA

Posts: 278
iTrader: (1)

Garage List
2008 135i  [5.00]
It's install perfect maybe the ruber mounts under the springs are put wrong??
__________________
Current- 2010 M-Sport 335i
SOLD-2008 135i(Jb4-15ohm-FSB)map 3 @ 19psi, Active Autowerke Charge Pipe with Dual meth nozzle cm5 & cm10, Active Autowerke Intercooler, AFE Intakes, Active Autowerke DP with RR Catback exhaust and KW V2 coilover.
Alex_bagged_e90 is offline   United_States
0
Reply With Quote
      10-20-2011, 12:32 PM   #8
escobar929
Brigadier General
 
escobar929's Avatar
 
Drives: M235i
Join Date: Aug 2009
Location: Hollywood, FL

Posts: 4,239
iTrader: (13)

Garage List
2015 M235i  [0.00]
Quote:
Originally Posted by infinitekid2002 View Post
might be an incorrect install..somewhat common...they might not have removed the top spring mount...

http://www.1addicts.com/forums/showthread.php?t=395330
escobar929 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:35 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST